problems with 2008 auto coupe - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-05-2013, 03:50 PM   #1
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
problems with 2008 auto coupe

So I've done quite a bit of searching about the problems I am having and finally decided to post a thread.
It's a 2008 4f27E coupe with about 76,000 miles. Stock except for FRPP suspension, air-silencer delete, and lunchbox delete.

A year ago I developed a periodic hard downshift, as time passed the hard shift began happening almost every time from overdrive.
Then under rolling stop conditions it began to lag. So I decided to change and flush the transmission fluid (it was really dirty and had alot of metal).

About a week ago the rpms began to fluctuate at idle (in park, reverse, drive neutral) from approximately 500-800 rpms. And under deceleration the rpms drop all the way down to 500-1000 until the throttle is touched again. It also acts as if it has 5 gears; meaning while in overdrive the rpms drop 200-300 while cruising. While at this rpm, while going uphill, If I attempt passing gear it shudders REALLY HARD before shifting.

If any other 2008+ duratec owners have any input, or have found a solution, culprit ect ect. please let me know.
At this point I have no idea if it is the garbage fly-by wire throttle body, or the garbage 4f27e transmission. I have never had any lights come on and I have hooked up to try and pull any DTCs......but nothing.


watazz is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-05-2013, 11:18 PM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,448
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote
Old 05-06-2013, 02:00 PM   #3
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
my B Mod
watazz is offline  
    Reply With Quote
Old 05-06-2013, 04:40 PM   #4
Baldurs390
Focus Addict
 
Baldurs390's Avatar
 
Join Date: May 2011
Fan#: 86071
Location: Narr., RI
What I Drive: 2009 black ses

Posts: 782
FF Reputation: 4 Baldurs390 Good Standing Member
Buy-Sell-Trade Rating: (2)
my car has the rpm flutter issues and have 77k on mine.. been doing some looking and i went in to engineering mode and it was more lik 650-800 rpm

when i have soem times im gonna switch to 104 spark plugs and clean my MAF and also clean and oil my CAI
__________________
FRPPFSWERKSDDMMassiveTruBenz
Baldurs390 is offline  
    Reply With Quote
Old 05-06-2013, 05:21 PM   #5
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
Have you had any rough shifting?
I already put in 104s and changed the air filter a couple of months ago. Whats the month/year your car was manufactured? if you dont mind me asking.
watazz is offline  
    Reply With Quote
Old 05-06-2013, 10:03 PM   #6
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
Disregard the month/year, I just realized its a 09. Haha whoops.
watazz is offline  
    Reply With Quote
Old 05-07-2013, 10:42 AM   #7
06zx5guy
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 110644
Location: Southgate, MI
What I Drive: 2006 sonic blue zx5

Posts: 43
FF Reputation: 1 06zx5guy Good Standing Member
Buy-Sell-Trade Rating: (0)
Couple things. It should drop a couple hundred rpms while crusing in 4th gear, it's the lock up clutch coming on. Also, if you have an oiled filter, oil could get on the maf sensor, which can and will whack out maf readings. The chattering you feel could be the lock up clutch in the converter slipping under load or could be the band chattering under a load. The band is one of the weak points in that Trans.
06zx5guy is offline  
    Reply With Quote
Old 05-08-2013, 05:30 PM   #8
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I cleaned the MAF and throttle body today. TB was reaaaally dirt, MAF was relativity clean. The idle has smoothed out significantly.
06zx5guy- is it supposed to drop a couple hundred rpms in all gears? because it does even at 25mph with the OD off now. And are the bands in the 4f27e transmissions adjustable?
watazz is offline  
    Reply With Quote
Old 05-08-2013, 06:44 PM   #9
06zx5guy
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 110644
Location: Southgate, MI
What I Drive: 2006 sonic blue zx5

Posts: 43
FF Reputation: 1 06zx5guy Good Standing Member
Buy-Sell-Trade Rating: (0)
It may come on in third with od cancelled with the button, I'm not positive though. The band is adjustable, I'm pretty sure there is a band anchor on the top of the Trans that you can get different lengths from the dealer. You shouldn't have to worry about band adjustment. I have seen the servo pin wobble out on the 4f27. It's basically pressed into a molded piston. Another problem is the bushing in the pump stator wears and causes converter slip. Here's a good article about the common failures in the 4f27.
http://www.atraonline.com/gears/2006...2006-01_08.pdf
06zx5guy is offline  
    Reply With Quote
Old 05-09-2013, 11:36 AM   #10
watazz
Focus Rookie
 
Join Date: Jun 2012
Fan#: 99952
Location: chesapeake, VA
What I Drive: 2008 kiwi coupe

Posts: 7
FF Reputation: 1 watazz Good Standing Member
Buy-Sell-Trade Rating: (0)
That's a lot of good info! hopefully I don't need a rebuild -_____-
watazz is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.