my very slow forced induction build! - Page 13 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-12-2014, 08:52 AM   #121
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,829
Points 50,146, Level 100
Points: 50,146, Level: 100 Points: 50,146, Level: 100 Points: 50,146, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Quote:
Originally Posted by 700whpfocus View Post
i CHECKED FOR DTC CODES...........LOOK WHAT I FOND.

p0190

p1000

p1237

I WONDER WHY MY FUEL DOES NOT TURN ON. GOOD FUSE
PO190 Is your fuel rail psi sensor

P1000 is a common code that will always be there and means nothing

P1237 Is a circuit for your driver module

Either you dont have power to the fuel pump side ( fuse / relay ) , role over switch needs reset or you may have a sensor bad

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2014, 10:05 AM   #122
700whpfocus
Focus Addict
 
Join Date: Nov 2006
Fan#: 40899
Location: ft laud, FL
What I Drive: 2000 zx3 twillight blue focus

Posts: 1,251
Points 5,292, Level 46
Points: 5,292, Level: 46 Points: 5,292, Level: 46 Points: 5,292, Level: 46
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 700whpfocus Good Standing Member
Buy-Sell-Trade Rating: (11)
Which sensor? There is no power to the pump.
700whpfocus is offline  
    Reply With Quote
Old 08-12-2014, 04:20 PM   #123
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,829
Points 50,146, Level 100
Points: 50,146, Level: 100 Points: 50,146, Level: 100 Points: 50,146, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 40%
Activity: 40% Activity: 40% Activity: 40%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I would start with the fuel pump driver module and check power and ground to it

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote
Old 08-13-2014, 12:43 AM   #124
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 13,779
Points 8,911, Level 63
Points: 8,911, Level: 63 Points: 8,911, Level: 63 Points: 8,911, Level: 63
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 69 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
You can check codes here:http://www.focusfanatics.com/forum/s...ad.php?t=59286

Good chance of pump/wiring problem with that code, though the list includes the FPDM etc..
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote
Old 08-23-2014, 09:37 AM   #125
700whpfocus
Focus Addict
 
Join Date: Nov 2006
Fan#: 40899
Location: ft laud, FL
What I Drive: 2000 zx3 twillight blue focus

Posts: 1,251
Points 5,292, Level 46
Points: 5,292, Level: 46 Points: 5,292, Level: 46 Points: 5,292, Level: 46
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 700whpfocus Good Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by sailor View Post
You can check codes here:http://www.focusfanatics.com/forum/s...ad.php?t=59286

Good chance of pump/wiring problem with that code, though the list includes the FPDM etc..
fuel pump wiring problem? please explain
700whpfocus is offline  
    Reply With Quote
Old 08-23-2014, 11:43 AM   #126
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 13,779
Points 8,911, Level 63
Points: 8,911, Level: 63 Points: 8,911, Level: 63 Points: 8,911, Level: 63
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 69 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Use that link for a full description, the most common problems in the list there are bad wiring to the fuel pump or a bad "locked up" pump.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote
Old 08-24-2014, 12:55 AM   #127
700whpfocus
Focus Addict
 
Join Date: Nov 2006
Fan#: 40899
Location: ft laud, FL
What I Drive: 2000 zx3 twillight blue focus

Posts: 1,251
Points 5,292, Level 46
Points: 5,292, Level: 46 Points: 5,292, Level: 46 Points: 5,292, Level: 46
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 700whpfocus Good Standing Member
Buy-Sell-Trade Rating: (11)
i have a ford gt 40 fuel pump in a 2003 canister. I disconnected my stock pump and connected the other pump and the pump turned on. so funny, I have blown the fuel pump fuse in the past about 3 times. what can cause that. i am going to replace the pump and see what happens
700whpfocus is offline  
    Reply With Quote
Old 08-24-2014, 06:38 PM   #128
700whpfocus
Focus Addict
 
Join Date: Nov 2006
Fan#: 40899
Location: ft laud, FL
What I Drive: 2000 zx3 twillight blue focus

Posts: 1,251
Points 5,292, Level 46
Points: 5,292, Level: 46 Points: 5,292, Level: 46 Points: 5,292, Level: 46
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 700whpfocus Good Standing Member
Buy-Sell-Trade Rating: (11)
i decided to use my 2000 zx3 fuel canister. this one was a treplacement from ford in 2002. I put a new pump in and i hear the pump turn on. i disconnected to fuel filter end that runs to the fuel rail. Fuel does shoot out when i turn the key on, but no fuel goes to the rail. WTF?
700whpfocus is offline  
    Reply With Quote
Old 08-24-2014, 07:49 PM   #129
Mother Focus
Focus Addict
 
Mother Focus's Avatar
 
Join Date: Mar 2010
Fan#: 73292
Location: San Juan, PR
What I Drive: 2001 Money Pit

Posts: 1,428
Points 4,667, Level 43
Points: 4,667, Level: 43 Points: 4,667, Level: 43 Points: 4,667, Level: 43
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 13 Mother Focus Great Standing Member
Buy-Sell-Trade Rating: (9)
Did this hapened suddenly or after changing fuel filter ?
__________________
PTE 6262CEA
Pump Gas 385whp 319wtq
Race Gas 551whp 439wtq
Tuned by Fernando@RacingPartsSolution.com
Mother Focus is offline  
    Reply With Quote
Old 08-24-2014, 09:37 PM   #130
700whpfocus
Focus Addict
 
Join Date: Nov 2006
Fan#: 40899
Location: ft laud, FL
What I Drive: 2000 zx3 twillight blue focus

Posts: 1,251
Points 5,292, Level 46
Points: 5,292, Level: 46 Points: 5,292, Level: 46 Points: 5,292, Level: 46
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 700whpfocus Good Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by Mother Focus View Post
Did this hapened suddenly or after changing fuel filter ?
I changed the pump. initially the original pump died, so i changed it today. I am going to change the filter tomorrow and see what happens.
700whpfocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:15 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.