Replacing thermostat- is it necessary to drain coolant? - Page 3 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-16-2013, 12:02 PM   #21
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
Well I just pulled both hoses off and not a drip came out. Looked at my very murky and not clear coolant reservoir and it appears to be empty. I think I've got the housing leak problem and I slowly lost a lot of coolant, I checked it earlier this winter and topped it off. I've never seen any on the driveway. I'm going to put the new thermostat in and proceed from there.

EDIT: Yes, the previous owner lived in FL and put in a lower temp thermostat, the one I bought is standard (192 degree?). That alone should improve the cabin heat situation. The car does have some obscure Hypnotic Illusions tune on it from previous owner, hopefully this doesn't introduce new problems. I doubt it.
6SPD_soul is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2013, 12:23 PM   #22
a_2000_se
Focus Addict
 
a_2000_se's Avatar
 
Join Date: Feb 2009
Fan#: 62964
Location: The concrete jungle, CO
What I Drive: 2000 SE SOHC SPI, Compression @ 164

Posts: 1,074
Points 4,574, Level 43
Points: 4,574, Level: 43 Points: 4,574, Level: 43 Points: 4,574, Level: 43
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 a_2000_se Great Standing Member
Buy-Sell-Trade Rating: (0)
"murky" - That's what's nice about pulling a lower hose - nothing to get clogged or broken when flushing all that unknown sediment out that big hose. I've never used the petcock and couldn't tell you what the drain pattern radius looks like - but call me impatient when waiting for one to drain. Heater core might be plugged if coolant was murky.
__________________
Member of the Dropped Valve Seat Club.
Replaced #4 Piston, Rings, Rod+Bearings, AERA Re-Manufactured Cylinder Head and a light Hone. Then CLEANED the hell out of everything.
60k+ miles.
a_2000_se is offline  
    Reply With Quote
Old 02-16-2013, 12:37 PM   #23
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
LOL, no I meant I couldn'ts see through the reservoir plastic to notice that it was low.

So I just put the new thermostat in. The mating surfaces of the thermostat retainer didn't appear damaged at all. Fired it up and added some coolant and noticed there is a steady drip from the bottom of the housing, there's like a metal button coming out of the bottom of the housing and it looks like it's attached with a circlip or something. Does anybody know what this is?

I guess I'm going to take the entire housing off and disassemble it.
6SPD_soul is offline  
    Reply With Quote
Old 02-16-2013, 01:26 PM   #24
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,156
Points 27,124, Level 97
Points: 27,124, Level: 97 Points: 27,124, Level: 97 Points: 27,124, Level: 97
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Looks that way, I'm afraid.

Once you get it off you might be able to rig it somehow.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Old 02-16-2013, 02:36 PM   #25
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
Whynot, here's a thread from !2006! that I think illustrates my problem http://www.focusfanatics.com/forum/s...g+coolant+leak. The sealing surface between the housing and the head appears to be in good shape, and what's in there is a squared o-ring (in this thread you actually theorize that it was originally o-shaped and re-formed over time, which sounds plausible. Let me know if you know this for sure, I'd like to replace it). The housing isn't cracked anywhere. When I saw it dripping earlier it was dripping off the metal plug that is featured in this thread. If there were a leak between the head and the housing I don't imagine the fluid would find a path to drip off this metal thing. I've got an inspection mirror, really wish it had occured to me to use it.

It's even a solid 20 degrees outside, this is starting to get fun. I think I'm going to end up replacing seals and putting it back in.
6SPD_soul is offline  
    Reply With Quote
Old 02-16-2013, 04:45 PM   #26
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,553
Points 9,889, Level 66
Points: 9,889, Level: 66 Points: 9,889, Level: 66 Points: 9,889, Level: 66
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Looks like you found the right old thread to answer your problem.

Pulling the clip to pull the plug & replace the O-ring seems to be the fix from what I read there. A unique to SVT housing apparently....

Luck dealing with it in the cold, looks like a pain to access!
sailor is offline  
    Reply With Quote
Old 02-16-2013, 09:08 PM   #27
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
There's some bad news. My driveway is littered with dead squirrels and rabbits. Not really, but I probably should have drained the system beforehand and there could be fluffy corpses in the future.

It turns out the metal button thing that's leaking is only there to fill space where a coolant temp sensor might go on a base Zetec. I looked around for o-rings that might work and bought a few that I now know won't work. I got some Permatex thermostat gasket/sealant and used that pretty liberally for the annoying metal thing and will also use a bit for the housing to head mating surface. It turns out the o-ring for that space is a square cut o-ring, and while I think there's no leak there I think some Permatex sealant there is good insurance. If this doesn't work I'll get the thermostat housing from the parts store, it's a revised model that eliminates the annoying metal plug and includes the correct square cut o-ring.

Last edited by 6SPD_soul; 02-16-2013 at 10:55 PM.
6SPD_soul is offline  
    Reply With Quote
Old 02-17-2013, 09:33 AM   #28
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,156
Points 27,124, Level 97
Points: 27,124, Level: 97 Points: 27,124, Level: 97 Points: 27,124, Level: 97
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Man, coolant on the ground is no big deal around critters as long as you dilute it first. I imagine it will dilute some as it comes into contact with frozen water. Like I said, you use a blended coolant, and I'm not sure that is as attractive to critters as the green stuff was. It's sweet. You'd think they would blend in something that would make it taste bad.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.