Gauge sweep every time you start the car - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-17-2013, 08:23 AM   #1
alz focus
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67546
Location: South Lyon, MI
What I Drive: 2002 Blue SE

Posts: 436
FF Reputation: 5 alz focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Gauge sweep every time you start the car

On my 2000 Focus, my daughter's car, I notice that the gauges sweep all the way to max and then down every time I start the car.
I drove this car for about six months when first purchased and don't recall it doing that then in 2011.
The tripometer doesn't reset and the aftermarket radio doesn't loose any info either. No other abnormalities that I can think of except a recurring P0171 that I can't get rid of for more than a year now.
Any ideas?


__________________
Al
2002 Focus SE Zetec ATX
2000 Focus SE SPI ATX
2006 Freestyle SEL AWD
alz focus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2013, 08:30 AM   #2
don627
Focus Enthusiast
 
Join Date: Jun 2008
Fan#: 56863
Location: dayton, ohio
What I Drive: 2007 infra-red zx3

Posts: 394
FF Reputation: 1 don627 Good Standing Member
Buy-Sell-Trade Rating: (0)
It acts like it is loosing power while the engine is off. These cars will do strange things if the battery is weak. My battery was weak and would crank the car every time but, my factory cd changer would 'forget' that I had 6 cds' inside of it at night. So I would start with a test of the battery and charging system and go from there. Hopefully the cluster is not faulty.
don627 is offline  
    Reply With Quote
Old 02-17-2013, 08:51 AM   #3
johnwbr
Focus Jr. Enthusiast
 
Join Date: Feb 2011
Fan#: 83135
Location: roswell, GA
What I Drive: 2005 Gold se wagon

Posts: 27
FF Reputation: 1 johnwbr Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2000 zetec did that when the battery was old. Changing the battery always fixed it. I had the car for 12 years and probably changed the battery about three times.
johnwbr is offline  
    Reply With Quote
Old 02-17-2013, 09:07 AM   #4
wannabe_svt
Focus Enthusiast
 
wannabe_svt's Avatar
 
Join Date: Dec 2011
Fan#: 92616
Location: Paterson, NJ
What I Drive: 2001, CD Silver. ZX3

Posts: 152
FF Reputation: 1 wannabe_svt Good Standing Member
Buy-Sell-Trade Rating: (0)
Check the battery and ground wires. I had the same issue with my mustang and it was a dead cell in the battery
__________________
OBX longtube race header, Magnaflow resonator & Borla exhaust, FS 65mm TB, H&R coil over suspension, FS front strut bar, Rear SVT sway bar, Black painted EAP's
wannabe_svt is offline  
    Reply With Quote
Old 02-17-2013, 09:51 AM   #5
alz focus
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67546
Location: South Lyon, MI
What I Drive: 2002 Blue SE

Posts: 436
FF Reputation: 5 alz focus Good Standing Member
Buy-Sell-Trade Rating: (0)
I'll keep an eye on the battery for other symptoms. Battery top connections are all secure and corrosion free. Standing voltage is 12.6 and idle voltage is at 14.1. As long as my daughter is not having starting issues or any other problems, I'm going to leave it for now.
Thanks
__________________
Al
2002 Focus SE Zetec ATX
2000 Focus SE SPI ATX
2006 Freestyle SEL AWD
alz focus is offline  
    Reply With Quote
Old 02-17-2013, 10:52 AM   #6
a_2000_se
Focus Addict
 
a_2000_se's Avatar
 
Join Date: Feb 2009
Fan#: 62964
Location: The concrete jungle, CO
What I Drive: 2000 SE SOHC SPI, Compression @ 164

Posts: 1,005
FF Reputation: 15 a_2000_se Great Standing Member
Buy-Sell-Trade Rating: (0)
Here's great info on your P0171.

http://www.obd-codes.com/p0171

The side article is also great on explaining Fuel Trim - something I was looking for.
__________________
Member of the Dropped Valve Seat Club.
Replaced #4 Piston, Rings, Rod+Bearings, AERA Re-Manufactured Cylinder Head and a light Hone. Then CLEANED the hell out of everything.
60k+ miles.
a_2000_se is offline  
    Reply With Quote
Old 02-17-2013, 04:04 PM   #7
alz focus
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67546
Location: South Lyon, MI
What I Drive: 2002 Blue SE

Posts: 436
FF Reputation: 5 alz focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Got in the car again today to run up to the store, no gauge sweep.
Maybe readjusting the battery cables helped or maybe it only does it first thing in the morning. My daughter never notices things like that.
Thanks for that article a_2000_se. I've tried to diagnose this issue for a while and finally gave up. Maybe once it warms up a bit I'll give it another shot before she goes off to college in the fall.
__________________
Al
2002 Focus SE Zetec ATX
2000 Focus SE SPI ATX
2006 Freestyle SEL AWD
alz focus is offline  
    Reply With Quote
Old 04-14-2013, 07:39 AM   #8
alz focus
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67546
Location: South Lyon, MI
What I Drive: 2002 Blue SE

Posts: 436
FF Reputation: 5 alz focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Update:
Since I messed with the battery cable connections, there has been no issues with the gauges sweeping at startup.
As for the CEL, I threw in some Chevron Techron concentrated fuel injection cleaner, reset the CEL, and it's been gone for nearly a month now. That 171 code has been on for over a year no matter what I did.
I usually use Seafoam, but this stuff was on sale, Buy One Get One Free, at AZone.
__________________
Al
2002 Focus SE Zetec ATX
2000 Focus SE SPI ATX
2006 Freestyle SEL AWD
alz focus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.