Need help!!!! - Page 4 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-04-2013, 01:43 PM   #31
zetec035
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 119219
Location: Bridgewater, Canada
What I Drive: 2003 red ZTS

Posts: 61
Points 390, Level 7
Points: 390, Level: 7 Points: 390, Level: 7 Points: 390, Level: 7
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 zetec035 Good Standing Member
Buy-Sell-Trade Rating: (0)
Harness is patched. Power going to everything except the coil pack...
zetec035 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2013, 08:11 PM   #32
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,904
Points 2,027, Level 27
Points: 2,027, Level: 27 Points: 2,027, Level: 27 Points: 2,027, Level: 27
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 86 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Check crank position sensor and wiring.
Also check you have 12V at the center coil connector wire (the thick one) with key on.
Your wiring repair at the melted harness section needs to be meticulous and thorough.
BC_ZX3 is offline  
    Reply With Quote
Old 10-05-2013, 09:30 AM   #33
Leora83
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 579
Points 444, Level 8
Points: 444, Level: 8 Points: 444, Level: 8 Points: 444, Level: 8
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes, that centre wire in the coil harness is tricky. Thought mine looked fine but it was corroding right at the very end, hiding under the plastic.
Leora83 is offline  
    Reply With Quote
Old 10-16-2013, 10:57 AM   #34
zetec035
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 119219
Location: Bridgewater, Canada
What I Drive: 2003 red ZTS

Posts: 61
Points 390, Level 7
Points: 390, Level: 7 Points: 390, Level: 7 Points: 390, Level: 7
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 zetec035 Good Standing Member
Buy-Sell-Trade Rating: (0)
have 12V going to coil pack. replaced crank sensor still no fire... computer damage? starting to be a headache
zetec035 is offline  
    Reply With Quote
Old 10-22-2013, 09:47 PM   #35
zetec035
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 119219
Location: Bridgewater, Canada
What I Drive: 2003 red ZTS

Posts: 61
Points 390, Level 7
Points: 390, Level: 7 Points: 390, Level: 7 Points: 390, Level: 7
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 zetec035 Good Standing Member
Buy-Sell-Trade Rating: (0)
i have fire now still no start.could the starter roll slow enough that it wont catch? i got some kicks and the starter started to burn out lol
zetec035 is offline  
    Reply With Quote
Old 10-23-2013, 06:35 AM   #36
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,055
Points 2,935, Level 33
Points: 2,935, Level: 33 Points: 2,935, Level: 33 Points: 2,935, Level: 33
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 45%
Activity: 45% Activity: 45% Activity: 45%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
.................
amc49 is offline  
    Reply With Quote
Old 10-24-2013, 01:27 PM   #37
zetec035
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 119219
Location: Bridgewater, Canada
What I Drive: 2003 red ZTS

Posts: 61
Points 390, Level 7
Points: 390, Level: 7 Points: 390, Level: 7 Points: 390, Level: 7
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 zetec035 Good Standing Member
Buy-Sell-Trade Rating: (0)
new starter. still backfiring the PATS wouldnt burn the chip out in the key would it?
zetec035 is offline  
    Reply With Quote
Old 10-24-2013, 02:16 PM   #38
bringler26
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 07 Impreza 2.5i

Posts: 5,708
Points 9,255, Level 64
Points: 9,255, Level: 64 Points: 9,255, Level: 64 Points: 9,255, Level: 64
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
If it was pats the car wouldn't even start.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2007 Subaru Impreza 2.5i - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote
Old 10-24-2013, 02:40 PM   #39
zetec035
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 119219
Location: Bridgewater, Canada
What I Drive: 2003 red ZTS

Posts: 61
Points 390, Level 7
Points: 390, Level: 7 Points: 390, Level: 7 Points: 390, Level: 7
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 zetec035 Good Standing Member
Buy-Sell-Trade Rating: (0)
whats the rated psi for fuel pressure for these damn things. shove it to the floor and its kicks a little more but no go. would the pressure regulator have anything to do with this or fuel pump going bad. im stuck on a limb an i need it for work in a few days
zetec035 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:16 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.