The complete factory sub FAQ - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-07-2006, 09:35 PM   #1
spudgunman
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
The complete factory sub FAQ

MUST READS (don’t post back to this thread until you click the next four links)
Basic Car Audio Electronics - everything about everything - http://www.bcae1.com/

Master tutorial list (Fiberglassing, amplifier installing, kick panels fabricating, etc)
http://www.caraudioforum.com/vbb3/sh...d.php?t=135835

FF FAQ (maintain by Scott)
http://www.focusfanatics.com/forum/showt...threadid=16630

Basic Electronics
http://www.hvacmechanic.com/basic_el...elecronics.htm


Sub reads (pulled from FAQ for the lazy)
Subwoofer and subwoofer enclosures explained
http://www.termpro.com/articles/subwoof.html

How-to: Amplifier installation
http://www.focusfanatics.com/forum/s...threadid=18505

How to: build a simple subwoofer enclosure
http://www.splbassx.com/forums/index.php?showtopic=333


Now for new content ----

How-to: Connecting a stock head unit to an aftermarket amplifier
http://www.focusfanatics.com/forum/s...threadid=19231

also a tip for the RCA is to splice up a RCA cord then connect it up to the factory Speaker+-
http://www.geocities.com/kellykeeton...ag/rcaChop.jpg

OEM Sub Speaker Colors (Sub + -)
2000/2001 white black (not verified)
2002+ white/black grey/black (however i know there is a orange so let me keep verifying)

To install a new sub into the factory box
http://www.focusfanatics.com/forum/s...threadid=45625
http://www.focusfanatics.com/forum/s...threadid=40104
This is one example basically you need to use your brain on this one.

To install a new amp with the factory sub
This is not recommended it’s a waste of money so I have no how to
The Factory Amp is 150w Amp with a Sony 8" 8ohm Sub (not for the 2002Mach however)

To remove the factory sub and amp and install a aftermarket sub and amp
the best way is to run new RCA wires to the trunk along with a amp power on and 12v+ form the battery. To get more details see the links at the top of the page (not part of this document)

to use current wires tip for the RCA is to splice up a RCA cord then connect it up to the factory Speaker+-
http://www.geocities.com/kellykeeton...ag/rcaChop.jpg

OEM Sub Speaker Colors (Sub + -)
2000/2001 white black (not verified)
2002+ white/black grey/black (however i know there is a orange so let me keep verifying)

To install a new head unit and use factory sub
Install the head unit

The amp power on in the dash is red/white
Pin 4? 2000/2001-black/blue (not red/white) –not 100%verified
Pin 10 2002/2003
Pin 2004
Pin 4 2005/2006

The amp power on is the Red/White Pin1 in the trunk 2002+
(black/blue 2000/2001 pin1 in the trunk)


Amp Power ON (how to convert an aftermarket head unit to power on the factory amp)

The aftermarket power on wire is standard as Blue 12v
The Focus Factory amp power on is Red/White 4.1volts

If your FACTORY amp turns on with a POP there are two things you can do to fix this.
Lower the voltage with a resistor ‘in-line’ the quick and dirty way would be

Deck-----blue12v----------------------100ohmResistor--------|red/white----amp

More on topic ala popping issues
http://www.caraudioforum.com/vbb3/sh...ad.php?t=97268


OEM Diagram information for all subs

2005 (also 2006)
http://geocities.com/kellykeeton/200...o/subpower.jpg
http://geocities.com/kellykeeton/200...dio/subamp.jpg

2004
http://geocities.com/kellykeeton/wir...audio/suba.jpg
http://geocities.com/kellykeeton/wir...dio/subamp.jpg

2003
http://www.geocities.com/kellykeeton...3/2003subA.jpg
http://www.geocities.com/kellykeeton...3/2003subB.jpg

2002 + mach500
http://www.geocities.com/kellykeeton...2002/2002a.jpg
http://www.geocities.com/kellykeeton...2002/2002b.jpg
http://www.geocities.com/kellykeeton...2002/2002c.jpg
http://www.geocities.com/kellykeeton...2002/2002d.jpg

2001
http://www.geocities.com/kellykeeton...1/2001subB.jpg
http://www.geocities.com/kellykeeton...1/2001subC.jpg
http://www.geocities.com/kellykeeton...1/2001suba.jpg

2000
http://www.geocities.com/kellykeeton...o/2000subB.gif
http://www.geocities.com/kellykeeton...o/2000suba.gif


__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB

Last edited by spudgunman; 04-18-2006 at 09:56 AM.
spudgunman is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2006, 09:35 PM   #2
spudgunman
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
all images are linked to geocities where bandwidth is limited so if it fails try again later.

if you have any Q's need more definition blah blah blah let me know but please dont ask questions like "how do i install a alpine123 amp in the focus, where do i run wires, what gauge"

this thread is for technical questions RE the OEM->Aftermarket conversion or a combination of the two.
__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB

Last edited by spudgunman; 02-07-2006 at 10:22 PM.
spudgunman is offline  
    Reply With Quote
Old 04-17-2006, 03:46 PM   #3
spudgunman
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
im cheaply bumping this because it comes up all the time. this is a refresher to people who dont search
__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB
spudgunman is offline  
    Reply With Quote
Old 04-18-2006, 04:02 AM   #4
FocusInCali
Focus Fanatic
 
FocusInCali's Avatar
 
Join Date: May 2004
Fan#: 7987
Location: Sherman Oaks, CA
What I Drive: 01 SE Wagon

Posts: 2,331
FF Reputation: 1 FocusInCali Good Standing Member
Buy-Sell-Trade Rating: (5)
Excellent!!!!

This needs to be in the FAQ as well.
Contact one of the mods to see if they will do it.
__________________
DRZ9255 ~ Arc Audio 4150XXK ~ Oz Audio 180CS ~ IDQ12 ~ iPod ~ Sirius
FocusInCali is offline  
    Reply With Quote
Old 04-18-2006, 04:54 PM   #5
nickouellettesvt
Focus Enthusiast
 
nickouellettesvt's Avatar
 
Join Date: Mar 2006
Fan#: 33575
Location: deland fl
What I Drive: 2002 focus svt

Posts: 505
FF Reputation: 2 nickouellettesvt Good Standing Member
Buy-Sell-Trade Rating: (0)
you have any idea why the sub would just stop working? I have the 2002 svtf.
__________________
My formally owned SVT was repoed
nickouellettesvt is offline  
    Reply With Quote
Old 04-18-2006, 05:04 PM   #6
spudgunman
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
this thread? http://www.focusfanatics.com/forum/s...threadid=80581

my guess is that you must have a loose connection somewhere. park your car wiggle everything and test to get it working again, get a voltameter you need 12v on DC to the amp, AC on the speaker lines. 5volts on the Amp power on if you dont have that you have no sub.

if you 100% sure of the connectors then check the back of the radio get a multimeter with tips that can peirce the shield, test for AC to the sub (use the wire diags here to find which is which wire) and test for 5v to amp power on. if thats good then you have a faulty sub amp -factory or junk yard replacments. or aftermarket.
__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB
spudgunman is offline  
    Reply With Quote
Old 04-18-2006, 05:07 PM   #7
spudgunman
Focus Enthusiast
 
Join Date: Feb 2004
Fan#: 3952
Location: Seattle
What I Drive: 05 ST Black on Black

Posts: 545
FF Reputation: 1 spudgunman Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally posted by FocusInCali
Excellent!!!!

This needs to be in the FAQ as well.
Contact one of the mods to see if they will do it.

thx
where is scott now a days? he has no PM. isnt Foci_Fosho still a admin on here. Fosho link it up!
__________________
My Car Site Wire Diag Help My CarMy Sub Box
___
Current FAQ: OEM SUB
spudgunman is offline  
    Reply With Quote
Old 04-19-2006, 08:21 PM   #8
nickouellettesvt
Focus Enthusiast
 
nickouellettesvt's Avatar
 
Join Date: Mar 2006
Fan#: 33575
Location: deland fl
What I Drive: 2002 focus svt

Posts: 505
FF Reputation: 2 nickouellettesvt Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by spudgunman
this thread? http://www.focusfanatics.com/forum/s...threadid=80581

my guess is that you must have a loose connection somewhere. park your car wiggle everything and test to get it working again, get a voltameter you need 12v on DC to the amp, AC on the speaker lines. 5volts on the Amp power on if you dont have that you have no sub.

if you 100% sure of the connectors then check the back of the radio get a multimeter with tips that can peirce the shield, test for AC to the sub (use the wire diags here to find which is which wire) and test for 5v to amp power on. if thats good then you have a faulty sub amp -factory or junk yard replacments. or aftermarket.
Yea that thread...but any how, that sounds very tedious, I quiver at the thought of all those wires. And my volt meter was fired in a 220 vlt dryer outlet...d'oh. I will mess with the connections first I suppose.
nickouellettesvt is offline  
    Reply With Quote
Old 01-10-2011, 12:36 AM   #9
kwarner86
Focus Rookie
 
Join Date: Jan 2011
Fan#: 81969
Location: Spanaway, WA
What I Drive: 2005 Silver Ford Focus ST

Posts: 5
FF Reputation: 1 kwarner86 Good Standing Member
Buy-Sell-Trade Rating: (0)
http://geocities.com/kellykeeton/200...o/subpower.jpg
http://geocities.com/kellykeeton/200...dio/subamp.jpg

I think the info I am looking for is in one of those two links but they are down is there any way you can post the pictures?
kwarner86 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:09 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.