Stereo update: chasing dimming, flickering, plus wire clean up >PIC HEAVY! - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-19-2014, 05:02 AM   #1
sandman503
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 111841
Location: Wilsonville, OR
What I Drive: 93, green, jeep ZJ

Posts: 99
Points 355, Level 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sandman503 Good Standing Member
Buy-Sell-Trade Rating: (0)
Stereo update: chasing dimming, flickering, plus wire clean up >PIC HEAVY!

So I made a thread a while ago about my new system, no one commented but here it is http://www.focusfanatics.com/forum/showthread.php?t=458753

Anyways, Since the install ive had the ever so common light flicker which ive always had at idle and i still have at idle but now its MUCH MUCH less drastic. However initially after the install i was getting it all the time, didnt matter rpm or anything and it was bad, i mean real bad especially at idle.

So I did some research and found that it could be a number of things from bad battery, to bad alternator, to bad ground, to bad alternator plug, to its just a Focus thing deal with it.

Well I saw some flaws in my install, a big one being ground, the wire was too long and it was grounded to the same spot the internal fuse block was grounded to, I felt like i was robbing power from the fuse box so I changed it, went from 8gauge to 4 gauge and grounded it right next to the amp on the seat belt bracket. At the same time I installed larger power wire, cleaned up the mess of coaxial cable and installed a remote gain knob.

I also went ahead and did the big 4 upgrade.
-Battery negative to frame
-Battery negative to block
-Block to frame
-Alternator positive to battery positive

May also ground the alternator to block in the future, have leftover wire and I might as well right. Heres the kit I used ( http://www.sonicelectronix.com/item_...va-BBG3KT.html ) It didnt come with the 200 amp breaker (300 amps is recommended if you have a high output alternator, you could use an ANL fuse too if you want) and i had to buy a few extra connectors and some heat shrink to complete the job but who cares My local audio place quoted me $150 in parts alone and the kit I bought had more than enough wire is quality wire and it took well to solder so I was more than happy.

Also, side note. Try your hardest to put your fuse or breaker as close to the battery as possible, my set up is not perfect but I did this for aesthetics and took precautions by double looming the trailing wire and made sure there were no hot spots so it wont be a problem in the future.

On top of all this I filled my trunk with more peel and seal, F the bad reviews on this stuff Im no expert and I dont live in Arizona heat but Ive seen some hot ass days in the last month and theres no smell or running plus it cost me only like $45 to fill my whole hatch, and when I say whole hatch I mean everything sides back floor actual hatch everything that is covered by carpet or plastic aside from the roof and it makes a world of difference, the number of vibrations ive eliminated...... well lets just say from the outside it sounded like a tin can before and now it sounds like a wet sponge, strange analogy but you get it right?

I also put in a Sirius XM radio, (Head unit is XM ready) I was able to install it without removing the head unit, SCORE... Pretty much if you really try the whole back side of the head unit is accessible without removing it. Not sure how i feel about serius XM yet $10 a month seems high especially for basic service and theres some good stiff on there but Right now im on the free trial period (which is full access $20 a month) and i wouldnt pay $10 for that. so weel see when my trial period is up. In any case I was a bit disapointed when the install instructions said I had to put the antenna on the outside of my car, yea forget that, I mounted it on my dash just by the DS pillar, it cuts out from time to time but reception is way better than any FM radio ive ever used. Sould have done some rearsearch on XM pricing before spending $50 on the box and antenna, live and learn.

So lets talk about my gain knob, I wanted it to be stealth.... I feel like paul walker in the original Fast and the Furious movie when I pop it out and use it. I mounted it in my ash tray and it works better than I ever expected, had to cut the mounting tabs off of the gain controller and remove the front cigarette holder grate thingie from the ash tray but after that it just popped right in there and I used the original housing bolts to secure it, YEA!!!!!!!

I also Wandered down the ooh so dreaded chromed out isle of Autozone and found a cool license plate light that I used as my hatch light, mounted it under the passenger side hatch cover, cant be seen and throws 50X more light than the OE set up.

SO HERES THE PICS

500 rms 1k max output, monoblock. Pretty impressed with a run of the mill brand like MTX



This pic shows both block to ground and block to battery plus breaker location



200 amp breaker



Wire leads to battery



Ground spots



More ground spots plus power cable and fuse mount



Peel and seal teaser



XM antenna location



Kenwood headunit, base model



Flip up gain control



12" kicker compR with subthump box, guy across the street called the cops on me the first day I put it in, told them it was rattling his walls. Ass hole didnt have the balls to come over to my house and talk to me, yea I get it no one wants to hear my bass but for gods sake I was in my garage with the garage door closed and car windows up. I know he didnt come over because, I went over, knocked on his door and asked him. I think hees mentally disabled so I just dropped it.



Autozone light mounted



Hatch lit up





Last edited by sandman503; 08-19-2014 at 02:34 PM.
sandman503 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-19-2014, 10:01 AM   #2
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,361
Points 6,165, Level 51
Points: 6,165, Level: 51 Points: 6,165, Level: 51 Points: 6,165, Level: 51
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
I've some questions,

What is the water level in that battery?

How old is that battery?

Has that battery ever been tested?

Do you have or do you not have an H.O. alt?

If so, who made it?

Clean car BTW
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 08-19-2014, 02:01 PM   #3
sandman503
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 111841
Location: Wilsonville, OR
What I Drive: 93, green, jeep ZJ

Posts: 99
Points 355, Level 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sandman503 Good Standing Member
Buy-Sell-Trade Rating: (0)
Water level: Full with distilled water

Battery age: Not sure, was the battery that came on the car and I bought it a year or so ago car had 78k on it, the posts were a bit coroded when i got it, cleaned that up as you can see

Battery tested: no, been in the market for a yellow top optima so ive not put much effort in diagnosing my current battery, guess I should have started with new battery, then wiring, but was bored and wanted a project and was initially a bit turned off when my car audio place quoted me $600 on a Kinetik battery.

HO alternator: no, stock to the best of my knowledge

-----------

Ive solved like 90% of my flickering, it was horrible and annoying before but yes I still have a slight flicker at idle and I have dimming when i turn the bass way up. So you think a new battery would eliminate it?

Please, im welcome to suggestions
sandman503 is offline  
    Reply With Quote Quick reply to this message
Old 08-19-2014, 07:59 PM   #4
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,361
Points 6,165, Level 51
Points: 6,165, Level: 51 Points: 6,165, Level: 51 Points: 6,165, Level: 51
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
Brick and mortar shops can be a ripoff. Especially when charging $600.00 for a battery. Optima's can have build issues. This, http://www.sonicelectronix.com/item_...C1200-BLU.html

is a good option at a good price.

Did you sand down the main battery ground to bare metal? The amp ground as well?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 08-20-2014, 03:31 AM   #5
sandman503
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 111841
Location: Wilsonville, OR
What I Drive: 93, green, jeep ZJ

Posts: 99
Points 355, Level 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sandman503 Good Standing Member
Buy-Sell-Trade Rating: (0)
the main ground no, where is that? is that the one just to the DS of the air box? Just looked at it and its not real pretty but not horrible. the amp ground yes and all my big 3 stuff yes everything ive added has been cleaned and grounded properly. So that kinetik battery you linked up is better than an optima yellow top? I know when you buy optimas theres a brand name mark up but if I could get something better under $200 i would be happy.
sandman503 is offline  
    Reply With Quote Quick reply to this message
Old 08-20-2014, 04:12 AM   #6
sandman503
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 111841
Location: Wilsonville, OR
What I Drive: 93, green, jeep ZJ

Posts: 99
Points 355, Level 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sandman503 Good Standing Member
Buy-Sell-Trade Rating: (0)
Im kinda liking this and I think itll fit

http://www.sonicelectronix.com/item_...wer-D4700.html
sandman503 is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2014, 11:24 AM   #7
VirgilOverb
Focus Rookie
 
Join Date: Sep 2014
Fan#: 187529
Location: usa, CA
What I Drive: Pitch Black ZX3

Posts: 2
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 VirgilOverb Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sandman503 View Post
So I made a thread a while ago about my new system, no one commented but here it is http://www.focusfanatics.com/forum/showthread.php?t=458753

Anyways, Since the install ive had the ever so common light flicker which ive always had at idle and i still have at idle but now its MUCH MUCH less drastic. However initially after the install i was getting it all the time, didnt matter rpm or anything and it was bad, i mean real bad especially at idle.

So I did some research and found that it could be a number of things from bad battery, to bad alternator, to bad ground, to bad alternator plug, to its just a Focus thing deal with it.

Well I saw some flaws in my install, a big one being ground, the wire was too long and it was grounded to the same spot the internal fuse block was grounded to, I felt like i was robbing power from the fuse box so I changed it, went from 8gauge to 4 gauge and grounded it right next to the amp on the seat belt bracket. At the same time I installed larger power wire, cleaned up the mess of coaxial cable and installed a remote gain knob.

I also went ahead and did the big 4 upgrade.
-Battery negative to frame
-Battery negative to block
-Block to frame
-Alternator positive to battery positive

May also ground the alternator to block in the future, have leftover wire and I might as well right. Heres the kit I used ( http://www.sonicelectronix.com/item_...va-BBG3KT.html ) It didnt come with the 200 amp breaker (300 amps is recommended if you have a high output alternator, you could use an ANL fuse too if you want) and i had to buy a few extra connectors and some heat shrink to complete the job but who cares My local audio place quoted me $150 in parts alone and the kit I bought had more than enough wire is quality wire and it took well to solder so I was more than happy.

Also, side note. Try your hardest to put your fuse or breaker as close to the battery as possible, my set up is not perfect but I did this for aesthetics and took precautions by double looming the trailing wire and made sure there were no hot spots so it wont be a problem in the future.

On top of all this I filled my trunk with more peel and seal, F the bad reviews on this stuff Im no expert and I dont live in Arizona heat but Ive seen some hot ass days in the last month and theres no smell or running plus it cost me only like $45 to fill my whole hatch, and when I say whole hatch I mean everything sides back floor actual hatch everything that is covered by carpet or plastic aside from the roof and it makes a world of difference, the number of vibrations ive eliminated...... well lets just say from the outside it sounded like a tin can before and now it sounds like a wet sponge, strange analogy but you get it right?

I also put in a Sirius XM radio, (Head unit is XM ready) I was able to install it without removing the head unit, SCORE... Pretty much if you really try the whole back side of the head unit is accessible without removing it. Not sure how i feel about serius XM yet $10 a month seems high especially for basic service and theres some good stiff on there but Right now im on the free trial period (which is full access $20 a month) and i wouldnt pay $10 for that. so weel see when my trial period is up. In any case I was a bit disapointed when the install instructions said I had to put the antenna on the outside of my car, yea forget that, I mounted it on my dash just by the DS pillar, it cuts out from time to time but reception is way better than any FM radio ive ever used. Sould have done some rearsearch on XM pricing before spending $50 on the box and antenna, live and learn.

So lets talk about my gain knob, I wanted it to be stealth.... I feel like paul walker in the original Fast and the Furious movie when I pop it out and use it. I mounted it in my ash tray and it works better than I ever expected, had to cut the mounting tabs off of the gain controller and remove the front cigarette holder ecig called of
Aerotank Mega grate thingie from the ash tray but after that it just popped right in there and I used the original housing bolts to secure it, YEA!!!!!!!

I also Wandered down the ooh so dreaded chromed out isle of Autozone and found a cool license plate light that I used as my hatch light, mounted it under the passenger side hatch cover, cant be seen and throws 50X more light than the OE set up.

SO HERES THE PICS

500 rms 1k max output, monoblock. Pretty impressed with a run of the mill brand like MTX



This pic shows both block to ground and block to battery plus breaker location



200 amp breaker



Wire leads to battery



Ground spots



More ground spots plus power cable and fuse mount



Peel and seal teaser



XM antenna location



Kenwood headunit, base model



Flip up gain control



12" kicker compR with subthump box, guy across the street called the cops on me the first day I put it in, told them it was rattling his walls. Ass hole didnt have the balls to come over to my house and talk to me, yea I get it no one wants to hear my bass but for gods sake I was in my garage with the garage door closed and car windows up. I know he didnt come over because, I went over, knocked on his door and asked him. I think hees mentally disabled so I just dropped it.



Autozone light mounted



Hatch lit up


It was just fantastic build indeed.. There is plenty to learn and I would like to make similar changes very soon..

Last edited by VirgilOverb; 09-09-2014 at 01:49 AM.
VirgilOverb is offline  
    Reply With Quote Quick reply to this message
Old 09-07-2014, 12:56 AM   #8
sandman503
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 111841
Location: Wilsonville, OR
What I Drive: 93, green, jeep ZJ

Posts: 99
Points 355, Level 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sandman503 Good Standing Member
Buy-Sell-Trade Rating: (0)
Went with just a regular battery, after doing some research I figured I didnt need anything too fancy for the set up im running. I went with an Interstate, which has always been my go to brand I didnt go with what interstate listed for my car, I made measurements and went with the biggest one I could fit without modding the box. I did have to do some wiring and terminal mods because the terminals are on the opposite end of the battery, wasnt too hard though. As for dimming, theres none at all not even if I try, I still do however get a slight light flicker at idle. Nothing that is bad enough to even make me think about it though.

sandman503 is offline  
    Reply With Quote Quick reply to this message
Old 09-07-2014, 03:10 AM   #9
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,361
Points 6,165, Level 51
Points: 6,165, Level: 51 Points: 6,165, Level: 51 Points: 6,165, Level: 51
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
With 500RMS you were not rattling the guy across the streets walls. He could just hear it that's all.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 09-07-2014, 08:00 AM   #10
firebirdude
Focus Enthusiast
 
Join Date: Jul 2007
Fan#: 48824
Location: QWERTY, OK
What I Drive: 2013 Race Red SE Hatchback

Posts: 89
Points 134, Level 2
Points: 134, Level: 2 Points: 134, Level: 2 Points: 134, Level: 2
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 2 firebirdude Good Standing Member
Buy-Sell-Trade Rating: (0)
When you're just running one primary battery under the hood, it's all about CCA. No reason to pay for the dry cell or brand name. You did exactly the right thing by buying the biggest battery you could find.
firebirdude is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:07 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.