Car stalling in park and neutral - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-20-2014, 09:14 PM   #1
toyotaco02
Focus Rookie
 
Join Date: Apr 2014
Fan#: 157490
Posts: 6
Points 14, Level 1
Points: 14, Level: 1 Points: 14, Level: 1 Points: 14, Level: 1
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 toyotaco02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Car stalling in park and neutral

First post here, my wife has a 2002 focus se with the spi. After she started having some engine noise I found out that this engine drops valve seats like they are going out of style. Well guess what ours did two weeks ago.
After having everything fixed and buttoned back up she runs like a top. The problem we are having now is after starting it it does not hold an idle and wants to stall, which at first start it doesn't. After driving it awhile she will pull into a parking spot put it into park and it will die. The same thing happens if she puts it in neutral. The car acts great and drives great if left in drive or reverse. In park or neutral it will stall.
Anyone have any ideas?? I'm at a lost. Thanks


__________________
using FF Mobile
toyotaco02 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-20-2014, 09:23 PM   #2
sailor
Crankshaft
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 16,558
Points 11,780, Level 71
Points: 11,780, Level: 71 Points: 11,780, Level: 71 Points: 11,780, Level: 71
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 79 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Helpful description!

NOT stalling when cold, and being OK in gear should indicate the IAC (idle air control) is working to bump up the idle as it should under load & when cold.

Checking the PCV hose for leaks/softness/swelling & looking for any vacuum leaks from bad or disconnected hoses would be a good first step. Particularly since it was just repaired, something loose/disconnected is the most likely cause.

That includes checking the intake plumbing, another area that could easily not be connected properly so it came loose.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 09:47 PM   #3
toyotaco02
Focus Rookie
 
Join Date: Apr 2014
Fan#: 157490
Posts: 6
Points 14, Level 1
Points: 14, Level: 1 Points: 14, Level: 1 Points: 14, Level: 1
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 toyotaco02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the quick reply. I have checked the pcv hose because I knew of this issue. I just replaced it before the tear down of the engine.
I was thinking iac but I thought this would be a problem all of the time whether it's under load or not. Could it need cleaning or actually replaced? I was also wondering about the tps? I'm just trying to figure this thing out as when it left the mechanic all was well until we drove it quite a but this weekend. Thanks again
__________________
using FF Mobile
toyotaco02 is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 10:06 PM   #4
sailor
Crankshaft
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 16,558
Points 11,780, Level 71
Points: 11,780, Level: 71 Points: 11,780, Level: 71 Points: 11,780, Level: 71
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 79 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, the IAC would be more of a suspect if it stalled when put in gear, or didn't idle up cold then settle down as it warms up.

Loose intake between MAF & throttle body is a suspect, a bit of unmetered air won't help.

Looking for simple answers since it was just apart & with so many pieces handled it would be easy for one to have come loose.

If it's only been a few days since repair, run it by the mechanic for a quick look if you don't find it yourself.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 11:35 PM   #5
toyotaco02
Focus Rookie
 
Join Date: Apr 2014
Fan#: 157490
Posts: 6
Points 14, Level 1
Points: 14, Level: 1 Points: 14, Level: 1 Points: 14, Level: 1
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 toyotaco02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Just went out and checked everything. It all seems together. What would a bad tps do?
__________________
using FF Mobile
toyotaco02 is offline  
    Reply With Quote Quick reply to this message
Old 04-20-2014, 11:45 PM   #6
sailor
Crankshaft
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 16,558
Points 11,780, Level 71
Points: 11,780, Level: 71 Points: 11,780, Level: 71 Points: 11,780, Level: 71
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 79 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
From some recent ones, stumble & stutter when using the throttle.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:37 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat