CAI for 2013 SE 4dr DCT - Page 2 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > DURATEC Ti-VCT Performance (2012-Current)

DURATEC Ti-VCT Performance (2012-Current) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-18-2013, 12:19 AM   #11
mishka
Focus Addict
 
mishka's Avatar
 
Join Date: Dec 2012
Fan#: 107408
Location: Germantown, MD
What I Drive: 13' TB SE Sport Sedan DCT 201A pack

Posts: 996
Points 2,230, Level 28
Points: 2,230, Level: 28 Points: 2,230, Level: 28 Points: 2,230, Level: 28
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 mishka Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks. after driving some more today the weird noises stopped. my friend who installed it said that it could have been the computer learning the new airflow. Anyhow, no more weird noises... just pure roar!
if I could describe the increase in "loudness", i would say something around 1.5x-2x as loud as stock... 8)
__________________
~ Shadowfax ~

Last edited by mishka; 02-18-2013 at 08:28 AM.
mishka is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2013, 08:36 AM   #12
mishka
Focus Addict
 
mishka's Avatar
 
Join Date: Dec 2012
Fan#: 107408
Location: Germantown, MD
What I Drive: 13' TB SE Sport Sedan DCT 201A pack

Posts: 996
Points 2,230, Level 28
Points: 2,230, Level: 28 Points: 2,230, Level: 28 Points: 2,230, Level: 28
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 mishka Good Standing Member
Buy-Sell-Trade Rating: (0)
After installing yesterday, just checked under the hood today and the CAI is sitting nice and snug, nothing loose. There is already a bit of discoloration on the blue filter (brownish) but that is probably just the dirt it's filtering. Fortunately this filter can be cleaned with water.
It made my car so much louder... it's like a lion's roar when I accelerate .
I've noticed my speed/anticipation ratings have gone down since I put the CAI in, but haven't tracked actual avg mpg yet. I will on next fill up and let ya'll know.

Thanks again to Gandalfthegreyfocus and her bf for helping me! I could never had don it without you! (seriously)
__________________
~ Shadowfax ~
mishka is offline  
    Reply With Quote Quick reply to this message
Old 02-18-2013, 10:04 AM   #13
Juicedz
Focus Addict
 
Juicedz's Avatar
 
Join Date: Jan 2013
Fan#: 108814
Location: Fort Myers, FL
What I Drive: 2013 Ford Focus Hatchback SE, 5sp

Posts: 1,225
Points 2,156, Level 28
Points: 2,156, Level: 28 Points: 2,156, Level: 28 Points: 2,156, Level: 28
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 3 Juicedz Good Standing Member
Buy-Sell-Trade Rating: (1)
Glad to hear you like the results. Mine should be shipping out mid week.
Juicedz is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2014, 11:23 AM   #14
mishka
Focus Addict
 
mishka's Avatar
 
Join Date: Dec 2012
Fan#: 107408
Location: Germantown, MD
What I Drive: 13' TB SE Sport Sedan DCT 201A pack

Posts: 996
Points 2,230, Level 28
Points: 2,230, Level: 28 Points: 2,230, Level: 28 Points: 2,230, Level: 28
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 mishka Good Standing Member
Buy-Sell-Trade Rating: (0)
hello.
time to clean the air intake!
I picked up the K/N cleaning/lube kit. The oil is red ... the steeda filter comes blue but it doesn't matter performance-wise right?
Also does anyone have any tips? how long do i need to dry the filter?
I just wash of the filter and follow directions I guess?

thanks
__________________
~ Shadowfax ~
mishka is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2014, 01:22 PM   #15
Kjanracing
Focus Enthusiast
 
Kjanracing's Avatar
 
Join Date: Jan 2014
Fan#: 135409
Location: Westminster, CO
What I Drive: 2014 Ruby Red SE hatch with DCT

Posts: 227
Points 450, Level 8
Points: 450, Level: 8 Points: 450, Level: 8 Points: 450, Level: 8
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Kjanracing Good Standing Member
Buy-Sell-Trade Rating: (0)
Be careful not to damage the gauze. Let it dry until it's dry. Don't over oil it. Some people swap in their stock filter for a day while the other is being serviced.
Kjanracing is offline  
    Reply With Quote Quick reply to this message
Old 04-16-2014, 10:30 AM   #16
longboarder81
Focus Rookie
 
longboarder81's Avatar
 
Join Date: Apr 2013
Fan#: 113699
Location: South Salt Lake, UT
What I Drive: 2012 Ingot Silver Metallic Focus SE

Posts: 11
FF Reputation: 1 longboarder81 Good Standing Member
Buy-Sell-Trade Rating: (1)
I really liked my K&N CAI, great sound, noticeable throttle response improvement. Sadly, though, I just sold the car...

Last edited by longboarder81; 04-16-2014 at 04:31 PM.
longboarder81 is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 01:18 PM   #17
mishka
Focus Addict
 
mishka's Avatar
 
Join Date: Dec 2012
Fan#: 107408
Location: Germantown, MD
What I Drive: 13' TB SE Sport Sedan DCT 201A pack

Posts: 996
Points 2,230, Level 28
Points: 2,230, Level: 28 Points: 2,230, Level: 28 Points: 2,230, Level: 28
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 mishka Good Standing Member
Buy-Sell-Trade Rating: (0)
I ended up having a really rough idle after oiling the filter and putting it back in. I did let it dry for over 24 hrs.
Anyways the solution was some MAF sensor housing cleaner.
__________________
~ Shadowfax ~
mishka is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.