Having problems datalogging with SCT Livewire 9600 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-05-2014, 10:11 AM   #1
Phestezio
Focus Enthusiast
 
Phestezio's Avatar
 
Join Date: Apr 2012
Fan#: 97562
Location: Summerville, SC
What I Drive: 2007 Oxford White ZX3

Posts: 430
FF Reputation: 4 Phestezio Good Standing Member
Buy-Sell-Trade Rating: (0)
Having problems datalogging with SCT Livewire 9600

I've been trying to start datalogging for a week now, I had tom set up the datalogging for me last week and was able to datalog for at least 5 minutes straight. I needed to get another o2 sensor and fix my wideband gauge wiring before he could start tuning so i've been tackling that this week. I finally got the wideband hooked up correctly to where it matches the tuner and I finally got the right o2 sensor installed so I was going to datalog last night so I could send it to tom today.

Here is where I am experiencing a problem, one, it took me forever to get the livewire 9600 to connect to my computer this time, I had to unplug it and plug it back in like 10 times. Most of those times when I went to start the datalog it would just freeze until I unplugged it again and then it would say "device initialization failed". After like 10 minutes I finally got it to start a datalog and it only datalogged for about 30 seconds before it kicked the livewire off and came up with a "send error" and about 3 other error messages. I unplugged it and plugged it back in and tried again and once again it started to datalog for about 30-45 seconds before it would stop and kick the livewire out and come up "send error" with the same errors as before. I repeated this about another 2 or 3 times with the same results, only being able to datalog for about 30-45 seconds before it would reject my livewire and come up with "send error" and a few other error messages.

I took a screenshot of it last night but I forgot to save it before I unplugged my computer so i've lost it. If I can't get this issue resolved today I will try again tonight and save a screenshot of the error messages, maybe that might help explain the problem.

I'm not sure if its my livewire causing the problems or if its my computer, the only thing that has changed since the last time I was able to datalog was some anti-virus software on my computer, was thinking that could possibly have something to do with it but i'm not sure. If anyone else has had a similar problem or knows what might be going on any help would be awesome! I'm pretty much at a trial and error stage to get it to work, but I need it to work soon if I want to get it tuned up before autocross in a few weeks!


Phestezio is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2014, 12:26 PM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,632
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Give me a call I will be glad to help or call SCT Tech 407 774 2447

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Old 02-05-2014, 02:59 PM   #3
Phestezio
Focus Enthusiast
 
Phestezio's Avatar
 
Join Date: Apr 2012
Fan#: 97562
Location: Summerville, SC
What I Drive: 2007 Oxford White ZX3

Posts: 430
FF Reputation: 4 Phestezio Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks alot Tom! I've been at work all day but i'm going to try getting it to datalog again after work so I can maybe datalog my ride home, if I can't get it to work then I will call you as soon as I get home and maybe we can figure out whats going on with it. I've been itching to get you to tune it up for weeks now haha.
Phestezio is offline  
    Reply With Quote
Old 04-03-2014, 12:36 PM   #4
aviationmech406
Focus Enthusiast
 
aviationmech406's Avatar
 
Join Date: Feb 2008
Fan#: 53694
Location: missoula, MT
What I Drive: 03 svt turbo'ed, 91 mustang gt

Posts: 56
FF Reputation: 1 aviationmech406 Good Standing Member
Buy-Sell-Trade Rating: (3)
ive had the same issues with xcal 3, it worked great for maybe ten logs and now im fighting the issue of it staying connected during datalog, sct is a joke not much help on there end. All I can do is keep trying and maybe it get itself worked out
__________________
2002 SVTF sonic blue RIP
2003 SVTF sonic blue turbo'ed...
aviationmech406 is offline  
    Reply With Quote
Old 04-03-2014, 01:33 PM   #5
Phestezio
Focus Enthusiast
 
Phestezio's Avatar
 
Join Date: Apr 2012
Fan#: 97562
Location: Summerville, SC
What I Drive: 2007 Oxford White ZX3

Posts: 430
FF Reputation: 4 Phestezio Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, I never did actually resolve the issue on my own computer. I've been using my friends computer for datalogging since it seems to like connecting to the livewire better haha.
__________________
-----------------------------------------------------
'07 Ford Focus ZX3
'90 Nissan 240SX Hatch
Phestezio is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:10 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.