SVTFocus Noob's TurboBuild - Page 10 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-18-2013, 06:46 PM   #91
SVTFocus noob
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95927
Location: Brighton, MI
What I Drive: 2002 Red Focus SVT

Posts: 91
FF Reputation: 1 SVTFocus noob Good Standing Member
Buy-Sell-Trade Rating: (3)
Alright back from boot camp and continuing to tune with Tom, as tuning has gone on and the rpms and boost are higher I'm experiencing vac leak again, I just had to drive back from recruiting station with a leak. I had to give the car gas for it to even start and then had to rev up rpms before putting it in gear. It's idling at 11 hg where as it used to idle around 17 hg Obviously I know it's a leak and it's a matter of finding it. Does anyone have a guess at where it could be, like are there known connections/hoses that don't have good integrity. Because it comes down to there's more boost, so the boost is escaping at a weak connection, and it's just a matter of finding it.

Jake
SVTFocus noob is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2013, 09:07 PM   #92
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,309
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
Use my technique of a home made leak tester finder. Works every time
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Old 12-18-2013, 09:08 PM   #93
inis
Focus Addict
 
Join Date: Feb 2006
Fan#: 32050
Location: kansas city, mo, United States
What I Drive: 00 Zx2 s/r (yellow)

Posts: 791
FF Reputation: 1 inis Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Mother Focus View Post
3-4psi will do, I use a tire tube, cut the piece that has the valve in it to fill it and clamp it to the turbo.
wait wattt....

if you're making a boost leak test you test to the PSI you'll be running and slightly over if possible. I.E. I run 30psi, I test to 35psi.

don't test to 3-4 and run 20, all you're doing is wasting time.

I hope I misunderstood you.
inis is online now  
    Reply With Quote
Old 12-19-2013, 06:19 AM   #94
SVTFocus noob
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95927
Location: Brighton, MI
What I Drive: 2002 Red Focus SVT

Posts: 91
FF Reputation: 1 SVTFocus noob Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by inis View Post
wait wattt....

if you're making a boost leak test you test to the PSI you'll be running and slightly over if possible. I.E. I run 30psi, I test to 35psi.

don't test to 3-4 and run 20, all you're doing is wasting time.

I hope I misunderstood you.
See this is EXACTLY what I thought/ didn't understand when I did this test before leaving, if I test at 4psi then all I know is my vac lines are good for 4 psi, I'm going to be running 14psi for the winter and until new clutch so shouldn't I need to test 14psi+ to figure it out?

Jake

Last edited by SVTFocus noob; 12-19-2013 at 06:23 AM. Reason: grammar
SVTFocus noob is offline  
    Reply With Quote
Old 12-19-2013, 07:51 AM   #95
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,309
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
I test at 20 and run 16
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Old 03-06-2014, 07:29 PM   #96
SVTFocus noob
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95927
Location: Brighton, MI
What I Drive: 2002 Red Focus SVT

Posts: 91
FF Reputation: 1 SVTFocus noob Good Standing Member
Buy-Sell-Trade Rating: (3)
Got a new CFM TB and the upgraded Intake boots, SVT's still not starting normally but it'll idle on it's own once it does start. No idea if it's a vac leak or not the more I think about it. But when it's trying to start and while it idles, it smokes from the intake manifold. Any thoughts?

Jake Reiter
SVTFocus noob is offline  
    Reply With Quote
Old 03-10-2014, 10:46 AM   #97
wordyahurdd
coooookie monster
 
wordyahurdd's Avatar
 
Join Date: Nov 2006
Fan#: 41401
Location: Novi / Ann Arbor, MI
What I Drive: 2004 Sonic Blue SVT

Posts: 6,676
FF Reputation: 7 wordyahurdd Good Standing Member
Buy-Sell-Trade Rating: (15)
this sounds like a nightmare figuring everything out lol, hope you get it soon!
__________________
2004 SVT
2003 Buell XB9S
wordyahurdd is online now  
    Reply With Quote
Old 03-21-2014, 11:24 AM   #98
SVTFocus noob
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95927
Location: Brighton, MI
What I Drive: 2002 Red Focus SVT

Posts: 91
FF Reputation: 1 SVTFocus noob Good Standing Member
Buy-Sell-Trade Rating: (3)
Bump on my most recent post, still can't figure out why it won't start, I had it running and driving fine through the neighbor hood the other day. I just replaced the brake booster hose quick disconnect on the intake. Car still isn't starting and still smokes from intake. Could it be my tune delivering too much fuel? Because it smells like gasoline all over the intake when the car can actually start.

Jake
SVTFocus noob is offline  
    Reply With Quote
Old 03-21-2014, 03:53 PM   #99
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,309
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
my opinion yes
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Old 03-21-2014, 07:29 PM   #100
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,801
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Faulty fuel injector O-ring? That could explain the smoke and the smell?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:56 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.