Wiper Problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-24-2014, 08:06 AM   #1
drumcrazd
Focus Rookie
 
Join Date: Feb 2012
Fan#: 95398
Location: Cobourg, Canada
What I Drive: 2000 beige se

Posts: 11
Points 202, Level 4
Points: 202, Level: 4 Points: 202, Level: 4 Points: 202, Level: 4
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 drumcrazd Good Standing Member
Buy-Sell-Trade Rating: (0)
Wiper Problem

The odd time when I turn my wipers on in my 2005 Focus they will just stop mid-way through a cycle in the middle of the windshield........and start again after I'm frantically twisting and turning everything to get them going again.......anyone else have this?


drumcrazd is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-24-2014, 08:27 AM   #2
SkyPilot
Jetsetter
 
SkyPilot's Avatar
 
Join Date: Apr 2005
Fan#: 22350
Location: Rochester, NY
What I Drive: 2004 SE, 2012 Yellow Blaze SE HB

Posts: 6,103
Points 13,561, Level 75
Points: 13,561, Level: 75 Points: 13,561, Level: 75 Points: 13,561, Level: 75
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 45 SkyPilot Great Standing Member
Buy-Sell-Trade Rating: (17)
The Wipers arn't going back to park, you need to replace the R19 relay under the dash.

Ford part# F5TZ-14N089-B

How to: http://www.focusfanatics.com/forum/showthread.php?t=145761
__________________
ZETEC Crew #26 SR #20 YELLOW BLAZE OWNERS GROUP#4
Moderator Pilot, 2 foci Owner! 04 SE Sedan [P RNDL], 12 SE HB ╠╬╝
Ford Focus Discussions, Ford Focus Marketplace, Ford Focus Tech Discussions, Movies & Music Fanatics, Regional Forums
SkyPilot is offline  
    Reply With Quote Quick reply to this message
Old 02-24-2014, 11:29 AM   #3
mattyjones84
Focus Rookie
 
Join Date: Feb 2014
Fan#: 144377
Location: Worcester, United Kingdom
What I Drive: 2001 Ford Focus Black

Posts: 4
FF Reputation: 1 mattyjones84 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have the same problem with mine.

Its a 2001 Ford Focus black... I've gotten the R18/R19 relay switch off the fuse board but the switch for R18 and R19 is one switch..... Does anyone have a part number for this single switch?

I am guessing I could just purchase 2
mattyjones84 is offline  
    Reply With Quote Quick reply to this message
Old 02-24-2014, 06:22 PM   #4
FocusKnot
Focus Addict
 
FocusKnot's Avatar
 
Join Date: Aug 2013
Fan#: 117505
Location: Dallas, TX
What I Drive: 2004 Red SE Wagon 2.0 Zetec Auto

Posts: 862
Points 1,459, Level 21
Points: 1,459, Level: 21 Points: 1,459, Level: 21 Points: 1,459, Level: 21
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 33%
Activity: 33% Activity: 33% Activity: 33%
FF Reputation: 3 FocusKnot Good Standing Member
Buy-Sell-Trade Rating: (0)
In the UK you have this one...

http://www.amazon.co.uk/Genuine-Ford...rd+wiper+relay

Or check an electronics supplier for the Panasonic CM1-12V SPDT, 12VDC, 35A relay.

You would need 2.
FocusKnot is offline  
    Reply With Quote Quick reply to this message
Old 02-28-2014, 08:42 AM   #5
mattyjones84
Focus Rookie
 
Join Date: Feb 2014
Fan#: 144377
Location: Worcester, United Kingdom
What I Drive: 2001 Ford Focus Black

Posts: 4
FF Reputation: 1 mattyjones84 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks I managed to sort the above and replaced the part but the rear wiper is still not parking?

I have checked the wiring going up to the wiper itself and this is all intact and damage free.

Anyone got any other ideas what it could be?
mattyjones84 is offline  
    Reply With Quote Quick reply to this message
Old 03-01-2014, 09:30 AM   #6
mattyjones84
Focus Rookie
 
Join Date: Feb 2014
Fan#: 144377
Location: Worcester, United Kingdom
What I Drive: 2001 Ford Focus Black

Posts: 4
FF Reputation: 1 mattyjones84 Good Standing Member
Buy-Sell-Trade Rating: (0)
Just some more info - the wiper does the full cycle when I spray the back window. Front wipers working as normal

Thanks
mattyjones84 is offline  
    Reply With Quote Quick reply to this message
Old 04-02-2014, 03:19 AM   #7
Jplumbob
Focus Enthusiast
 
Join Date: Mar 2014
Fan#: 152610
Location: Hubbard, OH
What I Drive: 2014 Race Red

Posts: 56
Points 180, Level 3
Points: 180, Level: 3 Points: 180, Level: 3 Points: 180, Level: 3
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Jplumbob Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like the motor is tired and needs replaced. I am an aircraft mechanic and when our wipers have issued parking but work fine when wet it's usually the motor. Just a thought.
Jplumbob is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2014, 10:46 PM   #8
Conflicted Chaos
Focus Enthusiast
 
Join Date: Aug 2013
Fan#: 118009
Location: York, PA
What I Drive: 05 Focus ZX4 Sedan - 94 Accord VTEC

Posts: 98
Points 452, Level 9
Points: 452, Level: 9 Points: 452, Level: 9 Points: 452, Level: 9
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Conflicted Chaos Good Standing Member
Buy-Sell-Trade Rating: (5)
I was going to ask a similar question but I think you guys already answered it. My first setting slow speed in my wipers doesn't work at all, and when I spray the washers they don't work either. Every other speed works just annoying when its only drizzling out and my wipers have to go full speed.
__________________
Oh...that's a Focus?! I didn't think it could drive and sound like that!!!
Conflicted Chaos is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:35 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat