Shift linkage NEED HELP - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-15-2014, 05:31 PM   #1
donk232
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119935
Location: Jacksonville, FL
What I Drive: 2002 black SVT focus

Posts: 22
FF Reputation: 1 donk232 Good Standing Member
Buy-Sell-Trade Rating: (0)
Shift linkage NEED HELP

so i was driving and all of a sudden oops... i cant put it in 5th or 6th and the shifter is wobbling all over the place in gear or out of gear.
INSIDE:Moving the shifter to the right has no resistance at all(towards 5/6)
ENGINE BAY: It appears (to me) that its the bottom link broken.

i took TONS of pictures because im not sure what to do i need someone to help me out and let me know what to zip and what to tie I also need help with the orange spring clip things which is the adjust or the lock position for these?





http://youtu.be/MOCohHk0Ups


donk232 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2014, 06:20 PM   #2
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,415
FF Reputation: 9 swansong Good Standing Member
Buy-Sell-Trade Rating: (4)
Each of the shift linkages has a ball and socket connection at the end, are both of them connected? Looks like they are, but just snap them back on if not. If it's super easy to snap them on and off, might be time to replace the ends. I had to do that recently.

Yes, the orange clips allow you to adjust the cables so that it's easier to get into ask the gears. Pushing the clips in allows you to move where they grab, then there's a spring snap to hold it there.

There's a specific technique to adjusting them, but I just use trial and error to get it right.

Good luck!
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 82k, Black, MANUAL
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 70k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote
Old 01-15-2014, 07:12 PM   #3
donk232
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119935
Location: Jacksonville, FL
What I Drive: 2002 black SVT focus

Posts: 22
FF Reputation: 1 donk232 Good Standing Member
Buy-Sell-Trade Rating: (0)
so if they all seem attached correctly is there something else wrong?
donk232 is offline  
    Reply With Quote
Old 01-15-2014, 07:17 PM   #4
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,415
FF Reputation: 9 swansong Good Standing Member
Buy-Sell-Trade Rating: (4)
Might be the cables themselves then. So everything is attached at both ends of both cables, and the shifter is still loose? Can you move the shift linkages by hand at the transmission? There should be a fair amount of resistance.

Sounds like one of the cables is snapped somewhere, unfortunately.
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 82k, Black, MANUAL
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 70k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote
Old 01-15-2014, 07:56 PM   #5
donk232
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119935
Location: Jacksonville, FL
What I Drive: 2002 black SVT focus

Posts: 22
FF Reputation: 1 donk232 Good Standing Member
Buy-Sell-Trade Rating: (0)
yes both seem attached the one in the pic seemed sorta loose so i thought that might be it. and yes i can move the one im pointing at in the picture easily while the other seems to be the functional one.

So. seems i need the cables then huh? anything else with those? sh** keeps braking faster then i can repair whats already broken. one more thing to the list
donk232 is offline  
    Reply With Quote
Old 01-16-2014, 04:18 PM   #6
stromberg2
Focus Enthusiast
 
Join Date: Jul 2008
Fan#: 57480
Location: Monroe, United States
What I Drive: 2003 Red SVT

Posts: 81
FF Reputation: 1 stromberg2 Good Standing Member
Buy-Sell-Trade Rating: (1)
What is the new end piece called? Mine keeps popping off in the engine bay?

Stromberg2
stromberg2 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.