SVT PS line a direct fit on zetec PS pump ? - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-23-2013, 11:09 PM   #11
homelessmonkey
Focus Enthusiast
 
homelessmonkey's Avatar
 
Join Date: May 2012
Fan#: 98498
Location: Ottawa,ON, Canada
What I Drive: 2003 black zx3

Posts: 148
FF Reputation: 2 homelessmonkey Good Standing Member
Buy-Sell-Trade Rating: (3)
I ended up using the sensor to block it off since mine came stock with it on the line not the pump.
If i recall its a 7 or 8 mm

homelessmonkey is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2013, 11:28 PM   #12
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,938
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
That answers where the small o-ring I got with the new line should go. Looks like it is on the sensor. now where the 3rd O-ring goes.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-28-2013, 12:59 PM   #13
fakitol
Focus Enthusiast
 
Join Date: Mar 2009
Fan#: 63209
Location: bergen county, NJ
What I Drive: 01 zx3 mtx,04 svt,01 zx3 atx, 02svt

Posts: 252
FF Reputation: 1 fakitol Good Standing Member
Buy-Sell-Trade Rating: (11)
Inside the power steering pump where u put that bolt end
fakitol is offline  
    Reply With Quote
Old 12-29-2013, 08:16 PM   #14
Blue5ive
R.I.P Kona
 
Blue5ive's Avatar
 
Join Date: Mar 2011
Fan#: 83941
Location: The 5th Dimension, United States
What I Drive: 2003 TW Blue ZX5

Posts: 10,332
FF Reputation: 8 Blue5ive Good Standing Member
Buy-Sell-Trade Rating: (8)
Damn, forgot I'm gonna need an SVT line.
__________________
Team Focalize
Hatch Nation #9
"2 by 2 Hands of Blue."
Blue5ive is offline  
    Reply With Quote
Old 12-30-2013, 09:38 PM   #15
TexasFoCi
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 118867
Location: Fort Worth, TX
What I Drive: 2001 ZX3 5 Speed

Posts: 129
FF Reputation: 2 TexasFoCi Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok, so when I installed my SVT PS line I just connected each end where is was supposed to go. Was I suppose to block of some sensor or hole??? I've been running it for Months. Steering seems to work fine?
TexasFoCi is offline  
    Reply With Quote
Old 12-30-2013, 10:36 PM   #16
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,938
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
The SVT line has the PS pressure sensor on the line and not the pump. so either someone already put a plug on yours or you did not get an SVT line.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Old 12-30-2013, 11:01 PM   #17
TexasFoCi
Focus Enthusiast
 
Join Date: Sep 2013
Fan#: 118867
Location: Fort Worth, TX
What I Drive: 2001 ZX3 5 Speed

Posts: 129
FF Reputation: 2 TexasFoCi Good Standing Member
Buy-Sell-Trade Rating: (0)
Yea, there was a plastic piece or some sort of sensor sticking out close to where I screwed it into the pump. Its OK then?
TexasFoCi is offline  
    Reply With Quote
Old 12-30-2013, 11:08 PM   #18
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,938
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
yes. you can either get a plug stopper like I have chosen. or you can just get a sensor new or junk yard and leave it in there or even move the pig tail connector over to it also.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:28 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.