Project ST - Page 4 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Discussions > Ford Focus Builds & General Showroom

Ford Focus Builds & General Showroom Post pictures and information of your Focus being built or your car images here. We want to see your Focus! More Images: Visit Our Online Ford Focus Gallery

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-19-2013, 06:57 PM   #31
420svt
Focus Enthusiast
 
420svt's Avatar
 
Join Date: Feb 2012
Fan#: 95174
Location: redmond, OR
What I Drive: 2002 cd silver svt zx3

Posts: 214
FF Reputation: 1 420svt Good Standing Member
Buy-Sell-Trade Rating: (6)
Sweet man cant wait to see that video.car looks so clean and fresh.
__________________
2002 svtf #912 (SALLY) turbo soon
2006 zx4 ( THEO) wifes whip sap soon
2000 zx3 (SABASIAN)wifes project
2002 svtf and 02 wagon se sold
Central Oregon focus guru
420svt is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2013, 01:59 PM   #32
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
So here is a small Teaser.

YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


We finished up today and made a first shot.

We need to get temporary driving permissions for the next week so we can make a full shakedown cruise. You can expect some on-board stuff.

Thats it so far, I hope you like :)
Swing is offline  
    Reply With Quote
Old 12-26-2013, 02:50 PM   #33
BLRich1
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '14 TB ST3, '04 Silver SVT

Posts: 6,132
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
Awesome build. Great little video too!
__________________
My Rides:
'14 Tuxedo Black ST3
'13 Ingot Silver Escape Titanium AWD
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is offline  
    Reply With Quote
Old 12-26-2013, 02:54 PM   #34
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
Totally forgot to include some new pictures:





The new seats are very comfortable and we might replace that stock air box sometime soon. Lets see what the Streetlegality checks says first :)
Swing is offline  
    Reply With Quote
Old 12-30-2013, 12:06 PM   #35
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
Heya guys,

We got a problem that is currently beyond fixing as we have really no idea what went wrong. The Indicators stopped working (or never worked since swap)

We have checked all related fuses and relays, everything seems to be ok. We checked up on the wiring with a current meter and cannot find the error. The weird part is, the indicators are working when we lock up the car and the blinkers are flashing twice on it, also the warning blinkers work.

It seems to be a problem when turning on ignition. As far as I know is that indicators are enabled on ingnition along with the rear window heating. Somehow the general electrics unit for thoose functions doesent seem to get a signal that ignition is turned on.

Anyone of you got a similar problem when doing a V6 swap or swap in general? Either we are to blind to see or there is some serious problem with the wiring but we have no idea were to start looking.

Everything else is working fine.

Last edited by Swing; 12-30-2013 at 01:36 PM.
Swing is offline  
    Reply With Quote
Old 12-30-2013, 12:14 PM   #36
Gav-O-SVT
Focus Addict
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 933
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
Do you think it could be that the actual turn signal on the column is messed up some how?
Gav-O-SVT is online now  
    Reply With Quote
Old 12-30-2013, 12:22 PM   #37
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
We checked the signal that is going out from the column towards the general electrics unit, the column is giving a signal but it seems to die off somewere as if the unit doesent know ignition is turned on.

The weird part is we havent changed anything with the column wiring and the car cable tree.

Last edited by Swing; 12-30-2013 at 01:36 PM.
Swing is offline  
    Reply With Quote
Old 12-30-2013, 12:24 PM   #38
Gav-O-SVT
Focus Addict
 
Gav-O-SVT's Avatar
 
Join Date: Apr 2013
Fan#: 113561
Location: Concord, CA
What I Drive: '02 Infra-Red SVT

Posts: 933
FF Reputation: 6 Gav-O-SVT Good Standing Member
Buy-Sell-Trade Rating: (2)
Thats odd... I'll let you know if something else comes to mind.
Gav-O-SVT is online now  
    Reply With Quote
Old 12-30-2013, 12:26 PM   #39
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you very much. Very appreciated :)
Swing is offline  
    Reply With Quote
Old 01-19-2014, 12:05 PM   #40
Swing
Focus Rookie
 
Swing's Avatar
 
Join Date: Dec 2013
Fan#: 128258
Location: Karlsruhe, Germany
What I Drive: 2002, Focus ST200

Posts: 21
FF Reputation: 2 Swing Good Standing Member
Buy-Sell-Trade Rating: (0)
Heya guys, long time no update but we also faced some more problems that needed fixing first :)

So the custom made drives have been send to another company that is doing us a different welding process because they broke the last time.

Turned from this:


To this:


As you can see the drive rod is twisted wich resulted from the slightly more torque the engine is generating now. Back to the drawing board with them.


While we need to wait we needed to rework the brakes wich were in a bad condition.

Before:







After:







What we did was crafting one Brakesystem out of two. The Focus brake caliper were beyond repair so we had to custombuild them from the ST200 Brakes and make them fit the Focus.
Swing is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.