Fswerks headers. Need help! - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > DURATEC Ti-VCT Performance (2012-Current)

DURATEC Ti-VCT Performance (2012-Current) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-03-2013, 12:38 PM   #1
Bcardwell101
Focus Jr. Enthusiast
 
Join Date: Oct 2013
Fan#: 120267
Location: Medina, OH
What I Drive: 2013 gray focus

Posts: 28
FF Reputation: 1 Bcardwell101 Good Standing Member
Buy-Sell-Trade Rating: (0)
Fswerks headers. Need help!

So I have installed the fswerks header on my 2013 se and it fits nice the flex pipe hits the top of the sway bar and only has one o2 hole so I have a check engine light in because I had to unplug the the 2nd o2 sensor can some one help me. Should I drill a 2nd hole into the header and install the 2nd o2 sensor and has anyone else installed this and getting the flex pipe to clear the sway bar???


Bcardwell101 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2013, 01:01 AM   #2
Tjrommel
Focus Enthusiast
 
Tjrommel's Avatar
 
Join Date: May 2013
Fan#: 114674
Location: Cincinnati, OH
What I Drive: 2013 Oxford white Sedan 5M

Posts: 294
FF Reputation: 1 Tjrommel Good Standing Member
Buy-Sell-Trade Rating: (0)
Are you using the mk2 4-1 header?
__________________
Quote:
Originally Posted by Sonic_HedgeHog View Post
That or the new SMurF mod ;)
Tjrommel is offline  
    Reply With Quote
Old 12-06-2013, 01:07 AM   #3
Tjrommel
Focus Enthusiast
 
Tjrommel's Avatar
 
Join Date: May 2013
Fan#: 114674
Location: Cincinnati, OH
What I Drive: 2013 Oxford white Sedan 5M

Posts: 294
FF Reputation: 1 Tjrommel Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm not 100‰positive... But there's only 1 upstream and 1 downstream o2 sensor. Your flow rate might be off and sensors are flipping out. Do you have torque? N
Check your AFRs and see if they're good if you have a catalyst fault or o2 code
__________________
Quote:
Originally Posted by Sonic_HedgeHog View Post
That or the new SMurF mod ;)
Tjrommel is offline  
    Reply With Quote
Old 12-06-2013, 04:27 AM   #4
Seminoles
Focus Addict
 
Seminoles's Avatar
 
Join Date: Apr 2012
Fan#: 98405
Location: Lakeland, FL
What I Drive: 2012 SGM SE Sedan

Posts: 1,139
FF Reputation: 1 Seminoles Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you read this first?

http://www.focusfanatics.com/forum/showthread.php?t=285401
Seminoles is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:33 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.