Ping/knock after intake install. - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > DURATEC Ti-VCT Performance (2012-Current)

DURATEC Ti-VCT Performance (2012-Current) The place to chat about any Duratec 2.0L Ti-VCT engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-24-2013, 11:07 PM   #11
GhostTribute
Focus Enthusiast
 
GhostTribute's Avatar
 
Join Date: Jan 2013
Fan#: 107929
Location: 506 East Coast, Canada
What I Drive: 2001 Mazda Tribute (2.0L Zetec)

Posts: 354
Points 318, Level 6
Points: 318, Level: 6 Points: 318, Level: 6 Points: 318, Level: 6
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 GhostTribute Good Standing Member
Buy-Sell-Trade Rating: (0)
To reset the ECU/PCM you need to remove it's source of back-up power.....via disconnecting the negative battery terminal or pulling the back-up fuse for 30-60 seconds. Once the power is completely drained there should be no need to wait any longer than that. With the system completely drained the RAM inside the ECU will be erased.

Before you go to start the car back up. I like to turn everything electrical off. Then once I have it started, I let it idle without touching the gas for 5-10 minutes or until it's up to operating temps. Then I go for a spirited rip and a short cruise on the highway. That should help it learn the new trims fairly quickly. If you still get the knock after doing this. I would strongly suggest going back to the stock air box and filter.
GhostTribute is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-24-2013, 11:14 PM   #12
ScooterCT70
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98691
Location: Monterrey, United States
What I Drive: 2012 Ingot Silver Titanium Focus

Posts: 69
FF Reputation: 1 ScooterCT70 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GhostTribute View Post
To reset the ECU/PCM you need to remove it's source of back-up power.....via disconnecting the negative battery terminal or pulling the back-up fuse for 30-60 seconds. Once the power is completely drained there should be no need to wait any longer than that. With the system completely drained the RAM inside the ECU will be erased.

Before you go to start the car back up. I like to turn everything electrical off. Then once I have it started, I let it idle without touching the gas for 5-10 minutes or until it's up to operating temps. Then I go for a spirited rip and a short cruise on the highway. That should help it learn the new trims fairly quickly. If you still get the knock after doing this. I would strongly suggest going back to the stock air box and filter.
Never thought about pulling the fuse, good idea!
ScooterCT70 is offline  
    Reply With Quote Quick reply to this message
Old 07-25-2013, 12:07 AM   #13
915.0L
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102896
Location: vancouver, Canada
What I Drive: 2012 sonicblue se hatch + 91 5.0L

Posts: 15
FF Reputation: 1 915.0L Good Standing Member
Buy-Sell-Trade Rating: (0)
On goes the stocker.. Love the sound and power it adds (above 3grand) but still pings a little around 15- 2500 tip in. Although it is a rectangular filter I just had sitting around. May just hafto invest in a CAI
915.0L is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2013, 07:00 PM   #14
Tjrommel
Focus Enthusiast
 
Tjrommel's Avatar
 
Join Date: May 2013
Fan#: 114674
Location: Cincinnati, OH
What I Drive: 2013 Oxford white Sedan 5M

Posts: 294
Points 1,516, Level 22
Points: 1,516, Level: 22 Points: 1,516, Level: 22 Points: 1,516, Level: 22
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Tjrommel Good Standing Member
Buy-Sell-Trade Rating: (0)
how in the hell did you manage to put a rectangle filter on the MAF housing???
__________________
Quote:
Originally Posted by Sonic_HedgeHog View Post
That or the new SMurF mod ;)
Tjrommel is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2013, 07:25 PM   #15
Gi_Jo_Nathan
Focus Addict
 
Gi_Jo_Nathan's Avatar
 
Join Date: May 2012
Fan#: 98931
Location: Upstate, SC
What I Drive: 2012 Sonic Blue 5Door MTX

Posts: 565
Points 368, Level 7
Points: 368, Level: 7 Points: 368, Level: 7 Points: 368, Level: 7
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Gi_Jo_Nathan Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Tjrommel View Post
how in the hell did you manage to put a rectangle filter on the MAF housing???
This.
Gi_Jo_Nathan is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2013, 07:34 PM   #16
dyn085
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 12,332
Points 24,762, Level 95
Points: 24,762, Level: 95 Points: 24,762, Level: 95 Points: 24,762, Level: 95
Level Up 42% Completed
Level up: 42% Level up: 42% Level up: 42%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 dyn085 Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by 915.0L View Post
Oh ya lol never even disconnected ne thing. I'm not THAT dumb ; p I built an 11sec foxbody.
So let me get this straight. You took your lid off. You removed the OEM cylindrical filter. You placed some random filter onto the MAF. After getting detonation, you removed that and then somehow in place of the lid you installed a rectangular filter.



If this is true, completely unfiltered air is going into your engine. I don't even know how this would run without losing all driveability.

None of what you are saying makes any sense. Reset back to stock completely and do something that makes sense like using the correct drop-in or an intake that is actually designed for the car.
__________________
FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2013, 10:53 PM   #17
reamkeeper
Focus Enthusiast
 
reamkeeper's Avatar
 
Join Date: Nov 2004
Fan#: 15415
Location: Minneapolis, MN
What I Drive: 2013 Fiat 500 Sport Cattiva

Posts: 224
FF Reputation: 4 reamkeeper Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dyn085 View Post

None of what you are saying makes any sense. Reset back to stock completely and do something that makes sense like using the correct drop-in or an intake that is actually designed for the car.
I would have to completely agree. How in the world did you manage to attach rectangular filter? And are you sure you built this foxbody of yours?
reamkeeper is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2013, 11:04 PM   #18
Creative
Focus Enthusiast
 
Creative's Avatar
 
Join Date: Jan 2013
Fan#: 108024
Location: Atlantic City, NJ
What I Drive: 2013 Ford Focus

Posts: 434
Points 3,519, Level 37
Points: 3,519, Level: 37 Points: 3,519, Level: 37 Points: 3,519, Level: 37
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 Creative Good Standing Member
Buy-Sell-Trade Rating: (5)
Pic of the filter to help us understand what kind of filter was used. I have a k&n 57s intake kit and not a singe ping, never had the ping with green filter, typhoon or steeda intake kits either.
__________________
Quote:
Originally Posted by Dialed View Post
Let's be honest guys, car modding is not synonymous with warranty-covered cars.

As the old saying goes, you have to pay to play.
Creative is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:12 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat