Need Help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-11-2013, 06:45 AM   #1
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
Need Help!

2005 ford focus zx4
105k

We are going on a 350 mile road trip in 2 days. A week ago I did battery/alternator/starter test, to make sure everything was good. Alternator was putting out almost 14 volts, battery was good.

We are in the northeast,pa getting hammered by rain.Two nights ago, the abs light came on for a few moments, and the battery light came on for less than a mile (gf said) and it went off. Nothing rest of way home.

so she drove it to work last night, was fine. On the way home the CEL came on. So I drove it to work today (I work at Advance) light was on, on the way over. By the time I got to work, it went out. Now the light is not flashing/blinking, but it is flickering on and off. It will be on for a minute, then it dims out, then back, dims again. Barely can tell it is on. Only other light on is check gas cap, which comes and goes.

I pulled live data, car was at 13.8 v, its getting signals from all of the O2 sensors.I turned it off, in hoping if I let the engine cool down, and drive it again it may come back on.

Or, maybe the rain, and or puddles wet a electrical connector and is causing this?

Over the last 6 months, I did new plugs/coil on boots, new brakes all around and a new muffler. Besides that, not much else has been done. Any ideas?

TIA


xFocusingx is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-11-2013, 07:43 AM   #2
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 350
FF Reputation: 4 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
Start by checking all electrical connections and grounds. Special attention to both ends of all wires connecting to battery and alternator.

You should be able to pull the battery and test it.
Milton is online now  
    Reply With Quote
Old 06-11-2013, 08:39 AM   #3
bringler26
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 07 Impreza 2.5i

Posts: 5,664
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
I second checking all electrical connections and grounds. Sounds to me like you have something going on there.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2007 Subaru Impreza 2.5i - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote
Old 06-11-2013, 07:22 PM   #4
pasta
Focus Fanatic
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2003 eap svt

Posts: 1,630
FF Reputation: 5 pasta Good Standing Member
Buy-Sell-Trade Rating: (40)
Check voltage with car running at the battery and check with car not running
pasta is offline  
    Reply With Quote
Old 06-12-2013, 07:48 PM   #5
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok, so I spent about 45 minutes trying to find something wrong, trying to make the light come back on, and had no luck.

I tested the battery/alternator. Car off, battery was 600 CCA, 12.6 volts. Tested the alternator, with no load, car was putting out 13.8 volts. With high beams on, ac on, radio on, alternator was putting out 13.5 volts.

I then used one of the check engine scanners than can read live data, drove the car with it plugged in for about 15 miles. With high beams on, radio, ac etc, vehicle power never went below 13.1 volts, and when it dip that low, only for a second or two. I had it up to 60+ mpg, car was putting out 13.5v. Its getting signals from both 02 sensors, car drives fine, no weird noises, nothing.

So when I drove it to work (morning before tests) only the CEL flickered on and off, not flashing, and it wasn't even on solid enough for me to consider it on. 5 minutes from my job, it went completely off. Tested it, no engine codes. Light did not come on rest of day. This morning I turned it on, light flickered for maybe 2 minutes, went off, fine rest of day

My only guess, is maybe one of the heater in the 02 sensors is going bad (car has 105k never been replaced) which is why the light only comes on for the first few minutes car is running (after being off all night).
xFocusingx is offline  
    Reply With Quote
Old 06-14-2013, 09:30 AM   #6
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
So drove it for the trip, 360 miles.

The CEL flickered on for about 5 minutes off and on. Then it did not appear for even a second the rest of the 350 miles
xFocusingx is offline  
    Reply With Quote
Old 07-06-2013, 10:36 AM   #7
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
So we drove 1100 miles the whole trip, and nothing.

Since we have been back, the CEL flickered on, I drove it to work, while it was still flickering, I checked the CEL and there were no codes. So over the last 2 days, the battery light has come on, but only at night. First night it came on for a few moments, flickered and went off. Last night, it stayed on for about 20 minutes. The ABS light was also on.

So I thought it had something to do with the headlights on, but when we drove the car during the day with the A/C on max, it drove fine, no lights.

Could the alternator be intermittently not charging? I am lost. Am going to take a look at it tomorrow when I am off of work, if I can't find anything may have to take it to a shop.

I have tested the alternator before, and it never put out lower than 12.9-13.0v with a load. Any ideas? Guesses? All the wires and grounds look good, battery cables are clean and tight
xFocusingx is offline  
    Reply With Quote
Old 07-06-2013, 09:10 PM   #8
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
The odds?

I work at a auto parts store, and someone came in, with a 2004 Focus, identical problem I am having, it happened at the identical time, stopped and started at same time when it got hot. I am lost
xFocusingx is offline  
    Reply With Quote
Old 07-06-2013, 10:12 PM   #9
xFocusingx
Focus Jr. Enthusiast
 
Join Date: May 2012
Fan#: 99051
Location: Philly, PA
What I Drive: 2005 Ford Focus

Posts: 41
FF Reputation: 1 xFocusingx Good Standing Member
Buy-Sell-Trade Rating: (0)
anyone hear this before? Gonna give it a try tomorrow

http://www.autoserviceprofessional.c...d-Focus?Page=1
xFocusingx is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.