Interesting HID question.. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Second Generation > MK2 Focus

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-19-2013, 08:41 PM   #1
WTFbeast
Focus Rookie
 
Join Date: May 2013
Fan#: 114833
Location: Granger, IN
What I Drive: 08 Edge SEL 11 Focus SE 88 Stang GT

Posts: 2
FF Reputation: 1 WTFbeast Good Standing Member
Buy-Sell-Trade Rating: (0)
Interesting HID question..

Hi all.

I ordered a xentec HID H13 bi-xenon kit for my 2011 Focus. This is the second car i've put bi-xenons on, the first being a 2010 mustang. Everything is all hooked up correctly. But for some reason the hi beams are the only beams that light up, regardless of which wire input configuration I have. Meaning; I got the kit that uses only one side of the headlight input connectors to tell the HIDs what to do, and there are 3 wires from the factory harness, and 3 wires to the hi/low switch. It doesn't matter which configuration I have these wires (believe me, i've tried them all), the only time the bulbs light up is if I have the brights switched on. I can hear the switch 'ticking' when I switch the brights on and off, but nothing will light up when the switch is off.

I'm at a loss.. Any ideas? Is there something i'm missing about these cars? Some shut off sensor or something?


WTFbeast is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-19-2013, 09:16 PM   #2
popwarhomie
Focus Enthusiast
 
popwarhomie's Avatar
 
Join Date: Feb 2012
Fan#: 94974
Location: Jacksonville, FL
What I Drive: 10 Focus coupe / 94 Lightning

Posts: 481
Points 1,234, Level 19
Points: 1,234, Level: 19 Points: 1,234, Level: 19 Points: 1,234, Level: 19
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 popwarhomie Good Standing Member
Buy-Sell-Trade Rating: (1)
Xentec.... Thats the problem. You get what you pay for.

Im glad they don't work. Your blinding everyone from the glare of your plug and play hids.

Retrofit projectors or keep the stock halogen bulbs.
__________________
2010 Focus SE coupe 5 speed
Pioneer 80prs/AQ2200D/BK800.4/6 SQ pro mids/4 SQ supertweets/AlphaDamp/Projector retrofit/LED tails/ Walled with 2 DC 18"s
94 Lightning
A lot of mods.
popwarhomie is offline  
    Reply With Quote Quick reply to this message
Old 05-20-2013, 01:06 AM   #3
WTFbeast
Focus Rookie
 
Join Date: May 2013
Fan#: 114833
Location: Granger, IN
What I Drive: 08 Edge SEL 11 Focus SE 88 Stang GT

Posts: 2
FF Reputation: 1 WTFbeast Good Standing Member
Buy-Sell-Trade Rating: (0)
Lol.. thank you for both the warm welcome and constructive response. Neither of which pertained to my question, but I guess I was asking for it, right? I don't blind anyone. If I can't aim the beam down enough to not blind myself when I test them, I uninstall them. I read the HID sticky before posting, and I was under the assumption my question wouldn't be met with such pointless replies. I'm well aware of the idea that HIDs are frowned upon, thank you. I personally have not experienced a set of HIDs to be annoying while driving, maybe I just have less sensitive eye sight. I don't particularly care if I'm honest, it's not my business what people do and don't do to their cars. I just wanted to ask for help with my electrical problem.
WTFbeast is offline  
    Reply With Quote Quick reply to this message
Old 05-20-2013, 05:53 AM   #4
popwarhomie
Focus Enthusiast
 
popwarhomie's Avatar
 
Join Date: Feb 2012
Fan#: 94974
Location: Jacksonville, FL
What I Drive: 10 Focus coupe / 94 Lightning

Posts: 481
Points 1,234, Level 19
Points: 1,234, Level: 19 Points: 1,234, Level: 19 Points: 1,234, Level: 19
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 1 popwarhomie Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by WTFbeast View Post
I don't blind anyone. If I can't aim the beam down enough to not blind myself when I test them, I uninstall them.

Thats what everyone with plug and play hids say.

Everyone uses the "they don't glare" "i aimed them down"

It doesn't matter what you do they will glare because the headlights are not designed for that bulb.

Im sure it doesnt matter and your still going to keep them but I hope you went with a 4300-5000k bulb and dont have some avatar blue headlights.

Sorry for not welcoming you. I don't check post count before replying to things..
__________________
2010 Focus SE coupe 5 speed
Pioneer 80prs/AQ2200D/BK800.4/6 SQ pro mids/4 SQ supertweets/AlphaDamp/Projector retrofit/LED tails/ Walled with 2 DC 18"s
94 Lightning
A lot of mods.
popwarhomie is offline  
    Reply With Quote Quick reply to this message
Old 05-20-2013, 12:26 PM   #5
gtferrari
Focus Addict
 
gtferrari's Avatar
 
Join Date: Jul 2011
Fan#: 88110
Location: Grand Rapids/Big Rapids/Bangor/South Haven, MI
What I Drive: 2008 Vista Blue SES Coupe

Posts: 578
Points 969, Level 16
Points: 969, Level: 16 Points: 969, Level: 16 Points: 969, Level: 16
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 gtferrari Good Standing Member
Buy-Sell-Trade Rating: (0)
got a volt meter handy?

im not sure to which kit you have or how it wires in. there are two types from what ive seen. one uses a solenoid to pull the bulb into position and the other uses a halogen bulb for the high beam.

there needs to be a diode on the ballast wiring to keep the ballast energized when switching to highbeam due to the ignition and warm up period of the xenon. hopefully they have built this in or you will need to pick up a h13 relay harness...
__________________
2008 Vista Blue SES Coupe 5spd FRPP Zx3B Suspension
5000K D2S Retrofit
130,000+ miles and still on factory brakes and clutch!

Rep Points dont add themselves
gtferrari is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:02 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat