2012 Focus MFT/ iPhone 5 connection issue - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-13-2013, 05:24 PM   #1
Astrobratt
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102677
Location: Los Angeles, CA
What I Drive: 2012 titanium Candy Blue

Posts: 8
FF Reputation: 1 Astrobratt Good Standing Member
Buy-Sell-Trade Rating: (0)
2012 Focus MFT/ iPhone 5 connection issue

I have a 2012 titanium w/ MFT and an IPhone 5 running 6.1.4 that was has been working fine in the past, I lost my Bluetooth connection and have not been able to reestablish it.

when I turn on the iPhone's Bluetooth I do not see Sync showing up in my phone. I have rebooted the phone to no avail.

Also when I go "add new phone in the MFT interface it displays a code to enter for just a second and then a message displays " no device added"

Does this sound like the Bluetooth module in the car is dead? is there a way to reset it?

thanks in advance for any insight to this issue


Astro


Astrobratt is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2013, 06:25 PM   #2
misfire
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 15,678
FF Reputation: 30 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by Astrobratt View Post
I have a 2012 titanium w/ MFT and an IPhone 5 running 6.1.4 that was has been working fine in the past, I lost my Bluetooth connection and have not been able to reestablish it.

when I turn on the iPhone's Bluetooth I do not see Sync showing up in my phone. I have rebooted the phone to no avail.

Also when I go "add new phone in the MFT interface it displays a code to enter for just a second and then a message displays " no device added"

Does this sound like the Bluetooth module in the car is dead? is there a way to reset it?

thanks in advance for any insight to this issue


Astro

in your owners manual, find the section on "Fuses". Locate the fuses for the Radio and for Sync in the Fuse Box located behind the glove box. Remove both fuses for 30 seconds and then reinstall and then start your car up and retry your functions.
__________________
Will aka Misfire
2010/2011/2012/2013 Ford Master Certified Service Advisor
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote
Old 05-14-2013, 08:05 AM   #3
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 550
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Or get delayedreboot.cab and put on an USB and leave it in your car for times like these.
lewisra is offline  
    Reply With Quote
Old 05-14-2013, 10:32 AM   #4
Astrobratt
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102677
Location: Los Angeles, CA
What I Drive: 2012 titanium Candy Blue

Posts: 8
FF Reputation: 1 Astrobratt Good Standing Member
Buy-Sell-Trade Rating: (0)
That worked like a charm thanks!
Astrobratt is offline  
    Reply With Quote
Old 05-14-2013, 01:38 PM   #5
misfire
Moderator
 
misfire's Avatar
 
Join Date: Jan 2006
Fan#: 31379
Location: West Chester, PA
What I Drive: 2012 SEL Hatch, 2014 Mazda CX-5

Posts: 15,678
FF Reputation: 30 misfire Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by astrobratt View Post
that worked like a charm thanks!
you're welcome! I do it often on my car, lol.
__________________
Will aka Misfire
2010/2011/2012/2013 Ford Master Certified Service Advisor
2003 LX "traded in"/2010 SES "traded in"/2012 SEL Hatch "current"
misfire is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:42 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.