How To: 2005 Foglight Mod - Page 9 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-05-2012, 08:08 PM   #81
BIMMERKID21
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98852
Location: Faribault, MN
What I Drive: 2001 Ford Focus ZTS Twilight Blue

Posts: 294
FF Reputation: 1 BIMMERKID21 Good Standing Member
Buy-Sell-Trade Rating: (1)
How do u get the relay back in
__________________
Midwest Crew
BIMMERKID21 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2012, 08:09 PM   #82
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
I did it! It workz Foglightz forever!
Gobliz is offline  
    Reply With Quote
Old 09-05-2012, 08:16 PM   #83
BIMMERKID21
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98852
Location: Faribault, MN
What I Drive: 2001 Ford Focus ZTS Twilight Blue

Posts: 294
FF Reputation: 1 BIMMERKID21 Good Standing Member
Buy-Sell-Trade Rating: (1)
Me too and high beam
__________________
Midwest Crew
BIMMERKID21 is offline  
    Reply With Quote
Old 09-05-2012, 11:01 PM   #84
BIMMERKID21
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98852
Location: Faribault, MN
What I Drive: 2001 Ford Focus ZTS Twilight Blue

Posts: 294
FF Reputation: 1 BIMMERKID21 Good Standing Member
Buy-Sell-Trade Rating: (1)
I have an interesting situation that has come up.. I pulled the relay Tried the fog hack.. It worked but I thought meh I lose functionality of one of my two lights...



Bottom right has a switchback bulb in.. Supposed to be on when in park or normal low or high..............then go amber when you flip the blinker... Above it is another parking light... And then four eyebrow 194 LEDs... They come on too when u turn on park or normal lights...

Now after pulling the relay and trying the fog hack....bottom right ( on driver side) and bottom left (on passenger side) don't light up white after putting the relay back in.. Only flash amber when you flip the blinker...and also additionally, my cruise control stopped working.

All other lights work fine.. Hid low, led accent high beam side, and the bulb above the corner turn signals work and the halos and all 8 eyebrow bulbs... Just not the white side of the switch back..MIT worked before I pulled the relay and so did my cruise control... After pulling the two wires out for the fog hack and securely seating the relay back in... Still now lower parking corner light and my cruise control refuses to work right now... Any tips?
__________________
Midwest Crew
BIMMERKID21 is offline  
    Reply With Quote
Old 09-06-2012, 12:33 AM   #85
BIMMERKID21
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98852
Location: Faribault, MN
What I Drive: 2001 Ford Focus ZTS Twilight Blue

Posts: 294
FF Reputation: 1 BIMMERKID21 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by BIMMERKID21 View Post
I have an interesting situation that has come up.. I pulled the relay Tried the fog hack.. It worked but I thought meh I lose functionality of one of my two lights...



Bottom right has a switchback bulb in.. Supposed to be on when in park or normal low or high..............then go amber when you flip the blinker... Above it is another parking light... And then four eyebrow 194 LEDs... They come on too when u turn on park or normal lights...

Now after pulling the relay and trying the fog hack....bottom right ( on driver side) and bottom left (on passenger side) don't light up white after putting the relay back in.. Only flash amber when you flip the blinker...and also additionally, my cruise control stopped working.

All other lights work fine.. Hid low, led accent high beam side, and the bulb above the corner turn signals work and the halos and all 8 eyebrow bulbs... Just not the white side of the switch back..MIT worked before I pulled the relay and so did my cruise control... After pulling the two wires out for the fog hack and securely seating the relay back in... Still now lower parking corner light and my cruise control refuses to work right now... Any tips?
mods.. sorry for multi post.. server seemed to be acting wierd it showed on my end it didnt post or said.. site doesnt exist or something else to that nature
__________________
Midwest Crew
BIMMERKID21 is offline  
    Reply With Quote
Old 09-06-2012, 07:17 PM   #86
Areol
Focus Enthusiast
 
Areol's Avatar
 
Join Date: Aug 2008
Fan#: 58857
Location: Chicago
What I Drive: 2004 Black Ebony Duratec 2.3 ZX3

Posts: 292
FF Reputation: 19 Areol Great Standing Member
Buy-Sell-Trade Rating: (0)
So seeing this once again and finally doing the svt conversion, I want indie fogs but I want to know if anyone has done this with an actual relay switch and not with wiring. Let me know! And has anyone figured out how some 05's do this out the box?
Areol is offline  
    Reply With Quote
Old 02-10-2013, 12:26 PM   #87
V8FordTempo
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67291
Location: Akron, OH
What I Drive: 2007 SE, 2006 SES ZX4.

Posts: 66
FF Reputation: 1 V8FordTempo Good Standing Member
Buy-Sell-Trade Rating: (0)
put a slightly higher rated fuse in?



Quote:
Originally Posted by S0C0nFused View Post
For 06-07 with factory fogs. To permit fog lamp illumination with high beams. The simplest method is to short relay C1050 - posts 87 and 87A. but be warned. High beam and fog lamps are supplied by the same fuse (F1.23). So you could end up blowing the fuse at inconvenient moments. Personally, I would not recommend it.
__________________
Steve M. - Akron, Ohio - USA
2007 Focus SE (35,000 miles) (wrecked)
2006 Focus SES ZX4 (65,000+ miles)
1969 Dodge Charger, 1977 Ford F100 Ranger XLT,
1988 Ford Tempo GRT, 1993 Ford Tempo GLO.
V8FordTempo is offline  
    Reply With Quote
Old 02-10-2013, 06:16 PM   #88
Trev FF
Focus Enthusiast
 
Trev FF's Avatar
 
Join Date: May 2012
Fan#: 99052
Location: liberty, NC
What I Drive: 2000 focus ZX3 SVT

Posts: 77
FF Reputation: 1 Trev FF Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BIMMERKID21 View Post
mods.. sorry for multi post.. server seemed to be acting wierd it showed on my end it didnt post or said.. site doesnt exist or something else to that nature
i have the same headlights.. 2000 focus.. i did the mod after i got head lights.. i hooked the low and high beam up.. then the led's and halos i hooked to my parking lights.. and the side ones are extra white lights on myne, i hooked them to my high beams i think. so idk havnt had that problem. maybe its your high beam relay went out.. an cruise control relay.
__________________
2000 infra-red focus zx3 5 speed
AEM short ram intake, Svt header, CAT, fsWerks flexpipe, custom red interior, SVT wheels, lowered on Eibachs, Halo Headlights. 3rd an hopefully last fuel pump
Trev FF is offline  
    Reply With Quote
Old 02-11-2013, 06:14 PM   #89
Areol
Focus Enthusiast
 
Areol's Avatar
 
Join Date: Aug 2008
Fan#: 58857
Location: Chicago
What I Drive: 2004 Black Ebony Duratec 2.3 ZX3

Posts: 292
FF Reputation: 19 Areol Great Standing Member
Buy-Sell-Trade Rating: (0)
Did this on my 04 svt converted front with st170s... Looks awesome! I drive around with the fogs and city lights when in well lit areas. Do this ASAP if your thinking about it!
Areol is offline  
    Reply With Quote
Old 05-11-2013, 12:44 PM   #90
nikbait
Focus Enthusiast
 
nikbait's Avatar
 
Join Date: May 2012
Fan#: 98664
Location: Boise, ID
What I Drive: 2005 Black ZX4 ST

Posts: 88
FF Reputation: 1 nikbait Good Standing Member
Buy-Sell-Trade Rating: (0)
I want to do this to my 05 ST, but my high beams won't even turn on! Not sure what the issue is.

The R13 relay isn't even used in my car. SO will this still work?
nikbait is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Roof Rack for 2005 Ford Focus ZX5 mojorisin57 MK1 Focus 8 04-18-2011 02:29 PM
Foglight mod question Svtzx555 MK1 Focus 10 11-13-2005 11:18 AM
SVT rotors vs 2005 Hexx Wheels & Tires - Sponsored By Tire Rack 0 08-03-2005 09:08 AM
Edmunds.com Announces Consumers' Most Wanted Vehicle Awards for 2005 Kneel Ford Focus & General Car Chat 2 05-10-2005 07:56 PM
2005 ZX5 SES Deal Of The Century aafflyer Ford Focus & General Car Chat 18 07-27-2004 09:39 PM


All times are GMT -5. The time now is 10:39 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.