exhaust leak only when accelerating? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-22-2013, 12:14 AM   #1
whimsicalpouch2
Focus Addict
 
Join Date: Jul 2011
Fan#: 87978
Location: Springfield, MO
What I Drive: 2002, black SVT focus

Posts: 1,369
Points 4,736, Level 43
Points: 4,736, Level: 43 Points: 4,736, Level: 43 Points: 4,736, Level: 43
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 whimsicalpouch2 Good Standing Member
Buy-Sell-Trade Rating: (6)
exhaust leak only when accelerating?

when i rev the engine, it makes normal revvs and and sounds fine. i can be moving however fast in neutral and rev it and it sounds fine. however, if i am accelerating, it will make a love vibration noise from the exhaust around 2500rpms. and it is really loud aswell, people definitely hear it and it sounds terrible.
what could this be?


__________________
Most Excellence!

#586 of #4788
whimsicalpouch2 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-22-2013, 12:53 AM   #2
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,276
Points 23,535, Level 94
Points: 23,535, Level: 94 Points: 23,535, Level: 94 Points: 23,535, Level: 94
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 17%
Activity: 17% Activity: 17% Activity: 17%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
that's the difference between no load revving and accelerating with a load on the engine. Check for a loose heat shield or any dark discoloration around any gaskets that may indicate a leak.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parted) | '75 BMW 2002 "Carby" (racecar) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (daily).
ModeratingGeneral Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2013, 08:29 AM   #3
mainest
Focus Addict
 
mainest's Avatar
 
Join Date: Oct 2008
Fan#: 60163
Location: DownEast, ME
What I Drive: '04 Red Euro SVT

Posts: 1,144
Points 1,840, Level 25
Points: 1,840, Level: 25 Points: 1,840, Level: 25 Points: 1,840, Level: 25
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 8 mainest Good Standing Member
Buy-Sell-Trade Rating: (12)
If you truly suspect an exhaust leak, check your motor mounts for excessive movement. A bad mount will allow movement under load, which might not be sufficent to cause the symptom without load.
mainest is offline  
    Reply With Quote Quick reply to this message
Old 04-22-2013, 01:52 PM   #4
whimsicalpouch2
Focus Addict
 
Join Date: Jul 2011
Fan#: 87978
Location: Springfield, MO
What I Drive: 2002, black SVT focus

Posts: 1,369
Points 4,736, Level 43
Points: 4,736, Level: 43 Points: 4,736, Level: 43 Points: 4,736, Level: 43
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 whimsicalpouch2 Good Standing Member
Buy-Sell-Trade Rating: (6)
i recently installed 3 poly mounts on my SVT, so i would assume the movement would be less than rubber, but i'll take a look at them.
i'll see if there are any gasket problems,
it sounds like the sound is come from the rear, when i'm in my car wit hthe windows up, its faint but sounds behind the passenger seat, windows down definitely sounds towards the rear,
could there be something broken possibly in a muffler?
__________________
Most Excellence!

#586 of #4788
whimsicalpouch2 is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2013, 04:52 AM   #5
Kodyston
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 414
Points 619, Level 12
Points: 619, Level: 12 Points: 619, Level: 12 Points: 619, Level: 12
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whimsicalpouch2 View Post
it sounds like the sound is come from the rear, when i'm in my car wit hthe windows up, its faint but sounds behind the passenger seat, windows down definitely sounds towards the rear,
could there be something broken possibly in a muffler?
Does it sound like it echo's off of whatever your driving by? Cuz what you described sounds like what mine also does. And it sounds like it's coming from under that car where my doors are. And it sounds terrible...
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2013, 09:28 AM   #6
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,941
Points 2,059, Level 27
Points: 2,059, Level: 27 Points: 2,059, Level: 27 Points: 2,059, Level: 27
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
^ The exhaust sealing gasket between the tail end of the flex pipe and horizontal exhaust section has likely burnt through. In my experienece, it starts to make a rasping noise before opening up completely and becoming quite loud. The pipe junction is just ahead of the front edge of the doors.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 05-01-2013, 02:45 AM   #7
Kodyston
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 414
Points 619, Level 12
Points: 619, Level: 12 Points: 619, Level: 12 Points: 619, Level: 12
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BC_ZX3 View Post
^ The exhaust sealing gasket between the tail end of the flex pipe and horizontal exhaust section has likely burnt through. In my experienece, it starts to make a rasping noise before opening up completely and becoming quite loud. The pipe junction is just ahead of the front edge of the doors.
Well, when I had it at the garage last, my mechanic said he couldn't find any leaks anywhere. Maybe he just overlooked it? I'll crawl up under the sometime this weekend and check. Thanks for the input.
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 07-26-2014, 01:04 AM   #8
camaddox1
Focus Enthusiast
 
camaddox1's Avatar
 
Join Date: May 2013
Fan#: 114671
Location: Tucson, AZ
What I Drive: 2003 CD Silver SVTF

Posts: 73
Points 367, Level 7
Points: 367, Level: 7 Points: 367, Level: 7 Points: 367, Level: 7
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 camaddox1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hate to resurrect a thread but did this ever get solved? Mine is doing the exact same thing. Raspy rattle only under load. Sounds like it's coming from the back. I have a cat back and went as far as to weld in a new muffler cause I was sure that's what it was. I don't see any leaks around gaskets but it's so split second that it could be. I recently got an off-road pipe and that's when it started. I can't believe what I'm hearing is the rasp that comes with the pipe though.
camaddox1 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:48 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat