Rattle under about 1700 rpms - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-29-2013, 07:53 PM   #1
djrandolfs12
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89135
Location: Levittown, NY
What I Drive: 2003 Black Zx5

Posts: 66
FF Reputation: 1 djrandolfs12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Rattle under about 1700 rpms

Title says most of it. I have 2003 zx5 2.3l duratec. only engine mod i have is a CAI. I'm getting a rattle pretty much at any point under 1700rpms but then it goes away any higher than that. I dont know if this is something i should be worrying about or not, dont wanna have to deal with bigger problems down the road if i can get it fixed cheaper now. Any ideas anyone? last thing done to my car was replacement of a broken dogbone motor mount bracket that cracked. Turns out ford redesigned it so i no longer have that stock dogbone or bracket that connects it to the motor. This issue didnt arise until a good amount of time after my last service though. Any help would be great, thanks guys.

rattle isnt the heat sheild cuz i took it off a long time ago, seems to be coming from the front driver side


djrandolfs12 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2013, 10:43 PM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,531
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote
Old 04-30-2013, 07:11 PM   #3
djrandolfs12
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89135
Location: Levittown, NY
What I Drive: 2003 Black Zx5

Posts: 66
FF Reputation: 1 djrandolfs12 Good Standing Member
Buy-Sell-Trade Rating: (0)
bump
djrandolfs12 is offline  
    Reply With Quote
Old 04-30-2013, 08:19 PM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,128
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It's hard to say, if it does it at idle, did you try to see if you could locate it?

LOL I recently had a friend who thought that his AC compressor was going bad. It made a rattling noise when he turned on the AC. I looked under the hood with him, and saw that a bolt was loose on the compressor bracket- problem solved. I hope yours is that simple.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 05-01-2013, 12:36 AM   #5
djrandolfs12
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89135
Location: Levittown, NY
What I Drive: 2003 Black Zx5

Posts: 66
FF Reputation: 1 djrandolfs12 Good Standing Member
Buy-Sell-Trade Rating: (0)
Il check in the morning for any lose bolts I can find. Can't seem to locate the rattle. And it doesn't rattle at idle only on accel. Any other possible ideas?
djrandolfs12 is offline  
    Reply With Quote
Old 05-01-2013, 01:08 AM   #6
CotyM
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: woodsfield, OH
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 750
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a rattle that bugged me for a while, get under and bang on the exhaust near the catalytic? That would be so called "catalytic rattle"...

Also you may have a little rattle if a motor mount is going bad especially the transmission mount...

Heck you could just have a few big bugs in the air box resonator xD

Just some ideas...
__________________
Hatch Nation #32

I'm mad! Your mad! We're all mad here!
CotyM is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:48 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.