My Ford Touch Thread - Page 306 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-22-2013, 11:50 PM   #3051
macatron
Focus Enthusiast
 
macatron's Avatar
 
Join Date: May 2009
Fan#: 65326
Location: Norwich, CT
What I Drive: 2012 Blue Candy Focus Ti Hatchback

Posts: 258
FF Reputation: 1 macatron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by slybarman View Post
OK, I tinkered with this a bit this morning. View mode toggle makes no difference and neither does zoom. No destination needs to be entered either. Speed limit data only seems to appear for the roads that show in a color on the map, not the tertiary type roads in grey.

See photos below. Photos suck because it turns out it is kinds difficult (and probably dangerous) to drive and take photos at the same time.



Ah, I understand what you're saying now. I had originally thought you meant that the navigation screen displayed your vehicle's actual speed (like some 3rd party models do).
macatron is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-23-2013, 07:08 AM   #3052
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jinstall View Post
IS there any way you can add some of the Garmin add ons to the Sync Nav? Like the speed limit icons and actual road speed?

Can you change the pointer icon like on the Garmin Nav units?
No, you asked about two things, one was "speed limit icons".

Sent from my Galaxy Note 2 using FF Mobile.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 12:38 AM   #3053
Dick W
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91695
Location: Denver, CO
What I Drive: 2012 5dr SGM Ti/09 135i/07 CR-V

Posts: 174
FF Reputation: 2 Dick W Good Standing Member
Buy-Sell-Trade Rating: (0)
Gee, this thread is getting pretty slow. Is everybody else giving up hope on their FoFo's MFT ever working even reasonably well?

I'm about to give up hope. I only drive it once or twice a week and MFT makes me crazy just about every time I drive it. My wife, it's her daily driver, has pretty much gone to leaving it off and using her ipod and, yikes, ear buds. That's pretty pathetic for the top line audio system in a car that rolled out the door for north of $26k only sixteen months ago. We'd lose big bucks dumping the car, but I'm starting to ponder it seriously. The car's other "teething problems" like bad steering rack and engine/trans driveability have pretty much been sorted. Three updates of MFT later and it's maybe only a little better overall. And each update has broken different things that worked before. Ford claimed each time, essentially, this is the update that fixes what ails MFT. And each time they've lied through their teeth. I'm saddened to say that I've lost confidence in Ford's ability to write and test the code and, perhaps more importantly, recognize if it works or not. Shocking. As I said, it makes me crazy. And it's sad, because when it does work, it works and sounds almost as good as it should always.

Anybody else ready to abandon hope for MFT?

Some of my MFT issues:

- random hangs of the UI
- random crashes of the whole thing--"performing system maintenance"
- sometimes the hangs that don't lead to crashes eventually unhang--but display can be out of sync with what's really going on, say active audio input or station tuned, for minutes
- doesn't remember what it was playing when you left it when get back in it (input, station, playlist, etc.) -- this one really makes me nuts: be listening to a baseball game when you stop to fill it up. Get back in, start it up, and it's on A/V In. Be listening to a specific genre, all albums, random when you get out tonight, tomorrow morning it starts playing all music on the device. Or it comes up on AM AST. Who knows? Change from playing a media device playlist to the baseball game long enough to find out the score, change back to the media device and now it plays all media not your playlist...
- backup guidance settings change "just because"
- random odd behaviors like turning itself on when off--that one was really odd.
- decides to re-index USB device quite frequently even though the same stick has been in it for over a year without being removed
- voice recognition is still pitifully inaccurate; our 2004 Acura was better and never updated. Our 2007 Honda is better and never updated. Our 2009 BMW is better--OK, BMW updates code all over the car every time they plug it in. My Android phones and tablets are better at voice recognition. My phone at work is better at voice recognition. Can't think of anything I use voice recognition with that's worse.
- (why doesn't voice recognition have a way to get back to four panel? doesn't that seem like an incredibly obvious capability it should have?)
- non-numeric WiFi keys can't be entered after 3.5.1
and on and on
Dick W is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 05:47 AM   #3054
r1ch999999
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dick W View Post
.
.
.
.
.
Some of my MFT issues:

- random hangs of the UI
- random crashes of the whole thing--"performing system maintenance"
- sometimes the hangs that don't lead to crashes eventually unhang--but display can be out of sync with what's really going on, say active audio input or station tuned, for minutes
- doesn't remember what it was playing when you left it when get back in it (input, station, playlist, etc.) -- this one really makes me nuts: be listening to a baseball game when you stop to fill it up. Get back in, start it up, and it's on A/V In. Be listening to a specific genre, all albums, random when you get out tonight, tomorrow morning it starts playing all music on the device. Or it comes up on AM AST. Who knows? Change from playing a media device playlist to the baseball game long enough to find out the score, change back to the media device and now it plays all media not your playlist...
- backup guidance settings change "just because"
- random odd behaviors like turning itself on when off--that one was really odd.
- decides to re-index USB device quite frequently even though the same stick has been in it for over a year without being removed
- voice recognition is still pitifully inaccurate; our 2004 Acura was better and never updated. Our 2007 Honda is better and never updated. Our 2009 BMW is better--OK, BMW updates code all over the car every time they plug it in. My Android phones and tablets are better at voice recognition. My phone at work is better at voice recognition. Can't think of anything I use voice recognition with that's worse.
- (why doesn't voice recognition have a way to get back to four panel? doesn't that seem like an incredibly obvious capability it should have?)
- non-numeric WiFi keys can't be entered after 3.5.1
and on and on
Sometimes when I call services the only way to get what I want is to hang up and dial again, I think the microphone sucks, which is probably half, if not all, of the voice recognition problems.

Mine will occasionally turn itself on when the car is off. I've decided to give up on that and let it play, it seems to shut itself off after a bit.

I would bet money that they didn't ground everything correctly, my Sport Trac was like that from the factory, after I grounded the radio myself all my problems with it were solved.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 08:46 AM   #3055
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 588
Points 1,354, Level 20
Points: 1,354, Level: 20 Points: 1,354, Level: 20 Points: 1,354, Level: 20
Level Up 54% Completed
Level up: 54% Level up: 54% Level up: 54%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
- doesn't remember what it was playing when you left it when get back in it (input, station, playlist, etc.) -- this one really makes me nuts: be listening to a baseball game when you stop to fill it up. Get back in, start it up, and it's on A/V In. Be listening to a specific genre, all albums, random when you get out tonight, tomorrow morning it starts playing all music on the device. Or it comes up on AM AST. Who knows? Change from playing a media device playlist to the baseball game long enough to find out the score, change back to the media device and now it plays all media not your playlist...

TSB 12-10-15 may address this issue.

- sometimes the hangs that don't lead to crashes eventually unhang--but display can be out of sync with what's really going on, say active audio input or station tuned, for minutes

I've seen this after turning off the car and continuing to listen to radio then restarting car. It takes a minutes or so for MFT to catch up to any button presses after restart. I just manually turn radio off and back on and it fixes itself.
lewisra is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 09:56 AM   #3056
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dick W View Post
Anybody else ready to abandon hope for MFT?
Yep, I've pretty much abandoned hope and resigned myself to the fact that Ford will do nothing but take more and more cool features away, features that sold me on the system (the two that personally irritate me the most being the wallpaper-only screen option and the ability to set the star 1 and star 2 shortcuts to my favorites, not the two screens that Ford has decided are my favorites for me).

Quote:
Originally Posted by Dick W View Post
Some of my MFT issues:


- random crashes of the whole thing--"performing system maintenance"
Mine reboots a lot with this version but most of those occur after the car has been shut down. I get in and start up all the time only to discover that a reboot has occurred while I was away.

Quote:
Originally Posted by Dick W View Post
- doesn't remember what it was playing when you left it when get back in it (input, station, playlist, etc.) -- this one really makes me nuts: be listening to a baseball game when you stop to fill it up. Get back in, start it up, and it's on A/V In.
I get the A/V In thing also but it is not what I would call a common occurrence but it happens on occassion. I shut off the stereo with music playing USB, shut down the car, and when I start up and turn the music back on, it is on A/V In and I have to sit through the screen telling me nothing is plugged in to A/V and get it back to where I left it.

Quote:
Originally Posted by Dick W View Post
- random odd behaviors like turning itself on when off--that one was really odd.
Not sure what you mean by this one but I always turn the stereo off before shutting down and don't turn it on until it has totally booted up/loaded phone, nav, etc. in order to reduce the burden on the system during start up but often times, even though I had turned the music off prior to shutting down, it will turn itself on and start playing upon a subsequent start.

Quote:
Originally Posted by Dick W View Post
- decides to re-index USB device quite frequently even though the same stick has been in it for over a year without being removed
This is the one that really drives me nuts. Mine decides it has to re-index 3-4 times a week even though nothing has changed on my iPod and it has not been removed or anything. Sometimes it does it right after starting up (even though no reboot had occurred while shut down) and more often it does it out of the blue after I have been driving for a while. I can be driving for 15-20 minutes, listening to music, using voice commands, everything functioning fine and BAM! it suddenly decides it has to re-index for some reason (or more accurately no reason at all since nothing has changed and it was functioning fine). This means that until it is done, I have to physically interact with screen to browse and change music which really creates distraction and removes any safety benefits of being able to use voice.

Quote:
Originally Posted by Dick W View Post
- voice recognition is still pitifully inaccurate
Mine was very good with v2.11. After v3.0.2 it was atrocious, completely unusable. With v3.5.1 it is better but still not anywhere near as good as it was with v2.11. Dealership tried reinstalling 3.0.2 a couple of times and replaced my APIM but it didn't make a difference, still absolutely unusable. I was starting to think maybe the mic went bad and was going to look into having them replace it but 3.5.1 came out before I got around to it. Suddenly I could use voice commands after the install. The only difference between really good, completely broken, and functional but not as good as when I first got it was three different versions of MFT so it leads me to believe it is not a mic issue.

I am also getting sick and tired of telling it to play a song by voice and getting a list of 4 options, the first being the song title I said followed by nothing and the other three being the song title I said followed by three artist names, none of which have a song by that title. It recognized the song title properly but is forcing me to select the actual song from a list that is 75% fictional and that forces me to look at the screen which means I have to take my eyes off the road (granted it is for a very brief time but it is still completely unnecessary).
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:10 AM   #3057
r1ch999999
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Honestly I tried hard when I bought the car to not care about the radio, and since it was the top of the line radio I figured I wouldn't have to care. Now I wish I had the option available to get the stock radio and replace it with my own, like I have done in every car I've owned until now.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:31 AM   #3058
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post

I am also getting sick and tired of telling it to play a song by voice and getting a list of 4 options, the first being the song title I said followed by nothing and the other three being the song title I said followed by three artist names, none of which have a song by that title. It recognized the song title properly but is forcing me to select the actual song from a list that is 75% fictional and that forces me to look at the screen which means I have to take my eyes off the road (granted it is for a very brief time but it is still completely unnecessary).
I thought that was an option you can shut off - I forget what it is called now, "confirm selection" or something like that.
slybarman is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:34 AM   #3059
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dick W View Post
Gee, this thread is getting pretty slow. Is everybody else giving up hope on their FoFo's MFT ever working even reasonably well?
Yeah, mine appears to be getting closer and closer to major hardware failure.

It started a month or so ago - Bluetooth just stopped working, I received some funky messages when trying to pair, Master Resets did nothing... eventually a fuse pull straightened everything out.

Fast-forward to this week... my phone is connecting via BT for calls, but stereo audio refuses to work. I've rebooted the phone countless times (and I don't think that is the problem, since I can connect to my BT headsets just fine) and re-paired w/Sync. I need to try another fuse pull but that's obviously a PITA. And yes, I know about the Reboot app, but that didn't work last time.

I already got a new APIM last year... maybe I'm due for another?

It's sad because I like 80% of what MFT does and when it works, it's great. But the insane frustration - while driving! - with the other 20% of it is absolutely unacceptable for something in a vehicle.

So, basically, I don't have a ton of hope either. Not at the glacial pace Ford seems to update this thing...


Quote:
Originally Posted by copernicium112 View Post
Yep, I've pretty much abandoned hope and resigned myself to the fact that Ford will do nothing but take more and more cool features away, features that sold me on the system (the two that personally irritate me the most being the wallpaper-only screen option and the ability to set the star 1 and star 2 shortcuts to my favorites, not the two screens that Ford has decided are my favorites for me).
This. So much.

It's infuriating that the only easy way to "pause" when I'm listening to BT audio is to hit the power button for the whole audio system - which, obviously, is on the dash... not the handy/safer-to-push ☆1 button on my wheel.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:48 AM   #3060
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TiPilot View Post
It's infuriating that the only easy way to "pause" when I'm listening to BT audio is to hit the power button for the whole audio system - which, obviously, is on the dash... not the handy/safer-to-push ☆1 button on my wheel.
Why can't you just give the "pause" voice command?
slybarman is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:29 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat