Ambient Lighting only lights up in 3 colors... - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Second Generation > MK2 Interior Mods & Upgrades

MK2 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-04-2013, 06:53 PM   #1
Red Jay 918
Focus Fanatic
 
Red Jay 918's Avatar
 
Join Date: Oct 2010
Fan#: 79277
Location: Tulsa, OK
What I Drive: 2010 Focus SE

Posts: 1,859
FF Reputation: 7 Red Jay 918 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ambient Lighting only lights up in 3 colors...

Light blue (like the gauges & other buttons), green (new color somehow), and regular blue. IIRC it should be light blue, orange, pink, gold, red and white. i turned the ignition off and back on and that worked momentarily. it was on red and then switched to green instantly. anyone have any ideas what the issue could be?


Red Jay 918 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2013, 02:34 PM   #2
Red Jay 918
Focus Fanatic
 
Red Jay 918's Avatar
 
Join Date: Oct 2010
Fan#: 79277
Location: Tulsa, OK
What I Drive: 2010 Focus SE

Posts: 1,859
FF Reputation: 7 Red Jay 918 Good Standing Member
Buy-Sell-Trade Rating: (0)
well this little issue has reared its ugly head again so does anyone have any ideas again? i've tried to take the fuse out and put it back in but that did nothing..
Red Jay 918 is offline  
    Reply With Quote
Old 04-17-2013, 08:08 AM   #3
Rubix
Focus Enthusiast
 
Rubix's Avatar
 
Join Date: Feb 2013
Fan#: 109903
Location: Mansfield, TX
What I Drive: 2011 SES

Posts: 238
FF Reputation: 1 Rubix Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine does almost the samething. It'll go from off to red to off to red yellow green then off. I never really looked into it though since I don't really care for it. But if someone comes around a fix, please post so I could get around to it.
__________________
http://www.focusfanatics.com/forum/showthread.php?t=309357
For my build
Rubix is offline  
    Reply With Quote
Old 04-17-2013, 08:26 AM   #4
Red Jay 918
Focus Fanatic
 
Red Jay 918's Avatar
 
Join Date: Oct 2010
Fan#: 79277
Location: Tulsa, OK
What I Drive: 2010 Focus SE

Posts: 1,859
FF Reputation: 7 Red Jay 918 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Rubix View Post
Mine does almost the samething. It'll go from off to red to off to red yellow green then off. I never really looked into it though since I don't really care for it. But if someone comes around a fix, please post so I could get around to it.

After talking to a ford service rep, he says it could be a problem w/ the module for it. No fuse or ground problem since there's power still getting to it.
Red Jay 918 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.