couple questions - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-17-2013, 09:20 PM   #1
brady2005
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 152
Points 539, Level 10
Points: 539, Level: 10 Points: 539, Level: 10 Points: 539, Level: 10
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
couple questions

Hello, I have a 05 zx5 with the mtx, I had my clutch, PP, flywheel, slave and throw out bearing replaced because i had troubles getting into gear from a stop while the engine was on and cold. It went away once warm but somegears felt notchy when warm from a stop or even just driving. it runs good now but I noticed sometimes shifting in or out of 2nd it can feel a little notchy in the throw. Not all the time though and i slightly notice it in 1st and 3rd but botg 1st and 3rd is BARELY noticable. Is this just something to expect from the mtx? Ive done tons of reading and some people claim the mtx is notchy, but mine only seems notchy in 2nd. Its really not that bad, its just lumpy, no grinding or anything. What do u think? Rather than one click into gear it will click 2 or 3 times if that makes sense.


brady2005 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-18-2013, 05:20 AM   #2
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,496
Points 6,365, Level 52
Points: 6,365, Level: 52 Points: 6,365, Level: 52 Points: 6,365, Level: 52
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
When was the last time that transmission fluid was checked and or changed?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 07:58 AM   #3
05focusST91
Focus Addict
 
05focusST91's Avatar
 
Join Date: Feb 2011
Fan#: 83640
Location: Westchester, NY
What I Drive: 2008 chevy cobalt SS/TC.

Posts: 1,107
Points 2,754, Level 32
Points: 2,754, Level: 32 Points: 2,754, Level: 32 Points: 2,754, Level: 32
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 6 05focusST91 Good Standing Member
Buy-Sell-Trade Rating: (1)
Could be something with the shifter cables needing to be adjusted
__________________
Funtion>form.
FLOOR IT!
2005 focus ST (gone)
Still here!
05focusST91 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 11:46 AM   #4
brady2005
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 152
Points 539, Level 10
Points: 539, Level: 10 Points: 539, Level: 10 Points: 539, Level: 10
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by 05focusST91 View Post
Could be something with the shifter cables needing to be adjusted
Man I hope so.. im calling ford and asking if its the linkage that needs to be adjusted, when I originally brought it in they said they opened her up to look at tye syncros, so im assuming they changed the fluid and the syncros checked out ok. Being the mtx came out for clutch replacement im hoping its just the cables. Its not bad, its just a bit notchy thats all. But it botyers me after all they did to feel it be kinda notchy still. It was replaced because I couldbbarely get into gear when cold and was notchy when warmed up, now I can get it into gear when warm from cycling the gears for a second. Maybe they didnt open up the mtx and said they did? Befor I brought it in I opened up the drain plug on the transaxle and it seemed to have a red tinge to it but overall looked goldish. So maybe a fluid change and cable adjustment is needed? Il post back when I hear from them.
Thanks
brady2005 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 02:13 PM   #5
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,496
Points 6,365, Level 52
Points: 6,365, Level: 52 Points: 6,365, Level: 52 Points: 6,365, Level: 52
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
Gold is good.
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 02:44 PM   #6
brady2005
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 152
Points 539, Level 10
Points: 539, Level: 10 Points: 539, Level: 10 Points: 539, Level: 10
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by freemind View Post
Gold is good.
Well it did look gold, but I stuck a twisted up peice of white non fibrous shop towel in there and what came out was golish on the towel, but the drips coming off tye towel were red.so maybe it is dirty atf? I checked my shift linkage and it seems it was adjusted properly.. the up amd down was as far in as it could go on the thread lock.. maybe its stretched?? Its not all the time, but its definatley noticable kinda in first, but more so 2nd and 3rd.. 4th and 5th are perfect.
brady2005 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 04:07 PM   #7
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,496
Points 6,365, Level 52
Points: 6,365, Level: 52 Points: 6,365, Level: 52 Points: 6,365, Level: 52
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
Have you taken it back to the shop where it was done?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 04:10 PM   #8
brady2005
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 152
Points 539, Level 10
Points: 539, Level: 10 Points: 539, Level: 10 Points: 539, Level: 10
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
Not since the clutch job. Trying to get ahold of them now.. they obviously didnt do the trans fluid because when I cracked the drain plug again, there was very fine metal particles in the fluid.. do you think I should just change it? Obviously with the ford honey? Also when I was under the car I noticed below the meter on the airbox there was an open vaccuum port?? Normal?? Should I cap it??
brady2005 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 04:26 PM   #9
05focusST91
Focus Addict
 
05focusST91's Avatar
 
Join Date: Feb 2011
Fan#: 83640
Location: Westchester, NY
What I Drive: 2008 chevy cobalt SS/TC.

Posts: 1,107
Points 2,754, Level 32
Points: 2,754, Level: 32 Points: 2,754, Level: 32 Points: 2,754, Level: 32
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 6 05focusST91 Good Standing Member
Buy-Sell-Trade Rating: (1)
Change it first, but its probably a problem with the cables or the roll pin on the shift tower on the tranny is no good.
__________________
Funtion>form.
FLOOR IT!
2005 focus ST (gone)
Still here!
05focusST91 is offline  
    Reply With Quote Quick reply to this message
Old 03-18-2013, 04:29 PM   #10
brady2005
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 152
Points 539, Level 10
Points: 539, Level: 10 Points: 539, Level: 10 Points: 539, Level: 10
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
It shifts fine with it off though.. so I doubt cables are an issue
brady2005 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat