Aftermarket stereo illumination - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-06-2013, 07:23 AM   #11
opies
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 109709
Location: Lansing, MI
What I Drive: 2012 Focus SEL

Posts: 113
FF Reputation: 2 opies Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by 02fordsvt View Post
I just saw that and edited my first post.
Just a matter of connecting the wires. They are there.

Sent from my MB860 using FF Mobile
opies is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2013, 04:57 PM   #12
opies
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 109709
Location: Lansing, MI
What I Drive: 2012 Focus SEL

Posts: 113
FF Reputation: 2 opies Good Standing Member
Buy-Sell-Trade Rating: (1)
I also discovered today that I have lost the ability to dim or brighten the gauge lighting. I thought maybe the dimmer needed to be turned all the way up to get a signal to the head unit.

Not happy. No SWC, no illumination signal and losing the ability to change the brightness of the gauge lighting. I did update the module and I am in contact with Axxess.
opies is offline  
    Reply With Quote
Old 03-07-2013, 06:33 PM   #13
opies
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 109709
Location: Lansing, MI
What I Drive: 2012 Focus SEL

Posts: 113
FF Reputation: 2 opies Good Standing Member
Buy-Sell-Trade Rating: (1)
Well, today I decided to bypass all the sync functions regarding bluetooth and audio. So I pulled everything out to get the microphone and iPod cable connected and run. Put everything back together and the SWC's now work.

I also discovered that the gauge illumination is dependent on ambient light. They will only change a certain amount during the day, and more at night. So that is also working.
opies is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:36 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.