Oil Pressure concern/question - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus ST > Focus ST EcoBoost Performance (2013-Current)

Focus ST EcoBoost Performance (2013-Current) The place to chat about the 2.0L EcoBoost engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-02-2013, 06:49 PM   #1
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Oil Pressure concern/question

I think my oil pressure runs low... so I am running Motocraft 5W30 synthetic blend with a Motorcraft filter. Assuming the gauge numbers are right it runs about 52-70psi cold under load depending on temperature, at hwy speed (at temperature being close to 200) seems to be about 18-20psi first mark, at idle about 9 psi (at temp). I added a pic so you can see where on the gauge I am talking about.

I am curious of what pressures you guys are seeing?



__________________
2013 ST2 for DD
2004 Terminator for fun
shineboy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2013, 11:55 PM   #2
StingRay
Focus Fanatic
 
StingRay's Avatar
 
Join Date: Jul 2009
Fan#: 67421
Location: Phoenix, AZ
What I Drive: 2013 Ingot Silver ST

Posts: 2,231
FF Reputation: 4 StingRay Good Standing Member
Buy-Sell-Trade Rating: (1)
Mine is almost exactly the same as yours, per the marks. I thought it was a little on the low side as well, but It was fine off idle and didn't set a light so I haven't worried too much.
StingRay is offline  
    Reply With Quote
Old 03-03-2013, 12:42 AM   #3
thejordan
Focus Addict
 
thejordan's Avatar
 
Join Date: Dec 2012
Fan#: 107706
Location: Southern, CA
What I Drive: 2013 SGM Focus 5 Speed

Posts: 645
FF Reputation: 4 thejordan Good Standing Member
Buy-Sell-Trade Rating: (1)
high pressure at cold is normal.

normal warm operating pressure is 29-60psi.

warm idle should be around 15-20psi.

it will obviously vary while driving in addition to turbo usage.

i think you can put the st into test mode and read the actual pressure from obd2.
thejordan is offline  
    Reply With Quote
Old 03-03-2013, 05:31 AM   #4
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by thejordan View Post
high pressure at cold is normal.

normal warm operating pressure is 29-60psi.

warm idle should be around 15-20psi.

it will obviously vary while driving in addition to turbo usage.

i think you can put the st into test mode and read the actual pressure from obd2.
How do you put it in obu test mode. I remember holding the odometer reset on my old SVTF to get to some sort of diagnostic. I also have a SCT tuner, I will see if that can see oil pressure.

My actual concern is I just had the dealer do their complimentary service, prior I am pretty sure the numbers were higher. Wondering if they out 5w20 in itů
__________________
2013 ST2 for DD
2004 Terminator for fun
shineboy is offline  
    Reply With Quote
Old 03-03-2013, 01:13 PM   #5
thejordan
Focus Addict
 
thejordan's Avatar
 
Join Date: Dec 2012
Fan#: 107706
Location: Southern, CA
What I Drive: 2013 SGM Focus 5 Speed

Posts: 645
FF Reputation: 4 thejordan Good Standing Member
Buy-Sell-Trade Rating: (1)
You have to modify your SCT tuner with some files to get livewire working. Again not sure if the SCT will be able to read that information either. The dealer will be able to though.

To put into test mode, hold the left steering wheel Ok button, keep holding, turn the key to the 2nd accessory on position, keep holding until the message pops up on the screen, hit ok. I'm not sure what data it will give you though once you enter test mode (once in test mode you can start the engine).

Your dealer receipts should say what oil they used, or call them and ask for a new copy. I don't think anyone can be that stupid to put the wrong oil in.

Do you mind taking a pic of the gauges at warm idle?
thejordan is offline  
    Reply With Quote
Old 03-03-2013, 08:06 PM   #6
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
cold start


55mph 6th up to temp


idle at temp... sort tough angle lower than it looks, 2/3 to first line
__________________
2013 ST2 for DD
2004 Terminator for fun
shineboy is offline  
    Reply With Quote
Old 03-03-2013, 08:18 PM   #7
StingRay
Focus Fanatic
 
StingRay's Avatar
 
Join Date: Jul 2009
Fan#: 67421
Location: Phoenix, AZ
What I Drive: 2013 Ingot Silver ST

Posts: 2,231
FF Reputation: 4 StingRay Good Standing Member
Buy-Sell-Trade Rating: (1)
No joke, those are exactly where mine sit. Its probably fine
StingRay is offline  
    Reply With Quote
Old 03-03-2013, 08:34 PM   #8
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks but damn I swear they have been consistently higher. I probably just need to pay more attention to my gauges.

Still think 12-15psi at idle seems a little low, then again I have no idea what it should be. I will have to do a little reading.
__________________
2013 ST2 for DD
2004 Terminator for fun

Last edited by shineboy; 03-06-2013 at 10:34 PM.
shineboy is offline  
    Reply With Quote
Old 03-05-2013, 11:34 AM   #9
thejordan
Focus Addict
 
thejordan's Avatar
 
Join Date: Dec 2012
Fan#: 107706
Location: Southern, CA
What I Drive: 2013 SGM Focus 5 Speed

Posts: 645
FF Reputation: 4 thejordan Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by shineboy View Post
Thanks but damn I swear they have been consistently higher. I probably just need to pay more attention to my gauges.

Still think 12-15psi at idle seems a little low, then again I have no idea what it should be. I will have to a little reading.
looks good to me.
thejordan is offline  
    Reply With Quote
Old 03-05-2013, 08:38 PM   #10
spinadog
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108381
Location: Long Beach, CA
What I Drive: 2013 Focus ST3

Posts: 7
FF Reputation: 1 spinadog Good Standing Member
Buy-Sell-Trade Rating: (0)
confirmed - I see the same readings. My car is also white - could that explain it? :-P
spinadog is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.