Help!! Ford can't seem to fix my car - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-01-2013, 08:40 AM   #1
silvrbuletZX3
Focus Enthusiast
 
silvrbuletZX3's Avatar
 
Join Date: Jan 2007
Fan#: 42750
Location: Cortland, NY
What I Drive: 2003 white ZX5 / 2013 ST

Posts: 112
Points 1,349, Level 20
Points: 1,349, Level: 20 Points: 1,349, Level: 20 Points: 1,349, Level: 20
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 silvrbuletZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help!! Ford can't seem to fix my car

Gauges don't work but do come back on after a lot of driving like hours.

They said no bad grounds, altinator workin just fine and they can not communicate with my ecu with there computers

Any ideas?


__________________
2013 Tangerine Scream ST
Hers, 2003 White ZX5
Sold 2004 Silver ZX3
Sold, 2003 Red SVTF ZX5
silvrbuletZX3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-01-2013, 08:52 AM   #2
ShoOff
Focus Addict
 
ShoOff's Avatar
 
Join Date: Feb 2013
Fan#: 109590
Location: Houston, TX
What I Drive: 2013 Performance Blue SE Hatchback

Posts: 802
Points 1,858, Level 25
Points: 1,858, Level: 25 Points: 1,858, Level: 25 Points: 1,858, Level: 25
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 ShoOff Great Standing Member
Buy-Sell-Trade Rating: (0)
if they cant communicate with the ecm chances are thats the same problem your gauges are having. replace?
ShoOff is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2013, 10:05 AM   #3
silvrbuletZX3
Focus Enthusiast
 
silvrbuletZX3's Avatar
 
Join Date: Jan 2007
Fan#: 42750
Location: Cortland, NY
What I Drive: 2003 white ZX5 / 2013 ST

Posts: 112
Points 1,349, Level 20
Points: 1,349, Level: 20 Points: 1,349, Level: 20 Points: 1,349, Level: 20
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 silvrbuletZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
My mileage also jumped up 60+ thousand miles. It comes on too when I've driven for a fue hours
__________________
2013 Tangerine Scream ST
Hers, 2003 White ZX5
Sold 2004 Silver ZX3
Sold, 2003 Red SVTF ZX5
silvrbuletZX3 is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2013, 11:43 AM   #4
tukaniSVT
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,970
Points 36,339, Level 100
Points: 36,339, Level: 100 Points: 36,339, Level: 100 Points: 36,339, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
So, your gauges are having issues? Or your ECM is having issues?

Yeah, I also think if they are having issues just plugging up to the computer, you may have a large problem there. For giggles, have you tried plugging in an OBD-II reader just to see if it picks up anything?

If it doesn't, your OBD-II port could be the start to fix your issue, which if I can remember is part of the ECM assembly.

Ford could fix it, but wow that would be super expensive and the ECM fix is not a DIY project at all.

Ray
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2013, 02:30 PM   #5
silvrbuletZX3
Focus Enthusiast
 
silvrbuletZX3's Avatar
 
Join Date: Jan 2007
Fan#: 42750
Location: Cortland, NY
What I Drive: 2003 white ZX5 / 2013 ST

Posts: 112
Points 1,349, Level 20
Points: 1,349, Level: 20 Points: 1,349, Level: 20 Points: 1,349, Level: 20
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 silvrbuletZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well thanks for the info hope its not that . It's at ford so I can't play with anything on it right now. It works after a long drive I feel like something is draining my power
__________________
2013 Tangerine Scream ST
Hers, 2003 White ZX5
Sold 2004 Silver ZX3
Sold, 2003 Red SVTF ZX5
silvrbuletZX3 is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2013, 04:32 PM   #6
josh6025
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104734
Location: Ottawa, Canada
What I Drive: 2004 Pitch Black/Red Focus SVT

Posts: 18
FF Reputation: 1 josh6025 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by silvrbuletZX3 View Post
Well thanks for the info hope its not that . It's at ford so I can't play with anything on it right now. It works after a long drive I feel like something is draining my power
When you get back and if they fixed the issue can you let me know as my SVT is having gauge light issues as well.
josh6025 is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2013, 08:54 PM   #7
ShoOff
Focus Addict
 
ShoOff's Avatar
 
Join Date: Feb 2013
Fan#: 109590
Location: Houston, TX
What I Drive: 2013 Performance Blue SE Hatchback

Posts: 802
Points 1,858, Level 25
Points: 1,858, Level: 25 Points: 1,858, Level: 25 Points: 1,858, Level: 25
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 ShoOff Great Standing Member
Buy-Sell-Trade Rating: (0)
Gauge Light or gauges all together not working? I am almost certain that if its the gauges not working and they are having trouble reading the ECM the either the ECM its self is bad or its found a bad ground/short/etc. Which would mean harness. Either way sounds like a headache bro. Oh and i would "assume" that when ford told you they couldnt read the ECM that they too were using a OBD 2 scanner so your reader/scanner wouldnt really do much better. Any chance this isssue is happening at a certain engine temp and not necc. about how LONG the car has been running?
ShoOff is offline  
    Reply With Quote Quick reply to this message
Old 03-03-2013, 07:50 AM   #8
silvrbuletZX3
Focus Enthusiast
 
silvrbuletZX3's Avatar
 
Join Date: Jan 2007
Fan#: 42750
Location: Cortland, NY
What I Drive: 2003 white ZX5 / 2013 ST

Posts: 112
Points 1,349, Level 20
Points: 1,349, Level: 20 Points: 1,349, Level: 20 Points: 1,349, Level: 20
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 silvrbuletZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by josh6025 View Post
When you get back and if they fixed the issue can you let me know as my SVT is having gauge light issues as well.
I'll let ya know for sure. This sux.



Quote:
Originally Posted by ShoOff View Post
Gauge Light or gauges all together not working? I am almost certain that if its the gauges not working and they are having trouble reading the ECM the either the ECM its self is bad or its found a bad ground/short/etc. Which would mean harness. Either way sounds like a headache bro. Oh and i would "assume" that when ford told you they couldnt read the ECM that they too were using a OBD 2 scanner so your reader/scanner wouldnt really do much better. Any chance this isssue is happening at a certain engine temp and not necc. about how LONG the car has been running?
The gauge lights work, the needles don't they still move around, dashes on the Millage till they turn back on but the milage is wrong. If I let the car sit for a week or more it dies and needs a jump, it takes a fue hours of driving for them to start working, the gas gauge turns on after an 30min and the tach and speedo reset but don't work
__________________
2013 Tangerine Scream ST
Hers, 2003 White ZX5
Sold 2004 Silver ZX3
Sold, 2003 Red SVTF ZX5
silvrbuletZX3 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:34 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat