2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle) - Page 204 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-15-2013, 05:02 AM   #2031
revhigh
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98516
Location: Bangor, PA
What I Drive: 2012 Mazda 3 SkyActiv 6A Touring

Posts: 341
FF Reputation: 1 revhigh Good Standing Member
Buy-Sell-Trade Rating: (0)
I would have been very surprised if any amount of grease anywhere would have fixed my car's sound.

REV




Posted via FF Mobile
revhigh is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2013, 10:05 AM   #2032
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Lip,

I'm really wondering if your issue is the motor mounts. Especially if your getting it to make the same noise by lugging the engine with the clutch.
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote
Old 02-15-2013, 11:29 AM   #2033
Bogey
Focus Enthusiast
 
Bogey's Avatar
 
Join Date: Sep 2012
Fan#: 104241
Location: Calgary, Canada
What I Drive: 2012, Ingot Silver SE

Posts: 516
FF Reputation: 1 Bogey Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
Lip,

I'm really wondering if your issue is the motor mounts. Especially if your getting it to make the same noise by lugging the engine with the clutch.
Yeah mine does it as we'll when / if I almost stall , it's a rattle, same sound when I hit small road bumps.
Bogey is offline  
    Reply With Quote
Old 02-15-2013, 02:19 PM   #2034
HornedFrog05
Focus Fanatic
 
HornedFrog05's Avatar
 
Join Date: Apr 2012
Fan#: 97892
Location: Dallas, TX
What I Drive: 2013 Tuxedo Black ST2

Posts: 2,277
FF Reputation: 6 HornedFrog05 Good Standing Member
Buy-Sell-Trade Rating: (1)
Mine went in the shop yesterday for the clunk (4th time a charm?) and the FOD informed me that his FSE advised that they check the motor and transmission mounts. According to him they haven't broken or shown signs of severe fatigue but that they appear to be a bit "soft" so they are replacing them.

They assured me that this was the cause of my clunk. It should be back in my possession tonight and I'll let everyone know if this fixes the problem after a good slow drive over speed bumps. Fingers Crossed.
HornedFrog05 is offline  
    Reply With Quote
Old 02-15-2013, 06:35 PM   #2035
Lipshurt
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92314
Location: Vista, CA
What I Drive: 2012 blue focus SE

Posts: 180
FF Reputation: 2 Lipshurt Good Standing Member
Buy-Sell-Trade Rating: (0)
That does make the most sense, but they checked those twice and said they are fine.
Intellectually that wold explain the temperature connection too. It must take a certain amount of time for the engine heat to warm up those mounts to the point of changing them enough to silence a pretty loud sound.
Lipshurt is offline  
    Reply With Quote
Old 02-18-2013, 10:00 AM   #2036
HornedFrog05
Focus Fanatic
 
HornedFrog05's Avatar
 
Join Date: Apr 2012
Fan#: 97892
Location: Dallas, TX
What I Drive: 2013 Tuxedo Black ST2

Posts: 2,277
FF Reputation: 6 HornedFrog05 Good Standing Member
Buy-Sell-Trade Rating: (1)
Yeah, so the shuddering transmission came back after about 3 hours and the clunking front end came back after a day. Bummer.
HornedFrog05 is offline  
    Reply With Quote
Old 02-18-2013, 03:29 PM   #2037
lifespeed
Focus Jr. Enthusiast
 
Join Date: Jul 2012
Fan#: 102024
Location: northern CA, CA
What I Drive: 2012 Ford Focus Titanium

Posts: 36
FF Reputation: 1 lifespeed Good Standing Member
Buy-Sell-Trade Rating: (0)
Check for evidence of a seal leak by the clutches wetting them and causing the shuddering? Gotta jack and crawl to remove the bottom cover :(
lifespeed is offline  
    Reply With Quote
Old 02-18-2013, 04:04 PM   #2038
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,711
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by lifespeed View Post
Check for evidence of a seal leak by the clutches wetting them and causing the shuddering? Gotta jack and crawl to remove the bottom cover :(
Good luck. Mine has had the grinding issues but doesn't have a visible leak. Ergo, it's normal.

Why doesn't Ford just release a TSB - maybe with a link to an audio clip somehow? It can say, "If the car makes this specific weird noise, fix it."
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 89k miles and counting...
PratoN is online now  
    Reply With Quote
Old 02-19-2013, 02:19 PM   #2039
HornedFrog05
Focus Fanatic
 
HornedFrog05's Avatar
 
Join Date: Apr 2012
Fan#: 97892
Location: Dallas, TX
What I Drive: 2013 Tuxedo Black ST2

Posts: 2,277
FF Reputation: 6 HornedFrog05 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by lifespeed View Post
Check for evidence of a seal leak by the clutches wetting them and causing the shuddering? Gotta jack and crawl to remove the bottom cover :(
They assured me they did this already, I feel like I'm having to tell them what to check for. But it seems like many people haven't had visible outer leaks but still had faulty seals and clutches.

Quote:
Originally Posted by PratoN View Post
Good luck. Mine has had the grinding issues but doesn't have a visible leak. Ergo, it's normal.
I think they should start taking the transmissions apart if you've had it reprogrammed over 4 times like me.

I'm really shocked that there hasn't been any large-scale accidents that occurred as a result of these systems.
HornedFrog05 is offline  
    Reply With Quote
Old 02-19-2013, 03:50 PM   #2040
BlazeFocus
Focus Enthusiast
 
BlazeFocus's Avatar
 
Join Date: Oct 2012
Fan#: 104991
Location: _, UT
What I Drive: _

Posts: 149
FF Reputation: 2 BlazeFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PratoN View Post

Why doesn't Ford just release a TSB - maybe with a ...
Why doesn't Ford do a lot of things?

(because it costs money and if the risk is low...)
BlazeFocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:24 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.