HELP: My '06 started turning itself off while driving - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

View Poll Results: What do you think is the cause?
Time to get a new ECU/custom tune! 0 0%
Swap out the fuel pump for sure! 0 0%
Faulty cam sensor? 0 0%
Alternator must be going out! 0 0%
Voters: 0. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 02-11-2013, 11:16 PM   #1
Lumadar
Focus Enthusiast
 
Lumadar's Avatar
 
Join Date: Jul 2004
Fan#: 10555
Location: El Cajon CA
What I Drive: 2006 Focus ZX3 SE Infra Red

Posts: 398
FF Reputation: 2 Lumadar Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation HELP: My '06 started turning itself off while driving

My car is: 2006 2.0 manual. Stock ECU, added DIY intake (been on for 5+ years, but was recently professionally cleaned) and JUST added SVT/Borla exhaust. Engine stock otherwise.

WHAT HAPPENED:
When it rains it pours, I guess. I just took my car in to have my power steering pump replaced, SVT Borla Ford Racing exhaust installed, both front struts swapped and a 4-wheel alignment...and 5 days later while driving to work my car turned off while accelerating in 3rd gear around 45 mph.

The gauges and headlights stayed on, but 100% engine power off. Car started right back up and finished the .5 mile to work. This happened after about 23 miles of mostly highway driving.

Same day, I left work and drove about 1 mile and while sitting in neutral at a light it did it again. Started back up and drove home fine. Drove twice over the weekend no problem, but today when I went to go home from work it stalled out while downshifting 3-2 omw up to a light.

WHAT I HAVE TRIED: I had the full electrical system tested at NAPA and it came back fine. I have done this before as I have always had a problem since the car was brand new in 2006 where it intermittently will not turnover on my first attempt, but always does on the second try.

No one has ever been able to find a problem.

POSSIBLE PROBLEMS?
I have had it suggested that it could be the alternator, the ECU or possibly the fuel pump. I THINK when the engine cuts out the rpms drop to zero fairly rapidly, but I can't be positive as I am usually struggling to maintain control and get it restarted.

Anyone ever come across this?


__________________
2011 FORD FIESTA!
2006 Focus ZX3 SE Red
Lumadar is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-11-2013, 11:21 PM   #2
jetrinka
Focus Fanatic
 
jetrinka's Avatar
 
Join Date: Mar 2007
Fan#: 45622
Location: Snohomish, WA
What I Drive: 88 5-speed XR4TI

Posts: 7,528
FF Reputation: 180 jetrinka Excellent Standing Member jetrinka Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Is the check engine light on? When Napa did the electrical test, did they also check the alternator?
jetrinka is offline  
    Reply With Quote Quick reply to this message
Old 02-11-2013, 11:47 PM   #3
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,949
Points 12,851, Level 74
Points: 12,851, Level: 74 Points: 12,851, Level: 74 Points: 12,851, Level: 74
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 27%
Activity: 27% Activity: 27% Activity: 27%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moving this to "General Technical Chat". I don't think you seriously need a poll. There could be a multitude of problems that could be causing this. Does the CEL come on when this happens? Are you having it checked for codes?
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2013, 12:00 AM   #4
Lumadar
Focus Enthusiast
 
Lumadar's Avatar
 
Join Date: Jul 2004
Fan#: 10555
Location: El Cajon CA
What I Drive: 2006 Focus ZX3 SE Infra Red

Posts: 398
FF Reputation: 2 Lumadar Good Standing Member
Buy-Sell-Trade Rating: (0)
CEL, battery light and one other come on when the engine shuts down, but once I restart it they all go away and do not return.

The electrical test at NAPA goes through the battery but does test load and alternator readings. Everything came out perfect.

I have not had codes pulled. That was next on the list to try.

As for the poll, I know it isn't "necessary" but I didn't think it would hurt? Might be nice to see what is most popular...
__________________
2011 FORD FIESTA!
2006 Focus ZX3 SE Red
Lumadar is offline  
    Reply With Quote Quick reply to this message
Old 02-12-2013, 08:47 PM   #5
VillageT
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 97061
Location: South Lyon, MI
What I Drive: 2005 Silver ZX3

Posts: 78
FF Reputation: 1 VillageT Good Standing Member
Buy-Sell-Trade Rating: (0)
This sounds like it could be the fuel pump relay. Its in the electrical box under the hood (In my 2005 its #12). These are inexpensive and easy to replace. Try it before you spend a bunch of money you may not need to. This is a fairly common problem.
VillageT is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:08 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat