2013 Transmission Grinding - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-10-2013, 01:40 PM   #1
trelaflip
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109743
Location: Regina, Canada
What I Drive: 2013 Black Hatch Se

Posts: 24
Points 494, Level 9
Points: 494, Level: 9 Points: 494, Level: 9 Points: 494, Level: 9
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 trelaflip Good Standing Member
Buy-Sell-Trade Rating: (0)
2013 Transmission Grinding

Hey everyone! Forgive me if this has been brought up in the past but I did some searching and seems like I can only find posts in regards to 2012 models.

I picked up my 2013 Focus Se (Auto) in September. Driving it off the lot I could hear this grind and notice gears slipping. I was quite surprised so I turned around and went back to the dealer. They advised me its normal and the dual clutch system will break in. A month later it was still doing it, so I took it back and they assured me again it was just the car breaking in.

Now February and 14,000Km (about 8700 Miles) on the car I notice this grinding and gears slipping to be even worse. It seems to happen in lower gears when starting off from a light or making turns. Happens in [D] and [S] mode. It's to the point I have to turn the stereo up just to not hear it. The sound is terrible to be honest.

I plan on calling the dealer tomorrow to see if I can get the car looked at again but I'm worried they will just tell me that's the nature of the beast. Just curious if other 2013 owners are having the same issue.


trelaflip is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat