High Beams will not toggle anymore after service - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-05-2013, 08:52 AM   #1
Pinion Dominion
Focus Enthusiast
 
Pinion Dominion's Avatar
 
Join Date: Nov 2012
Fan#: 105589
Location: Toronto, Canada
What I Drive: 2012 White Platinum Focus Titanium

Posts: 82
FF Reputation: 4 Pinion Dominion Good Standing Member
Buy-Sell-Trade Rating: (1)
High Beams will not toggle anymore after service

I took my Focus to the dealer for an oil change a couple of days ago. (+ they repaired my mykey feature).

Last night, while driving I noticed that the toggle function of the high beams does not work anymore. I am referring to page 121 of 5th printing manual where it says "push the [turn signal] lever toward the instrument panel to activate". Before, when I did this, the high beams would stay on after pressing it.

Now, it will just act as a "flash-to-pass" a la what happens when you pull the lever towards you.

So now, pulling and pushing the lever becomes "flash-to-pass". Not very convenient to hold the lever down if I want continuous high beams..

Has anyone ever experienced something like this?


Pinion Dominion is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-05-2013, 10:22 AM   #2
ccelaya
Focus Enthusiast
 
ccelaya's Avatar
 
Join Date: Dec 2011
Fan#: 92465
Location: MTY, Mexico
What I Drive: 2012 Sterling Grey - Focus HB Sport

Posts: 157
FF Reputation: 1 ccelaya Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
I took my Focus to the dealer for an oil change a couple of days ago. (+ they repaired my mykey feature).

Last night, while driving I noticed that the toggle function of the high beams does not work anymore. I am referring to page 121 of 5th printing manual where it says "push the [turn signal] lever toward the instrument panel to activate". Before, when I did this, the high beams would stay on after pressing it.

Now, it will just act as a "flash-to-pass" a la what happens when you pull the lever towards you.

So now, pulling and pushing the lever becomes "flash-to-pass". Not very convenient to hold the lever down if I want continuous high beams..

Has anyone ever experienced something like this?
Yes I have, when your toggle is on the "parking lights" position, the high beams only work as a "flash-to-pass".

Make sure your toggle is on the "full-on" position, and try to switch to high beams with the lever.

I hope that helps.
ccelaya is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2013, 10:51 AM   #3
Pinion Dominion
Focus Enthusiast
 
Pinion Dominion's Avatar
 
Join Date: Nov 2012
Fan#: 105589
Location: Toronto, Canada
What I Drive: 2012 White Platinum Focus Titanium

Posts: 82
FF Reputation: 4 Pinion Dominion Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by ccelaya View Post
Yes I have, when your toggle is on the "parking lights" position, the high beams only work as a "flash-to-pass".

Make sure your toggle is on the "full-on" position, and try to switch to high beams with the lever.

I hope that helps.
Do you mean the headlamp control knob? (pg 120)

I have that set to autolamp. I'll try it tonight.
Pinion Dominion is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2013, 12:09 PM   #4
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,276, Level 35
Points: 3,276, Level: 35 Points: 3,276, Level: 35 Points: 3,276, Level: 35
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
Do you mean the headlamp control knob? (pg 120)

I have that set to autolamp. I'll try it tonight.
That's what he's referring to yes
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 12:58 PM   #5
Pinion Dominion
Focus Enthusiast
 
Pinion Dominion's Avatar
 
Join Date: Nov 2012
Fan#: 105589
Location: Toronto, Canada
What I Drive: 2012 White Platinum Focus Titanium

Posts: 82
FF Reputation: 4 Pinion Dominion Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by ccelaya View Post
Yes I have, when your toggle is on the "parking lights" position, the high beams only work as a "flash-to-pass".

Make sure your toggle is on the "full-on" position, and try to switch to high beams with the lever.

I hope that helps.
Thanks ccelaya, what you wrote worked. Now I don't know if my memory is skewed or not but I could have sworn that when I had my lamps set to autolamp, the high beams would still toggle on...
Pinion Dominion is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 01:42 PM   #6
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 2,031
Points 2,264, Level 28
Points: 2,264, Level: 28 Points: 2,264, Level: 28 Points: 2,264, Level: 28
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 13 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
Thanks ccelaya, what you wrote worked. Now I don't know if my memory is skewed or not but I could have sworn that when I had my lamps set to autolamp, the high beams would still toggle on...
My high beams work just fine with my headlamp switch set to auto.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 01:58 PM   #7
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 592
Points 1,369, Level 20
Points: 1,369, Level: 20 Points: 1,369, Level: 20 Points: 1,369, Level: 20
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
Thanks ccelaya, what you wrote worked. Now I don't know if my memory is skewed or not but I could have sworn that when I had my lamps set to autolamp, the high beams would still toggle on...
So do they work in auto mode? When your car goes in for service they will usually turn auto mode off.Since you have DRL's you may not have noticed.
lewisra is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 02:04 PM   #8
Pinion Dominion
Focus Enthusiast
 
Pinion Dominion's Avatar
 
Join Date: Nov 2012
Fan#: 105589
Location: Toronto, Canada
What I Drive: 2012 White Platinum Focus Titanium

Posts: 82
FF Reputation: 4 Pinion Dominion Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by lewisra View Post
So do they work in auto mode? When your car goes in for service they will usually turn auto mode off.Since you have DRL's you may not have noticed.
The high beams "work" in autolamp mode. Pressing (and holding) forward on the turn signal lever turns the high beams on. But as soon as I stop pressing forward (ie. releasing the lever), the high beams go off (so it's in "flash-to-pass" mode).

But before the service, doing this same action, the high beams would remain on. To turn the high beams off I would push the lever forward again then release (I call this toggling - you don't need to keep holding something to keep the effect, it just toggles on and off based on further pressing/de-pressing).
Pinion Dominion is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 02:31 PM   #9
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,259
Points 4,221, Level 41
Points: 4,221, Level: 41 Points: 4,221, Level: 41 Points: 4,221, Level: 41
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
The high beams "work" in autolamp mode. Pressing (and holding) forward on the turn signal lever turns the high beams on. But as soon as I stop pressing forward (ie. releasing the lever), the high beams go off (so it's in "flash-to-pass" mode).

But before the service, doing this same action, the high beams would remain on. To turn the high beams off I would push the lever forward again then release (I call this toggling - you don't need to keep holding something to keep the effect, it just toggles on and off based on further pressing/de-pressing).
You fail to mention the obvious. Are the headlamps themselves on or off???
Of course it will make a difference as to how the high beams operate.
__________________
I am Kabigon and I approve this message.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Old 02-07-2013, 02:51 PM   #10
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 592
Points 1,369, Level 20
Points: 1,369, Level: 20 Points: 1,369, Level: 20 Points: 1,369, Level: 20
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
My high beams work correctly(stay on) in auto mode. The lights need to be on(dark outside) for the high beams to stay on.
lewisra is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat