My Ford Touch Thread - Page 287 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-04-2013, 03:18 PM   #2861
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,864
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by gtncpa View Post
I got the new chip in the mail for the navigation. Plugged it in and got an error. Tried a few things .. no good. Put back the old one .. and it works fine. maybe I got a bad SD ram. Any one else have this problem?
Wait? You updated to 3.5.1 and your old nav card still works but the new one doesn't? Make sure you didn't mix up the cards. A3 nav card for MFT versions 3.0.2 and 3.2.2. A4 nav card for MFT version 3.5.1.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2013, 03:25 PM   #2862
gtncpa
Focus Enthusiast
 
gtncpa's Avatar
 
Join Date: May 2011
Fan#: 86143
Location: Midland Park, NJ
What I Drive: 2012 Black Titanium Hatch

Posts: 502
FF Reputation: 2 gtncpa Good Standing Member
Buy-Sell-Trade Rating: (0)
Ahhh thx!
gtncpa is offline  
    Reply With Quote
Old 02-04-2013, 03:26 PM   #2863
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,883
FF Reputation: 9 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Wait? You updated to 3.5.1 and your old nav card still works but the new one doesn't?
Based on the content of his post, he clearly did not update MFT.
__________________
I am Kabigon and I approve this message.
Kabigon is online now  
    Reply With Quote
Old 02-04-2013, 04:10 PM   #2864
aperson9923
Focus Enthusiast
 
aperson9923's Avatar
 
Join Date: Sep 2011
Fan#: 90061
Location: Bay Area - Marin County, CA
What I Drive: 2012 SGM Ti Hatch

Posts: 263
FF Reputation: 1 aperson9923 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by lewisra View Post
Did you do a master reset after install? It might help with some issues. I've found that if you listen to radio when car is not started, when car is started the system won't respond for about 20-30 seconds then will go through all of the buttons you've touched since engine start. I've learned to power off/on after starting. If listening to USB when car is not started, it will go to AV upon start up, even if you leave vehicle and system shuts down.
Mine does the same thing and it is so annoying to drive in silence for a good minute before i realize its not on... I just want MFT to work. When they fix one thing, they break 2 more....
__________________
2012 Sterling Grey Metallic Ford Focus Titanium Hatch
401A, Navi, MFT, Rain Sensing Wipers
Built: 11/28/11 Arrived: 12/16/11 (4 Miles)
Mods: Tint 20/5, LockPick & Backup Camera, K&N Drop In
aperson9923 is offline  
    Reply With Quote
Old 02-04-2013, 06:17 PM   #2865
Vernl
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92066
Location: Edmonton, Canada
What I Drive: 2012 Tri white Titanium 401a

Posts: 222
FF Reputation: 1 Vernl Good Standing Member
Buy-Sell-Trade Rating: (0)
I updated to 3.5.1 a week ago and its all good . As with my last upgrade to 3.2 prior to plugging in the usb drive, I pulled the fuses and reinserted, then plugged in the upgrade and it took approx 45 mins including the time at the end to do a master reset.... all things work as normal and nav is spot on and fast and flawless...btw, using this procedure for 3.2, it worked flawlessly as well for almost a year

Last edited by Vernl; 02-04-2013 at 07:33 PM.
Vernl is offline  
    Reply With Quote
Old 02-04-2013, 09:58 PM   #2866
Citoriplus
Focus Enthusiast
 
Citoriplus's Avatar
 
Join Date: Jun 2012
Fan#: 100455
Location: Rochester, NY
What I Drive: 2012 Titanium Hatchback

Posts: 88
FF Reputation: 1 Citoriplus Good Standing Member
Buy-Sell-Trade Rating: (0)
OK, maybe I'm just old, but it seems that everyone is talking about installing MFT V3.5.1.

Well I got a letter in the mail today from Ford telling me that I can now get or download the software to update my system to V3.5.

If you guys are installing V3.5.1 why is Ford telling me that V3.5 is the latest update out.
What am I missing?

PS my 2012 Focus Ti does not have the Nav system, but its got damn near everything else.
__________________
2012 Focus Titanium w/handling package, stick shift, MFT, Sony radio, Moonroof in Tuxedo Black.
2012 Lincoln MKZ Hybrid (wife's car) all the bells and whistles also in Tuxedo Black.
2007 Harley Davidson FXSTC Softail Custom, in Vivid Black.
Citoriplus is offline  
    Reply With Quote
Old 02-04-2013, 10:13 PM   #2867
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,166
FF Reputation: 23 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Citoriplus View Post
OK, maybe I'm just old, but it seems that everyone is talking about installing MFT V3.5.1.

Well I got a letter in the mail today from Ford telling me that I can now get or download the software to update my system to V3.5.

If you guys are installing V3.5.1 why is Ford telling me that V3.5 is the latest update out.
What am I missing?

PS my 2012 Focus Ti does not have the Nav system, but its got damn near everything else.
3.5 is 3.5.1, they just truncated their letter to you. There is no version 3.5.0 at the moment available for public consumption.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote
Old 02-05-2013, 01:08 AM   #2868
Citoriplus
Focus Enthusiast
 
Citoriplus's Avatar
 
Join Date: Jun 2012
Fan#: 100455
Location: Rochester, NY
What I Drive: 2012 Titanium Hatchback

Posts: 88
FF Reputation: 1 Citoriplus Good Standing Member
Buy-Sell-Trade Rating: (0)
OK, thanks for the info.
Thought I was just getting old news or something for a while.
__________________
2012 Focus Titanium w/handling package, stick shift, MFT, Sony radio, Moonroof in Tuxedo Black.
2012 Lincoln MKZ Hybrid (wife's car) all the bells and whistles also in Tuxedo Black.
2007 Harley Davidson FXSTC Softail Custom, in Vivid Black.
Citoriplus is offline  
    Reply With Quote
Old 02-05-2013, 02:14 PM   #2869
chaimav
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91850
Location: Pikesville, MD
What I Drive: Sterling Gray 2012 SEL Hatch

Posts: 298
FF Reputation: 2 chaimav Good Standing Member
Buy-Sell-Trade Rating: (0)
I'v got a cool bug, or else just some Travellink promotion. All of my travel-link functions started working a couple of days ago?? No Sirius radio though.

Of course, becuase its MFT they all started hanging on the refresh.... But I ran delayedreboot.cab and all is well.
chaimav is offline  
    Reply With Quote
Old 02-05-2013, 02:16 PM   #2870
gtncpa
Focus Enthusiast
 
gtncpa's Avatar
 
Join Date: May 2011
Fan#: 86143
Location: Midland Park, NJ
What I Drive: 2012 Black Titanium Hatch

Posts: 502
FF Reputation: 2 gtncpa Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by chaimav View Post
I'v got a cool bug, or else just some Travellink promotion. All of my travel-link functions started working a couple of days ago?? No Sirius radio though.

Of course, becuase its MFT they all started hanging on the refresh.... But I ran delayedreboot.cab and all is well.
This happens to me too. I think it is promotional and not a bug
gtncpa is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:27 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.