Hello everyone! Radiator fan issue - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-02-2013, 02:38 PM   #21
Lscman
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95211
Location: northeast, PA
What I Drive: 2007 ZX3

Posts: 316
Points 1,192, Level 18
Points: 1,192, Level: 18 Points: 1,192, Level: 18 Points: 1,192, Level: 18
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 9 Lscman Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Focuslu86 View Post
So when i pay them, i have to close my eyes and give them my wallet hahahah! .........
Properly trained factory technicans are not cheap by the hour, but they are way cheaper for time and material work related to engine electrical controls. A factory tech will focus troubleshooting on the bad parts based upon vast experience with cars just like yours and replace only the defective part, charging you full list of course. The time to repair and parts cost will be minimized, so your bill will be low as possible.

An Indy with generic experience will hunt and peck around at half the hourly rate. They will either learn how to troubleshoot the system on your dime or they will replace a bunch of good parts after guessing, charging you labor for each. Then they will brag how they found so much bad stuff and say they gave you a parts discount.

The Indy job works OK for certain mechanical and body work, but seldom on electrical systems. You will be charged for trial and error plus time they spend learning about your car.
Lscman is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-02-2013, 02:58 PM   #22
tmittelstaedt
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 108093
Location: Portland, OR
What I Drive: 2001 Red Focus SE Street Edition

Posts: 296
Points 233, Level 4
Points: 233, Level: 4 Points: 233, Level: 4 Points: 233, Level: 4
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 tmittelstaedt Good Standing Member
Buy-Sell-Trade Rating: (0)
I guess it's time for this old joke, my apologies to those who have seen it before:

A guy's commercial freezer full of meat stops running. In a panic he calls a repair guy.

The repair guy shows up, overalls, cap, chewing on a grass blade, covered with dirt and grease and looking like he just walked off the farm. He looks at the freezer for a minute, unplugs it, pulls an access panel off the side, replaces a fuse, puts the panel back on, and plugs it back in and the freezer starts up.

he then hands the guy a bill for $202.00

The owner looks at the bill and goes ballistic. He yells at the repair guy

"Dammit you were only here for 5 minutes! And $202, what the hell is the $2 for?!?!"

The repair guys says:

"It's $2.00 for the fuse. It's $200.00 for knowing what fuse to replace!!"
tmittelstaedt is offline  
    Reply With Quote Quick reply to this message
Old 02-02-2013, 06:15 PM   #23
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,275
Points 27,590, Level 98
Points: 27,590, Level: 98 Points: 27,590, Level: 98 Points: 27,590, Level: 98
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
In order for you to test the engine cooling fans using the AC- the AC must be working. That's all the AC, not just the blower inside, but the compressor must be turning also. If you have low refrigerant in the AC system, then the compressor won't turn, and the engine cooling fans won't come on.

The engine cooling fans won't come on due to engine temps until your engine temps are much higher than you would think. That's why we suggest the AC method to test the fans. You can use the electronic odometer trick to monitor the temps that the temp sensor is reporting to the ECU, and the fans should come on at 115C. All temps reported in there are in C. High speed fans come on at like 118C. There's not much of a spread.

Likewise, if the engine cooling fan doesn't come on, and the blower fan in the cabin doesn't come on, then the AC won't come on- if that AC light isn't lit up, then that control circuit isn't complete. You can still test the engine cooling fans with the AC on normal and the blower on 2 or whatever fan speed works. As Sailor wrote, if the cabin air blower doesn't work on any speed except 4, then the fix is typically the blower resistor. If the blower doesn't work on any speed, then you should test the fan motor using a simple continuity test, or test for resistance between the pins. If you get resistance, the motor probably works, so replace the switch. I'm not going to get into how to test the switch. 99% of the time, in the situation I mentioned above with no blower speeds working, the culprit is the blower motor itself. If the blower works on some speeds but not others, like in your case it works on 1, 2, but not 3, or 4, then the culprit is the switch itself.

Now, back to your engine cooling fan problem- right? Isn't that what we're supposed to be fixing? You have another thread about pressure testing your cooling system for a leak. You also mentioned a clicking relay under the dash. This relay has been identified before in low voltage situations. Can you use that electronic odometer trick to tell us what your voltage is with the engine off, and then with the engine running, and then with the engine running and the lights on high beam. That might help with some diagnosis. Your whole problem might be a weak battery connection, bad battery, or bad alternator.

Now, once that is done, I can tell you how to force the fans to come on another way, and somewhere in here there is a method of bridging the low speed and high speed circuits so that your fan runs on high speed when it should be on low speed. All that does it make the engine cool off quicker- maybe lose a tiny bit of fuel economy- that's it. Here we get into "I'm not there" like was mentioned by others before. I have to go look up the thread because I don't know the exact wire colors to tell you. If I was there, I could figure it out by looking. I also don't know the exact relays to tell you to go to- if I was there, the information is in your owner's manual.

Anyway, try the stuff I mentioned. Make sure that AC light is on before you check the engine cooling fans. It is entirely possible that you need new fans, however, the problem is typically in the plug-in connector, engine cooling fan resistor, wiring, or something else. You'll want to be thorough because cooling fans cost like $200, but a diode would cost like $5 or less.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 02-02-2013, 06:16 PM   #24
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,275
Points 27,590, Level 98
Points: 27,590, Level: 98 Points: 27,590, Level: 98 Points: 27,590, Level: 98
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
OH, if you can't hear the compressor click on, then go look at the face of the compressor. If the face of the pulley is still, then the compressor is not turning. If the compressor is turning, then the face of the compressor pulley will be turning with everything else.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 02-02-2013, 06:39 PM   #25
Blue5ive
R.I.P Kona
 
Blue5ive's Avatar
 
Join Date: Mar 2011
Fan#: 83941
Location: The 5th Dimension, United States
What I Drive: 2003 TW Blue ZX5

Posts: 11,427
Points 7,374, Level 57
Points: 7,374, Level: 57 Points: 7,374, Level: 57 Points: 7,374, Level: 57
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 10 Blue5ive Great Standing Member
Buy-Sell-Trade Rating: (8)
Will be interested to see the final outcome of this.
__________________
Team Focalize
Hatch Nation #9
"2 by 2 Hands of Blue."
Blue5ive is offline  
    Reply With Quote Quick reply to this message
Old 02-02-2013, 07:58 PM   #26
Focuslu86
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109201
Location: Miami, FL
What I Drive: 2001,yellow, zx3

Posts: 98
FF Reputation: 1 Focuslu86 Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks everybody for the messages! so finally my fans work...I cleaned the head temperature sensor that was filled with oil with some electrical cleaner from CRC. I put it back in then i plugged my scan tool. I checked for the temperature to go to 225 F to see if my fans would blow, and sure it did! the fans kicked in and the temperature on the scan tool started to drop...I do believe that the head cylinder temperature was throwing bad signals to the fans....could that be a possibility?
Focuslu86 is offline  
    Reply With Quote Quick reply to this message
Old 02-02-2013, 08:03 PM   #27
Focuslu86
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109201
Location: Miami, FL
What I Drive: 2001,yellow, zx3

Posts: 98
FF Reputation: 1 Focuslu86 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whynotthinkwhynot View Post
In order for you to test the engine cooling fans using the AC- the AC must be working. That's all the AC, not just the blower inside, but the compressor must be turning also. If you have low refrigerant in the AC system, then the compressor won't turn, and the engine cooling fans won't come on.

The engine cooling fans won't come on due to engine temps until your engine temps are much higher than you would think. That's why we suggest the AC method to test the fans. You can use the electronic odometer trick to monitor the temps that the temp sensor is reporting to the ECU, and the fans should come on at 115C. All temps reported in there are in C. High speed fans come on at like 118C. There's not much of a spread.

Likewise, if the engine cooling fan doesn't come on, and the blower fan in the cabin doesn't come on, then the AC won't come on- if that AC light isn't lit up, then that control circuit isn't complete. You can still test the engine cooling fans with the AC on normal and the blower on 2 or whatever fan speed works. As Sailor wrote, if the cabin air blower doesn't work on any speed except 4, then the fix is typically the blower resistor. If the blower doesn't work on any speed, then you should test the fan motor using a simple continuity test, or test for resistance between the pins. If you get resistance, the motor probably works, so replace the switch. I'm not going to get into how to test the switch. 99% of the time, in the situation I mentioned above with no blower speeds working, the culprit is the blower motor itself. If the blower works on some speeds but not others, like in your case it works on 1, 2, but not 3, or 4, then the culprit is the switch itself.

Now, back to your engine cooling fan problem- right? Isn't that what we're supposed to be fixing? You have another thread about pressure testing your cooling system for a leak. You also mentioned a clicking relay under the dash. This relay has been identified before in low voltage situations. Can you use that electronic odometer trick to tell us what your voltage is with the engine off, and then with the engine running, and then with the engine running and the lights on high beam. That might help with some diagnosis. Your whole problem might be a weak battery connection, bad battery, or bad alternator.

Now, once that is done, I can tell you how to force the fans to come on another way, and somewhere in here there is a method of bridging the low speed and high speed circuits so that your fan runs on high speed when it should be on low speed. All that does it make the engine cool off quicker- maybe lose a tiny bit of fuel economy- that's it. Here we get into "I'm not there" like was mentioned by others before. I have to go look up the thread because I don't know the exact wire colors to tell you. If I was there, I could figure it out by looking. I also don't know the exact relays to tell you to go to- if I was there, the information is in your owner's manual.

Anyway, try the stuff I mentioned. Make sure that AC light is on before you check the engine cooling fans. It is entirely possible that you need new fans, however, the problem is typically in the plug-in connector, engine cooling fan resistor, wiring, or something else. You'll want to be thorough because cooling fans cost like $200, but a diode would cost like $5 or less.

About the AC not working on 4, this means that the dual pressure switch is not working?
Focuslu86 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:39 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat