One Year Later - The Good, The Bad, The Ugly - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-31-2013, 05:23 AM   #1
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
One Year Later - The Good, The Bad, The Ugly

Part 1

This is a write up of my experiences with the 2012 Ford Focus. I will talk about the good, the bad, the ugly, and the very ugly. Names will be dropped.

A year ago today, I was looking to trade in my 2006 Ford Escape for something more fuel efficient. I stopped at a local Ford dealer, Dana Ford in Staten Island - just to look around. As soon as I walked in with my father, a salesman bearhugs my father out of the blue. Turns out, this salesman was a childhood friend of my father and they haven't seen each other in years.

This was good news for me.

Needless to say I got a great deal on my Sterling Grey DCT sedan.

However, the one I wanted was at a different lot, and they said they would get it for me. After we had worked out the numbers for it (it was an SE with the black painted wheels and winter package, no MFT) the salesman offered me the SEL for the same negotiated price as the SE. The one feature I had really wanted was the winter package which he assured me this one had. I was also weary on MFT but since the deal was too good to be true, I accepted.

Welp, turns out the car DID NOT HAVE the winter package. He offered me a price of $200 dollars to have factory remote start installed - which I gladly took him up on. REMOTE START IS AWESOME.

My car how it looked exactly one year ago:



This was my first new car. At the time I thought it drove like a dream. Small, quick handling, great features, great fit and finish. It felt so sporty after coming from 2 previous SUV's (2002 explorer, 2006 escape)

After driving it a lot on the highway back and forth between NY and PA, I noticed I was getting fatigued from driving it on the highway, the car swayed left and right a lot. This is when I finally decided to google it which lead me to these very forums. The problem - the dreaded steering wander TSB 12-02-17.

It was now the end of July. I made an appointment with Bay Ridge Ford in Brooklyn to have it looked at. They were preparing to move service department locations. They had a beautiful computer drawn sketch of their new building in the office. They found the TSB but warned me the steering rack was back ordered and will take 4-6 weeks to arrive, and by that time they would be moved into their new location. I was fine with this.

5 weeks later I get the call that the rack is in, and to bring the car in. It is now early September. I go to drop the car off at their new service department, AND THE BUILDING IS NOT FINISHED BEING BUILT. IT HAS NO WALLS YET THEY ARE SET UP INSIDE. FROM THE STREET YOU CAN SEE THE COMPLETE INTERIOR OF THE BUILDING. I KNEW from this point my car was going to not turn out correctly.

After 3 days, my father picks up my car because I am at work. He immediately calls me to tell me the steering wheel is very crooked and the alignment is off. I call back the service manager Rich who tries to tell me the alignment is fine and asks if I drove it. I inform him my father has been driving for well over 45 years and I think he knows if the wheel is crooked and the alignment is off. Rich goes on to tell me that "if it was up to him he would not have taken my car in for repair because they are not set up completely in their new building and their alignment machine may have been knocked out of calibration." I tell him straight up that is NOT MY PROBLEM. They accepted to fix my car, and it was not fixed. I make plans to bring it back for them to fix the alignment.

Which they still do not do correctly. The wheel is straight but the car is still driving funny.

to be continued...


__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-31-2013, 05:43 AM   #2
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Part 2

Let me backtrack a bit. For the months leading up to the steering rack replacement, the car drove BEAUTIFULLY at low speeds and especially on the curvy mountain roads of the Poconos in PA which I frequent monthly. It was like driving a RACECAR. After reading through the forums and seeing all the modifications from you dedicated members, by the summer, I had added LLumar tint (50% sides, 35% rear windshield), Ti engine cover, Husky floormats, MS3 RMM, K&N drop in filter, and Steeda rear sway bar. Eventually I would also add the splash guards (props to Twenty for the how-to install).

The car handled even better than before now. But at highway speeds it still had the wandering problem.

A week before I brought my car into Bay Ridge Ford I had spoke to another service manager, Qwesi. I told him about my drooping mirror and he said he would order it so it could be installed when I brought my car in for the steering rack. Welp after the steering rack was replaced Rich informed me "they took pictures of the mirror and were waiting on Ford's approval before ordering a replacement." "i was in disbelief...I understood that they would have had the mirror already when I brought my car in. Nope. So I had to bring the car back at a later date for them to replace that.

Throughout this time I had been in contact with the Ford Rep here on the forums, Thomas. He put me in contact with Brian my Regional Customer Service Manager. Brian extended to me a 3 year, 5,000 mile basic maintenance plan which includes oil change, new wipers, and tire rotation. I was grateful for this.

Eventually Bay Ridge Ford took my car to realign it, which they stressed was a big deal since they had to tow it to another dealership they own so they could use THAT alignment machine.

Like I said in the previous post, the wheel was straight but the car was very twitchy. The slightest bumps in the road would cause the car to shift position. I had to drive with 2 hands on the wheel constantly in order to not leave my lane. It was horrible.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 01-31-2013, 06:05 AM   #3
Strix
Focus Addict
 
Join Date: May 2011
Fan#: 85696
Location: Northville, MI
What I Drive: Not a Ford

Posts: 577
FF Reputation: 0 Strix Poor Behavior Needs Improvement
Buy-Sell-Trade Rating: (0)
Sounds like another customer who was happy with their car until a minor problem appeared and they got screwed by an incompetent dealership service department.

I sure hope that someone higher up than Cory is paying attention to this.

Ford needs to do something to address the piss-poor service their dealerships are providing.

Maybe the world would be better off if Ford had taken a government bailout and been forced to close several hundred dealerships.

Because it sounds like a lot of them shouldn't be in business. They are damaging customer's cars and Ford's reputation and they don't seem to care.
Strix is offline  
    Reply With Quote
Old 01-31-2013, 07:11 AM   #4
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Part 3

The story gets worse.

In October I bring my car to Lehighton Ford in Pennsylvania. The car is still very twitching when driving and is very sensitive to road conditions. Throughout this entire time I am in touch with Ford reps on this site and the Regional Customer Service Manager (all who keep changing).

Lehighton Ford test drives the car and finds everything normal. I tell them to put it on the alignment rack, which they inform me I will have to pay for. I agree. They put it on the rack and guess what!

THE ALIGNMENT IS OFF!

Here is a photo of the printout they gave me after correcting the alignment:



They send me on my merry way and the car feels ever so slightly better, but still very twitchy. I also notice the steering wheel is slightly crooked. A month later I bring my car back to them for my first time using my newly acquired basic maintenance plan. They changed the oil, rotated the tires, put on new windshield wipers, and also corrected my low windshield wiper fluid warning message which did not come up when I ran out of fluid. They also corrected my steering wheel.



Now it is in december and I cannot take the steering any longer. I take the car to Premier Ford in Brooklyn where I test drive the car with a tech who drives it, and tells me "it is perfect." He tells me though that electric steering sucks and that he hates it. He will avoid buying a car with it as long as possible because electric steering is very "road sensitive." I tell him how besides the highway wander, with my first steering rack, it did not drive this way. At low speeds it held the road perfectly and I was able to keep the car going straight with ONE FINGER. He is simply baffled.

I am sent on my way with no work done.



I Finally do what I probably should have done in the first place, I brought it back to Dana Ford 2 weeks later. Once again, I am in contact with the regional customer service manager, Cynthia. Dana Ford sends me on a test drive with a technician who is driving the car. He says everything is normal, but will put it on the alignment rack to make sure. GUESS WHAT? THE ALIGNMENT IS OFF AGAIN! They let me see the computer screen as my car is on the rack, and yes, it was off.

The service manager out of "good faith" does the alignment for free. The car now actually drives SIGNIFICANTLY better than before. I can now control it with 1 hand for the most part, although it still moves left and right more than any car I have ever driven. It still takes a lot of focus to drive straight, but is much better than before.

I try to live with this problem until 2 and a half weeks ago. I once again get in touch with the Regional rep and tell them I am bringing it back to Dana Ford for them to check again. So I do, and they find nothing wrong even after putting it on the alignment machine again.

TO BE CONTINUED...
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards

Last edited by Some Guy From NY; 01-31-2013 at 09:24 AM.
Some Guy From NY is offline  
    Reply With Quote
Old 01-31-2013, 07:47 AM   #5
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
So still no new rack?
Uptcv1 is offline  
    Reply With Quote
Old 01-31-2013, 07:49 AM   #6
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Part 4

After my last visit to Dana Ford 2 weeks ago, the Regional Customer Service Manager refuses to talk to me. A lower level rep who I spoke to informed me my "case was closed" because the service manager at the dealer informed them no issue was found.

I flipped out.

The low level rep told me "it is because it is a small light car with a short wheelbase". I told her that was BS because my same exact car DID NOT DRIVE THIS WAY BEFORE WITH MY OLD STEERING RACK. She remained silent. I told her thanks for nothing and hung up.

I currently am awaiting paperwork from the BBB, but I am hesitant to even waste any more time with this because supposedly the problem is corrected and Ford is no longer acknowledging it.

I know I am not the only one on this forum having this problem with this car.

Coincidentally we are not the only car experiencing this problem with the ultra sensitive steering and being unable to drive straight.

I test drove a 2013 Kia Optima and it drove beautifully. I went home and did a quick google search, along with surfing the Optima Forum.

To my horror I found out those guys were experiencing the EXACT. SAME. PROBLEM. with the EXACT. SAME. BULLSHIT ANSWERS FROM KIA AND ITS DEALERS.

Hyundai Sonatas also experience the same problem because they share many of the same components.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 01-31-2013, 07:51 AM   #7
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Uptcv1 View Post
So still no new rack?
This is my second rack, installed by Bay Ridge Ford. I believe it is either defective or was not installed correctly. However the highway speed wander is definitely better, but now mainly at low speeds, it is very hard to drive straight. At highway speeds it is much less noticable. It is hard to explain, but it is a different problem than the wandering.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 01-31-2013, 07:56 AM   #8
1slofofo
Adam
 
1slofofo's Avatar
 
Join Date: Dec 2011
Fan#: 92422
Location: Chicago, IL
What I Drive: Mk3

Posts: 2,113
FF Reputation: 6 1slofofo Good Standing Member
Buy-Sell-Trade Rating: (1)
It seems like the dealerships aren't prepared to fix their own cars

Try maybe your local mechanic or something.
__________________
Avant Garde M310 18x8.5 Satin Silver. Engine Cover w/ Sonic Blue Accents. Sonic Blue Door Grabs. KW V1 Coilovers. OEM Titanium Headlights. OEM Replica Spoiler. K&N Air Filter.
1slofofo is offline  
    Reply With Quote
Old 01-31-2013, 08:03 AM   #9
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Conclusion:

ELECTRIC POWER STEERING SUCKS. The technology is not refined enough.

Cars should be getting easier to drive, but with my focus, it is a CHORE to drive. I am constantly making the SMALLEST corrections to the wheel in order to literally not crash. It is worse on some roads than others. I pay close attention to other cars driving and they are driving perfectly straight, unlike mine who is zig zagging between the lane because it just won't drive straight.

I drive the same roads every day, and I drive them with my companies previous generation focus, and that focus drives straight as an arrow.

This is obviously a problem with the technology if Kia and Hyundai's are experiencing the same thing.

Electric steering takes all the feel out of driving and being connected to the road.

So..

The Good
-Great styling inside and out.
-Drives very sporty on curvy roads.
-MFT for me works perfectly, never had any issues, and the latest update is the best so far.

The Bad
-A few rattles from the dash now that it is cold out.
-Driving in snow is a bit tricky.

The Ugly
-THE ELECTRIC STEERING
-the sad excuse for Ford service departments
-The joke which is Ford Representatives.

I do not understand how I went to 4 different dealers all who originally said my alignment was good after a test drive, then when put on the rack, it was off. After being corrected, go to a different dealer and the alignment is still off.

Do they know what they are doing? It does not seem like it.

I was a die hard Ford fan, owned 2 Ford's before this and my family has also owned many Fords.

Before anyone says "SHOULDN'T HAVE BOUGHT A FIRST YEAR CAR" I call bullshit. My family has owned 3 first year redesigns, 2 Ford's, one kia all without any issue.

This Focus has been in the shop more times than all of my families cars COMBINED. and still without resolution.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 01-31-2013, 08:08 AM   #10
mp223
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 104161
Location: Providence, United States
What I Drive: 2012 Focus SEL

Posts: 85
FF Reputation: 0 mp223 Newbie
Buy-Sell-Trade Rating: (0)
No denying you are having problems, and it seems like the dealerships are incompetent at fixing them. After looking at the toe numbers on your alignment, that would seem to be the case with the wandering issue. Your front wheels are not supposed to point perfectly straight forward (0). Your toe is supposed to be ever so slightly positive, between 0.18 and 0.58 according to your picture.

Before, when you had negative toe (toe-out) and you went over a bump, a large amount of weight transferred off of one wheel and on to the opposite wheel. Because your wheel is pointed outwards, this causes the car to track in a direction away from your intended point of travel. When the weight distribution returns to normal, the other tire regains the lost downward force from the bump, and since it too is pointed away from the direction of intended travel, the car will get squirrely. This is what you felt, why it was difficult keeping the car between the lanes, and caused the wondering.

Your wheels should be ever so slightly pointed inwards (positive toe or toe-in). This causes the vehicle to track down a straight line as the wheels are ever so slightly working against each other to keep the vehicle in a straight line.


If you have been driving on tires that have been out of alignment for long enough, they will wear down in such a way no amount of alignment will ever make them feel right. My advice would be to rotate the tires, then have the dealership preform another alignment and insist all of the adjustments are dead center within the specified ranges. I would also look for more competent dealerships. If Ford insists the issue is fixed when it is not, I would push for a lemon law claim if possible, BBB report against Ford and the dealerships, etc.

It's a shame you've received such terrible service.



edit: the electric steering is not necessarily the culprit.
mp223 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:46 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.