2005 zx3 2.0 Duratec stutter/shudder - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-22-2013, 05:56 AM   #11
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,265
Points 27,521, Level 98
Points: 27,521, Level: 98 Points: 27,521, Level: 98 Points: 27,521, Level: 98
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Before you go tearing into the internals of the engine, why not pull the serpentine belt and check the rotation of the pulleys. You can also consider the alternator. Those tend to go out around 100k -120k.

You can also check the PCV line. Some FF's have reported it to be split causing idle and running problems. It is not easy to reach. It is located between the intake manifold and the engine block. The PCV valve itself is up above where the oil filter is in a black box. Follow the short, 6" tube from that black box to the intake manifold. That's the PCV line. You should be able to grab it and tell if it is split.

Tumble flaps are the cause of the "valve noise" sound, and probably not much else. Mine have been bad since around 100k, and I now have 150k.

You should really consider the KISS theory before you end up either taking apart a perfectly good engine and screwing it up, or spending a lot of money on something you don't need.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-22-2013, 11:07 AM   #12
moonlitdriver
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108573
Location: Magalia, CA
What I Drive: 2005 sonic blue zx3

Posts: 12
FF Reputation: 1 moonlitdriver Good Standing Member
Buy-Sell-Trade Rating: (0)
After I get the new coil boots on I was going to replace serpentine belt. Alternator could be part of issues, at times car does "dim down" at low rpm, and didn't used to. I thought I checked PCV hose, but I may have been grabbing on the wrong one. I'll check again tonight. Thanks for the suggestions.
moonlitdriver is offline  
    Reply With Quote Quick reply to this message
Old 01-30-2013, 01:46 AM   #13
moonlitdriver
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108573
Location: Magalia, CA
What I Drive: 2005 sonic blue zx3

Posts: 12
FF Reputation: 1 moonlitdriver Good Standing Member
Buy-Sell-Trade Rating: (0)
New boots and ap104 gapped at .55 seemed to help mpg but not the stutter under load. Seems worse when car warms up. Almost nonexistent when first started this morning. Haven't gotten around to look further into the pcv yet due to busy schedule (and home repairs)
Thanks for the tips
moonlitdriver is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2013, 08:29 PM   #14
moonlitdriver
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108573
Location: Magalia, CA
What I Drive: 2005 sonic blue zx3

Posts: 12
FF Reputation: 1 moonlitdriver Good Standing Member
Buy-Sell-Trade Rating: (0)
Update. Pcv hose fine. Turns out was bad axle and passenger engine mount. Runs like new now. Thanks for suggestions!
moonlitdriver is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat