No 4th gear - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-26-2013, 05:51 PM   #1
Endless
Focus Rookie
 
Join Date: Jan 2013
Fan#: 109123
Location: Vegas, United States
What I Drive: 2002 protege 5

Posts: 15
FF Reputation: 1 Endless Good Standing Member
Buy-Sell-Trade Rating: (0)
No 4th gear

I rebuilt the transmission in my girlfriends 02 Mazda Protege 5. It's the same trans as a focus 4f27e with some slight differences. It has 80k on it and lost 3rd and 4th gear. Her mechanic pulled only a slipping code and the a/t light never came on. He said it would need a rebuild costing $2k+.

I decided to do the work myself since I have experience with older A/Ts. Using the ATSG 4f27e manual and the factory Mazda manual, I pulled it apart and all the soft parts looked good with maybe a slight glaze on the clutches. Absolutely no signs of any problems besides very black fluid.

I rebuilt it with a full soft parts kit and rebuilt t/c. All the clearances were within spec. It now runs fine in 1st -3rd but when it shifts into 4th it holds for a second and then slips and revs like its in neutral. It shifts fine back down into 3rd no problem.

Based on the Trans go manual they suggest this is likely a bad solenoid and to switch the 4th gear and lockup solenoid. I did this with no change to the 4th gear problem. My scanner picks up no codes and during the rebuild the solenoids all ohm'd perfectly.

My next step would be to drop $200 on new solenoids but would rather not throw parts at it. I don't have a line pressure gauge but that may be my next step instead of the solenoids.


Anyone have any ideas?


Endless is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat