Power drop just after shift (MK3 manual) - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-25-2013, 07:24 PM   #1
knapkin
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107064
Location: Baltimore, MD
What I Drive: 2013 Performance Blue SE Focus

Posts: 6
FF Reputation: 1 knapkin Good Standing Member
Buy-Sell-Trade Rating: (0)
Power drop just after shift (MK3 manual)

Driving a new 2013 focus SE hatch (near 2k miles) I have noticed that at launch and the 1st-2nd shift that often times I get a noticeable power drop after fully releasing the clutch pedal.

To be specific, while shifting from 1st to 2nd gears, I have (the feel of) more power with the clutch partially/mostly engaged, but once fully engaged, power to the wheels seems to momentarily dip.

There is no traction control light coming on, and I'm not doing anything silly with the throttle.

I have a few ideas, but I'd like to get some thoughts as to the cause, or if others see this as well. I'm thinking it's:

a) User failure (hope not after 14 years driving standards).
b) Traction control doing something 'minor' without lighting up.
c) Valve timing at the lower end of RPMs (shift usually happens to put 2nd at 1.5-1.75k or so).
d) Just bad torque at my shifting points which translates to a momentary blip until the engine revs up a bit (does not quite explain everything unless I always over-rev and slip the clutch at shift, which my previous 160k+ mile clutch would disagree with).
e) A problem that needs to be looked at.

So I guess I just need to know it's not e) (so we can avoid all the votes for user failure!). As a bit of background, the car previous to this was a 105hp 1993 del sol.

I have searched here and google for related threads, there was one that sounded similar regarding off the line starting, but was for 2012 models specifically and had a TSB issued, so as a 2013 model year, that would not be applicable.


knapkin is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-25-2013, 07:58 PM   #2
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '14 Tangerine Scream ST3

Posts: 3,226
Points 13,707, Level 76
Points: 13,707, Level: 76 Points: 13,707, Level: 76 Points: 13,707, Level: 76
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 15 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
There is not much torque until over 2,200 RPM.
I usually shift at 2,000rpm 1,2,3.. and if at 25mph stay in 4. at 30 speed limit I cheat to 32 mph so i can go into 5th. This is wanting max fuel economy and not any even staying with traffic accelerating..

You may be used to a bigger engine where you can expect a bit of torque at 1,500 to 1,800 or so. NOT on the Mk3 Focus!!
I would say what you experience is totally normal for so small an engine.
When I am wanting to go in a bit more hurry... (driving like the rest of traffic does acceleration-wise) I will rev her up to 3,000 so it has some torque available.
When I want to REALLY go fast I wind her out to 6,500 before shifting.. that is when you can see this car can actually move fast (enough).
Most of the time at 1,500rpm or under 2,000 there is no 'step on the gas and go (anywhere faster..) You have to actually downshift if you want to move smartly.

So, from another lifetime manual driver (47 years driving)
It is not a problem with the engine/clutch.
You just expect way too much at the low RPM you are shifting at!!!

If you ever drove a typical, historical Honda engine?.. This car engine is way more like a typical Honda. no torque, needs revs to move.. Not like a Mustang.

It IS good enough to be a MPG miser using low RPM like you are.. But it cannot accelerate much more them a crawl using low RPM shifts.. Great for MPG.. bad for getting anywhere fast.
So i say rev her up to minimum 2,000 RPM to shift from 1,2,3 and only if stuck in a 25mph zone go to 4th.. for 30 mph it is pretty iffy to stay in fifth.. unless you can be on a flat road, no need to accelerate at all. 32 is minimum for 5th for me.. (I have a mile long flat bridge i can do 5th at 30mph.. but that is zero traffic.. and no headwind either..)

Hope this helps..
Elizabeth is online now  
    Reply With Quote Quick reply to this message
Old 01-25-2013, 08:38 PM   #3
knapkin
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107064
Location: Baltimore, MD
What I Drive: 2013 Performance Blue SE Focus

Posts: 6
FF Reputation: 1 knapkin Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah, my previous car (for 10 years) was a severely underpowered honda del sol, but I did not notice this. It's really feeling like something is catching on late (even at sub 2k RPM) that the shift is complete, almost feels like turbo lag if that makes any sense.

On a side note I have noticed a significant increase in power at about 2.25k RPM which is right inline with your 2.2k, but this is not just about that, I'm really talking about the 0.5-1sec after shifting.
knapkin is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2013, 08:36 AM   #4
felixdd
Focus Enthusiast
 
felixdd's Avatar
 
Join Date: Nov 2012
Fan#: 105655
Location: London, ON, Canada
What I Drive: 2013 Oxford White SE sports

Posts: 84
FF Reputation: 1 felixdd Good Standing Member
Buy-Sell-Trade Rating: (0)
What Elizabeth said

Theres little to no torque that low in the rev band. I shift as early as you -- 1800 rpm or so. The car inches forward. At least I'm "winning" the ECOmode though :/.

As well, there just isnt much punch in 2nd until at LEAST 5000-5500. I recall having to merge into a 80km/h intersection from a standstill and that was the time I truly punched it. I actually was surprised at the surge of torque and wheelspin I got in 2, but that was with the gas fully pressed to the floor. That brought a smile to my face too. However, the torque is nowhere near that even at 4000.

However, on the highway, downshifting to 4 and letting the revs climb to 4000-4500, the car accelerates smartly (as Elizabeth puts it). Closer to the surge at 5500 in second, and certainly enough to pass slower traffic.
felixdd is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2013, 03:13 AM   #5
knapkin
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107064
Location: Baltimore, MD
What I Drive: 2013 Performance Blue SE Focus

Posts: 6
FF Reputation: 1 knapkin Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry for the necro, but I figured this out. It has to do with two factors, how I was shifting and the throttle response time. A simple adjustment to my shifting has resolved this.

From stop to first I would often times start the shift rev'ed a little high. Then drop the throttle down to rev match my rolling speed, fully engage and then hit the throttle.

It seems there is about a 2 second lag between dropping the throttle and having the engine actually rev down, so what was happening is just as I fully engaged the engine (sometimes still in first, sometimes I've made it to second before this hits) the revs finally drop, and because I overcompensated my throttle release due to lack of response, I'm way too low and wind up in very low torque territory.

I'm assuming this is normal and can reproduce the lag pretty regularly in second by accelerating and then popping my foot off of the throttle and counting the seconds until the engine break kicks in.

All in all it seems to boil down to me getting used to my new car.
knapkin is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat