TSB 12-11-01 Posted Today - MFT v3.5.1 - Page 30 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-21-2013, 12:48 PM   #291
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 635
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Now I see what you are saying TehMark. When you first posted I was new to Spotify, I had only downloaded about a week prior to your post and hadn't had the chance to have even used it in my car at that point. I tried it based on your post just to see. I had no skipping issues. Hadn't really used it since then (I primarily use Slacker). Went back to it over the past few days after you posted again and did get the skipping issue. I have the freebie but after I first downloaded I was on a 30-day trial of premium. Again, no skipping issues then. Last Friday when I fired it up it informed me that my free trial was over. No biggie. Driving around though and yeah, I got the first random skip and the behavior continued through the weekend. Strange, none of the other streaming apps I use do that. I have experienced very rare skipping issues in other apps but it seems to me it is related to situations when I am leaving somewhere and my phone is still pulling a wifi signal and once I get down the street and out of range the phone switches to a cell signal and sometime it briefly loses connection, reconnects, and jumps a track. Sometimes if I am in areas of a really, really compromised cell connection it seems to do the same (I use freebies for all of these so having nothing significant in the way of caching for any of them).

I notice with Spotify that whenever I manually skipped a song, the very next track would start playing and eventually skip. I also notice that if I left the app open so MFT would just auto-connect and start playing on a subsequent startup, whatever track it picked back up on would skip shortly thereafter as well. Both of these happened 100% of the time for me. The other skips just seemed to occur at random times.

Tough to figure out because there there are a couple of variables, the app and MFT version. You said it didn't do this pre-3.5.1 right? What I do know is that Slacker (I use constantly), Pandora (I use occassionally), and LastFM (I use very rarely) have not had this issue w/3.5.1 or pre-3.5.1. I never used Spotify pre-3.5.1 so I have no idea but with 3.5.1 I now definitely see the behavior you and dragonpalm are seeing.
Always nice to know I'm not crazy. The only other app I use on my phone is the podcasts app and yeah, no skipping there.

Quote:
Originally Posted by dragonpalm View Post
I used Spotify premium on 3.0.2 and it never skipped a song. The skip problem only started after I upgraded to 3.5.1. This leads me to believe the problem lies with MFT, but of course I'm not sure. On my car, a song will skip only when it doesn't start at the correct time and usually after I've listened to over half the song (it usually doesn't skip as early as you guys report). Very rarely, a song will start correctly at :00 and the song will play all the way through without skipping.

This weekend, while I was getting my oil changed, I sat in a new Fusion with 3.5.1 and tested out its system using Spotify and the same thing occurred. A song would skip after a few minutes into it. The salesman was quite perplexed but blamed Spotify.
Wow, even on a Fusion. Interesting for sure. This is probably a thing where either company could fix the problem by doing something but the track record for both is pretty terrible. Ford still can't fix MFT and Spotify support is basically nonexistent. I wish I wasn't so horribly dependent on Spotify.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-23-2013, 01:03 PM   #292
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 635
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Today I dumped Spotify. Fingers crossed for less issues with Rdio. Cheapest "fix" I could think of. Cheaper than a new phone, or a new car. Dragon, if you switch you might find this helpful.

http://resp.in/ will convert 100 tracks at a time from your playlists into Rdio
http://playlistmerge.appspot.com/ this will combine your playlists in Rdio so you don't have a dozen like I ended up with

This made the switching process pretty easy. I'll report back on my luck with Rdio.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote
Old 01-23-2013, 01:10 PM   #293
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TehMark View Post
Today I dumped Spotify. Fingers crossed for less issues with Rdio. Cheapest "fix" I could think of. Cheaper than a new phone, or a new car. Dragon, if you switch you might find this helpful.

http://resp.in/ will convert 100 tracks at a time from your playlists into Rdio
http://playlistmerge.appspot.com/ this will combine your playlists in Rdio so you don't have a dozen like I ended up with

This made the switching process pretty easy. I'll report back on my luck with Rdio.
Yes, let me know if Rdio works flawlessly. I pay $10 a month for Spotify premium and have been contemplating switching to Rdio too, but only if it works perfectly. I just know that when I was on the 1 week trial of Rdio, I noticed that it did skip songs just like Spotify... but this was when 3.5.1 was just released so maybe an update has fixed it. Goodluck!!
dragonpalm is offline  
    Reply With Quote
Old 01-23-2013, 06:48 PM   #294
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 635
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Yep, it skips tracks still. haha. I did get rid of one problem though. Spotify has that bug where it doesn't update the track name when the phone is locked. At least I can see what song I'm playing now.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote
Old 01-24-2013, 08:19 AM   #295
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,864
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dragonpalm View Post
On my car, a song will skip only when it doesn't start at the correct time and usually after I've listened to over half the song (it usually doesn't skip as early as you guys report). Very rarely, a song will start correctly at :00 and the song will play all the way through without skipping.
Didn't think to pay attention to this since I usually switch to the map screen right away after everything gets up and running. Decide to leave the Ent screen up for the last couple of days just to see. Didn't happen to me. Every time a new a track started, the timer always started correctly at 0:00. That being said, I still got random skips and it was at random times. Sometimes in under 30 sec, sometimes over 5 min into a long track, and everything in between. Some tracks played to completion.

I also got a 100% skip rate on songs that were in progress when I shut down and picked up upon the next start up. I started making a mental note of the time into the song when I shut down so I could check at the next start up. Sometimes the timer would pick up where it left off for a few seconds and then suddenly jump ahead significantly to some seemingly arbitrary time, freeze and no longer increase at this value, and a few seconds later the skip would occur. Sometimes upon start up the timer didn't continue where it left off and was just way ahead (and also frozen and not counting up) and again a few of seconds later the skip. Strange. Eventually I just gave up and went back to Slacker. Doesn't do it with this one at least.

You guys said you didn't see this with 3.0.2 right? I don't remember for sure since I don't use the Ent screen but wasn't the song timer BT added with 3.5.1, not there on 3.0.2 (or 3.2.2)? If so and this didn't start until after the song timer was added, well, just seems a little more than coincidental.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 01-24-2013, 09:04 AM   #296
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 635
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
I can't really remember for 3.0.2. The entertainment screen was usually full of incorrect metadata so I just avoided it to make me less irritated, haha.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote
Old 01-26-2013, 03:07 PM   #297
johnevoice
Focus Jr. Enthusiast
 
johnevoice's Avatar
 
Join Date: Oct 2011
Fan#: 90518
Location: Milpitas, CA
What I Drive: 2012, st grey, ti, hb, 18", moonrf

Posts: 36
FF Reputation: 2 johnevoice Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dragonpalm View Post
TehMark, this is exactly what I've experienced since I updated to 3.5.1. I'm kinda glad someone else has this problem too. I think it has something to do with the songs not starting at :00 like they should. Mine always start at 1:33 and so it changes tracks automatically before the song ends. I also use the usb workaround but I hope they fix this issue by the next version . By the way, it's not only Spotify because Rdio does the same thing.
I'm having the same problem with Rhapsody - 1st time ever - skip, skip, skip.
__________________
2012 Focus Titanium HatchBack
Sterling gray mettalic / Tuscany Red trim seats
401a, winter package, 18" alloy wheels, sports suspension
Moonroof, Sony MFT, sirius , navigation , 8-21-2011 DofM
johnevoice is offline  
    Reply With Quote
Old 01-26-2013, 06:41 PM   #298
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
You guys said you didn't see this with 3.0.2 right? I don't remember for sure since I don't use the Ent screen but wasn't the song timer BT added with 3.5.1, not there on 3.0.2 (or 3.2.2)? If so and this didn't start until after the song timer was added, well, just seems a little more than coincidental.
Correct. When I bought my car (a 2013), it had 3.0.2 on it and the BT screen did not have an elapse timer. The timer was added in 3.5.1 and now a bunch of us have songs skip randomly.

BT streaming using Spotify and Rdio never skipped songs on 3.0.2. The only issue was meta data (title/artist) was not showing correctly most of the time. Meta data is now more reliable on 3.5.1 but songs skip. I would actually rather have no meta data than have songs skip. They fixed some things and broke others. It's so frustrating!
dragonpalm is offline  
    Reply With Quote
Old 01-27-2013, 08:15 AM   #299
jharpe
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108891
Location: Sharpsburg, GA
What I Drive: 2012, Yellow Blaze, Titanium Focus

Posts: 1
FF Reputation: 1 jharpe Good Standing Member
Buy-Sell-Trade Rating: (0)
Tsb 12-11-01

Received the new SD card and downloaded the updates to a thumb drive. Installed the updated while driving home from work Friday evening....took 60min. to complete. Haven't gone through to check all system functions but will be using this week. Hopeing no new got-ya's.
jharpe is offline  
    Reply With Quote
Old 01-28-2013, 01:32 PM   #300
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
This is not a complete fix, but for those who have the Spotify BT song skipping problem, try turning off Crossfade (set to 0s)and Gapless Playback (go to app, More, Settings, Playback). This has reduced the frequency of song skips for me a little bit. Now I can actually listen to a whole song sometimes . Songs will still skip a lot though, randomly.
dragonpalm is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.