CEL P0171 (BANK 1) help - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-23-2013, 11:10 PM   #1
focusSE2002
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108993
Location: LA, CA
What I Drive: 2002 Black SE

Posts: 5
FF Reputation: 1 focusSE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
CEL P0171 (BANK 1) help

hey all, new here but have been researching to find out what is going on with my car, dropped a valve seat of course so i got a used engine, and now that I got it back after driving about 100 miles I got a CEL P0171 bank 1, and the oil light started lighting up when I came to a complete stop, and lightly flashed as i hit the brake at times, so I did a oil change myself again after the shop of 10x30 and it came up again today

runs like crap kinda hear something ticking, not sure if its the engine itself or the CEL issue is causing it, any help is appreciated

Looked around the bay, didnt see any vacuum leaks, do have a bad tensioner pulley sqeaking, thanks ahead of time


focusSE2002 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-23-2013, 11:28 PM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,383
Points 136,394, Level 100
Points: 136,394, Level: 100 Points: 136,394, Level: 100 Points: 136,394, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Welcome to the forum




Did you have a shop install the engine? If so take it back and tell them what's happening. If the oil light is coming on that's not a good sign, neither is the ticking your hearing if it's having that light. Check for vacuum leaks and use a screw driver to hear where the noise in coming from. The motor you got could be bad. It could be running lean from a leak or maybe the front O2 sensor might need replacing. We tend not to recommend putting another SPI motor in and usually point towards doing a zetec swap.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Old 01-23-2013, 11:32 PM   #3
focusSE2002
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108993
Location: LA, CA
What I Drive: 2002 Black SE

Posts: 5
FF Reputation: 1 focusSE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sleepyboy View Post
Welcome to the forum




Did you have a shop install the engine? If so take it back and tell them what's happening. If the oil light is coming on that's not a good sign, neither is the ticking your hearing if it's having that light. Check for vacuum leaks and use a screw driver to hear where the noise in coming from. The motor you got could be bad. It could be running lean from a leak or maybe the front O2 sensor might need replacing. We tend not to recommend putting another SPI motor in and usually point towards doing a zetec swap.
Thanks! well i got a used engine and had a shop put it in, although this light is present and pretty much stuck, I really just planned to sell the car unfortuantly :/ but i wont get much in the condition its in although its probably just minor

i did see the one of the intake manifold nut or bolt was loose just now
focusSE2002 is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 12:05 AM   #4
Squareleft
Focus Enthusiast
 
Squareleft's Avatar
 
Join Date: Mar 2006
Fan#: 33224
Location: Tumwater, WA
What I Drive: 01 ZX3, 07 Volvo S60R

Posts: 133
Points 1,078, Level 17
Points: 1,078, Level: 17 Points: 1,078, Level: 17 Points: 1,078, Level: 17
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Squareleft Good Standing Member
Buy-Sell-Trade Rating: (6)
the MAF sensor can be a huge contributor to a p0171. more common than most causes.
Other than a vacuum leak.
As far as the oil light and ticking id say take this thing back to wherever it was installed. sounds like a real HACK install.
Squareleft is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 02:09 AM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,585
Points 3,221, Level 35
Points: 3,221, Level: 35 Points: 3,221, Level: 35 Points: 3,221, Level: 35
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
That oil light coming on like that is NOT minor............
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 06:12 AM   #6
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,277
Points 27,598, Level 98
Points: 27,598, Level: 98 Points: 27,598, Level: 98 Points: 27,598, Level: 98
Level Up 25% Completed
Level up: 25% Level up: 25% Level up: 25%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by amc49 View Post
That oil light coming on like that is NOT minor............
First things first, find your oil switch (that operates the light), remove it, clean it with carb cleaner, and put it back in. Those only come on when there is less than 7 psi of oil pressure. Now it's been my experience that engines don't run long with only 7 psi, so I'm going to take a guess that your switch might be dirty from sitting up and stuck. You can replace it if you want- that's not an expensive part. I'm not 100% sure of it's location on this engine, but typically it's located near the oil filter. If you put it back in or replace it, and still get the light- stop running the engine or it will KO in short order.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 08:05 AM   #7
focusSE2002
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108993
Location: LA, CA
What I Drive: 2002 Black SE

Posts: 5
FF Reputation: 1 focusSE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whynotthinkwhynot View Post
First things first, find your oil switch (that operates the light), remove it, clean it with carb cleaner, and put it back in. Those only come on when there is less than 7 psi of oil pressure. Now it's been my experience that engines don't run long with only 7 psi, so I'm going to take a guess that your switch might be dirty from sitting up and stuck. You can replace it if you want- that's not an expensive part. I'm not 100% sure of it's location on this engine, but typically it's located near the oil filter. If you put it back in or replace it, and still get the light- stop running the engine or it will KO in short order.
I know that light cant be any good and really freaked me out when i saw that, im going to go ahead and look for that sensor, any input on its location would be great if somebody knows where its located, im so bummed out with this car

As far as the CEL, it mentioned bank 1 does that norrow the problem to a specific location?
Btw thanks for the replys everyone really appreciate it
focusSE2002 is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 08:12 AM   #8
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,383
Points 136,394, Level 100
Points: 136,394, Level: 100 Points: 136,394, Level: 100 Points: 136,394, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Should be by the oil filter, all bank 1 means is the first bank of cylinders on a v 8-6 motor, on yours it just means the all 4.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 08:55 AM   #9
focusSE2002
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108993
Location: LA, CA
What I Drive: 2002 Black SE

Posts: 5
FF Reputation: 1 focusSE2002 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sleepyboy View Post
Should be by the oil filter, all bank 1 means is the first bank of cylinders on a v 8-6 motor, on yours it just means the all 4.
Wow you guys are awsome with the quick response, as far as the CEL, i have read that after dropping a valve seat particles from it can get into the egr and contaminate it, Maybe just cleaning it off will help? Also considering replacing the PCV valve and hose, dpfe sensor and clean off or replace my MAF sensor, what do You guys think
focusSE2002 is offline  
    Reply With Quote Quick reply to this message
Old 01-24-2013, 05:49 PM   #10
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,383
Points 136,394, Level 100
Points: 136,394, Level: 100 Points: 136,394, Level: 100 Points: 136,394, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 44%
Activity: 44% Activity: 44% Activity: 44%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I think you should take it back to the shop that did the install asap.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:55 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat