2002 Focus banging into 2nd and 3rd - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-23-2013, 01:49 PM   #1
hokies
Focus Rookie
 
Join Date: Sep 2011
Fan#: 89495
Location: Salem, VA
What I Drive: 2002 Focus SE DOHC

Posts: 2
FF Reputation: 1 hokies Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 Focus banging into 2nd and 3rd

First post but have used the site for a few years. My wife has a 2002 Focus SE Zetec with 187,000 miles and was having a problem with idle. Took it to a independent garage because I didn't have time to deal with it. I have a 2002 BMW X5 with 220,000 that takes most my time. First garage put a new passenger side motor mount in it and ran some sea foam through it. It acted OK for about 2 days. The rough idle came back. To be honest I don't know if it ever went away. It wasn't that bad so i decided to just let it be. It finally started getting worse so I needed an inspection and front end alignment anyway so I took it to another mechanic (independent) Its not throwing any codes by the way. This mechanic charges me 3 hours of setting the timing @ $70 an hour. The car was running the same. I blew up at that price and just took it home to look at it myself. I replaced the other two motor mounts and took the car for a spin rough idle and no banging into gear. Then started messing under the hood an found that the PCV hose had collapsed and had a hole in it. Replaced the hose and it now idles perfect in park. Put it in gear and the idle is rough. Took the car down the road and now after just replacing the hose and now the car bangs into second and third so hard the belt squeals when it happens. Any ideas what might have happened?


hokies is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:54 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat