Auto Trans. Broke? - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-21-2013, 07:29 PM   #11
Pytcokid56
Focus Enthusiast
 
Pytcokid56's Avatar
 
Join Date: Jul 2011
Fan#: 87859
Location: Warrensburg, MO
What I Drive: 2008 Silver Focus SE

Posts: 103
FF Reputation: 1 Pytcokid56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah I am a spirited driver. I will check the fluid levels, I was just curious if others have had similar problems. Thanks for the advice guys, its all definitely a help.
Pytcokid56 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2013, 07:37 PM   #12
Pytcokid56
Focus Enthusiast
 
Pytcokid56's Avatar
 
Join Date: Jul 2011
Fan#: 87859
Location: Warrensburg, MO
What I Drive: 2008 Silver Focus SE

Posts: 103
FF Reputation: 1 Pytcokid56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikebontoft View Post
Thats normal for it to not hit overdrive for awhile if you're flooring it like I think you are.
I get what your sayin here, but Ive had the car for a while and its shifting completely different now that it was even a month ago. Ya know that feeling you have when you just KNOW something is different or wrong with your car? Thats what Im gettin cause it just isnt right.
Pytcokid56 is offline  
    Reply With Quote
Old 01-21-2013, 11:39 PM   #13
Focusblackzx5
Focus Enthusiast
 
Focusblackzx5's Avatar
 
Join Date: Feb 2012
Fan#: 95212
Location: Quebec, Canada
What I Drive: 2005 Black zx5

Posts: 379
FF Reputation: 1 Focusblackzx5 Good Standing Member
Buy-Sell-Trade Rating: (1)
I think its a transmission sensor. On my previous 2003 auto it did the same thing and it was a broken sensor in the transmission. After that everything was working good again. Total cost : 75$
__________________
2012 White Mitsubishi Lancer 2.0L : New car
2005 Black Ford Focus zx5 SES : Trade In
2003 Arizonna beige Ford Focus SE : Sold
Focusblackzx5 is offline  
    Reply With Quote
Old 01-22-2013, 10:50 AM   #14
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,172
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
How does it operate in manual-1st gear?
(SSA is used for 4th gear and man-1st)

If the temp sensor is seeing high temps, the warning light should come on unless it is burned out. But that would put the cart in limp home mode.
elsolo is offline  
    Reply With Quote
Old 01-22-2013, 11:56 AM   #15
Pytcokid56
Focus Enthusiast
 
Pytcokid56's Avatar
 
Join Date: Jul 2011
Fan#: 87859
Location: Warrensburg, MO
What I Drive: 2008 Silver Focus SE

Posts: 103
FF Reputation: 1 Pytcokid56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Im headed out the for to check the fluids. Gettin a diagnostic done sometime this week. Hopefully it is just a quick an easy fix. The manual first works fine. And the temp gauge is showin a perfect temp.
__________________
Life is really simple, but we insist on making it complicated.
Confucius
Pytcokid56 is offline  
    Reply With Quote
Old 01-23-2013, 07:23 AM   #16
Pytcokid56
Focus Enthusiast
 
Pytcokid56's Avatar
 
Join Date: Jul 2011
Fan#: 87859
Location: Warrensburg, MO
What I Drive: 2008 Silver Focus SE

Posts: 103
FF Reputation: 1 Pytcokid56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Got the fluid checked, it was low so I added some. It helped a bit but I still think I'm going to take it to the dealer for a flush an a new batch of transmission oil.
__________________
Life is really simple, but we insist on making it complicated.
Confucius
Pytcokid56 is offline  
    Reply With Quote
Old 01-23-2013, 09:19 AM   #17
curtisparker82
Focus Jr. Enthusiast
 
Join Date: Jan 2013
Fan#: 108061
Location: huntington, WV
What I Drive: 2002 black zx5

Posts: 31
FF Reputation: 1 curtisparker82 Good Standing Member
Buy-Sell-Trade Rating: (0)
If it's going into neutral about the time it should go into od try turning od off and drive it my 02 had the od solenoid go bad....
curtisparker82 is offline  
    Reply With Quote
Old 03-15-2013, 08:08 PM   #18
Pytcokid56
Focus Enthusiast
 
Pytcokid56's Avatar
 
Join Date: Jul 2011
Fan#: 87859
Location: Warrensburg, MO
What I Drive: 2008 Silver Focus SE

Posts: 103
FF Reputation: 1 Pytcokid56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok so Trans update... I have the P0772 code showin and I can't get out of second gear or turn my o/d off.
__________________
Life is really simple, but we insist on making it complicated.
Confucius
Pytcokid56 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:40 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.