TSB 12-11-01 Posted Today - MFT v3.5.1 - Page 29 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-12-2013, 03:48 AM   #281
Now534
Focus Addict
 
Now534's Avatar
 
Join Date: Jul 2010
Fan#: 76549
Location: Norwalk, IA
What I Drive: 2013 Tuxedo Black ST2

Posts: 1,288
FF Reputation: 6 Now534 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Machinist View Post
I just purchased a 2013 SE sport with MFT and navigation last week.

The car had a A3 level card in it, so I took it to the local dealer today to have it upgraded.

Here is what the invoice states (their spelling):

"Check on the navigation - it was not update - it have a3 in the system - did a sync update master reset and reflash the sync - then insall the a4 new navigation map sd card."

I'm not sure that I have the very latest upgrade for my nav because 3.5.1 isn't listed anywhere on the invoice - just the A4 card.

Questions:
1. With the A4 card in the car - does this mean that I have v3.5.1???
2. v3.5.1 and the A4 card is the very latest upgrade for my car w/nav...correct???
3. Will the A4 card work with the "older" upgrades???
I just want to be sure that my nav is fully up to date (no techie here).

Thanks in advance.
Quick way of telling can you see the outside temperature next to the clock on your screen? If so yes you have 3.5.1 if not you have 3.2

Sent from my SCH-I535 using FF Mobile
Now534 is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 06:37 AM   #282
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 560
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Machinist View Post
I just purchased a 2013 SE sport with MFT and navigation last week.

The car had a A3 level card in it, so I took it to the local dealer today to have it upgraded.

Here is what the invoice states (their spelling):

"Check on the navigation - it was not update - it have a3 in the system - did a sync update master reset and reflash the sync - then insall the a4 new navigation map sd card."

I'm not sure that I have the very latest upgrade for my nav because 3.5.1 isn't listed anywhere on the invoice - just the A4 card.

Questions:
1. With the A4 card in the car - does this mean that I have v3.5.1???
2. v3.5.1 and the A4 card is the very latest upgrade for my car w/nav...correct???
3. Will the A4 card work with the "older" upgrades???
I just want to be sure that my nav is fully up to date (no techie here).

Thanks in advance.
You have 3.5.1
lewisra is offline  
    Reply With Quote
Old 01-18-2013, 11:05 AM   #283
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 623
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I still have huge issues with spotify and myford touch over bluetooth. MFT sends a skip track command to the phone pretty much constantly. I get to listen to about 15-20 seconds of a song and then it skips to the next. My only workaround has been to use the USB connection for my iphone. When I do that it doesn't skip. Never had the problem until MFT 3.5.
__________________
(╯□)╯︵ ┻━┻
TehMark is online now  
    Reply With Quote
Old 01-18-2013, 11:13 AM   #284
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TehMark View Post
Well I still have huge issues with spotify and myford touch over bluetooth. MFT sends a skip track command to the phone pretty much constantly. I get to listen to about 15-20 seconds of a song and then it skips to the next. My only workaround has been to use the USB connection for my iphone. When I do that it doesn't skip. Never had the problem until MFT 3.5.
TehMark, this is exactly what I've experienced since I updated to 3.5.1. I'm kinda glad someone else has this problem too. I think it has something to do with the songs not starting at :00 like they should. Mine always start at 1:33 and so it changes tracks automatically before the song ends. I also use the usb workaround but I hope they fix this issue by the next version . By the way, it's not only Spotify because Rdio does the same thing.
dragonpalm is offline  
    Reply With Quote
Old 01-18-2013, 12:10 PM   #285
fixxer
Focus Jr. Enthusiast
 
Join Date: Jul 2012
Fan#: 100842
Location: Marietta, GA
What I Drive: 2012 Gray Focus Titanium Hb

Posts: 32
FF Reputation: 1 fixxer Good Standing Member
Buy-Sell-Trade Rating: (0)
My main problem with 3.5.1 is that the "Play song" command stopped working for me. That's the voice command I was using the most on earlier versions.
The system acknowledges the song I'm trying to play but it ends up playing a random song instead.
fixxer is offline  
    Reply With Quote
Old 01-18-2013, 12:38 PM   #286
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 623
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dragonpalm View Post
TehMark, this is exactly what I've experienced since I updated to 3.5.1. I'm kinda glad someone else has this problem too. I think it has something to do with the songs not starting at :00 like they should. Mine always start at 1:33 and so it changes tracks automatically before the song ends. I also use the usb workaround but I hope they fix this issue by the next version . By the way, it's not only Spotify because Rdio does the same thing.
Good to know. I was thinking of trying Rdio.
__________________
(╯□)╯︵ ┻━┻
TehMark is online now  
    Reply With Quote
Old 01-18-2013, 01:33 PM   #287
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TehMark View Post
Well I still have huge issues with spotify and myford touch over bluetooth. MFT sends a skip track command to the phone pretty much constantly. I get to listen to about 15-20 seconds of a song and then it skips to the next. My only workaround has been to use the USB connection for my iphone. When I do that it doesn't skip. Never had the problem until MFT 3.5.
So you've still got that one? I'll have to run Spotify more in my car in the near future to see. I rarely use Spotify. I do run Slacker constantly though and do not have a track-skip problem with it.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 01-18-2013, 02:22 PM   #288
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 623
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
I ordered some cheap knockoff iphone cables from china so it'll be less of a pain in the butt once I have more than a single charge cable for my iphone. (Stupid lightning plug) Yeah though, the track skipping is pretty out of control. I just wanted to listen to a new album that had come out which is usually a super happy time. Because of the constant skipping I was just pissed off for the entire drive home. Posted my problem on the ford owner board and I'm thinking of tweeting/emailing/calling just so ford has some kind of record of this issue.
__________________
(╯□)╯︵ ┻━┻
TehMark is online now  
    Reply With Quote
Old 01-21-2013, 07:35 AM   #289
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Now I see what you are saying TehMark. When you first posted I was new to Spotify, I had only downloaded about a week prior to your post and hadn't had the chance to have even used it in my car at that point. I tried it based on your post just to see. I had no skipping issues. Hadn't really used it since then (I primarily use Slacker). Went back to it over the past few days after you posted again and did get the skipping issue. I have the freebie but after I first downloaded I was on a 30-day trial of premium. Again, no skipping issues then. Last Friday when I fired it up it informed me that my free trial was over. No biggie. Driving around though and yeah, I got the first random skip and the behavior continued through the weekend. Strange, none of the other streaming apps I use do that. I have experienced very rare skipping issues in other apps but it seems to me it is related to situations when I am leaving somewhere and my phone is still pulling a wifi signal and once I get down the street and out of range the phone switches to a cell signal and sometime it briefly loses connection, reconnects, and jumps a track. Sometimes if I am in areas of a really, really compromised cell connection it seems to do the same (I use freebies for all of these so having nothing significant in the way of caching for any of them).

I notice with Spotify that whenever I manually skipped a song, the very next track would start playing and eventually skip. I also notice that if I left the app open so MFT would just auto-connect and start playing on a subsequent startup, whatever track it picked back up on would skip shortly thereafter as well. Both of these happened 100% of the time for me. The other skips just seemed to occur at random times.

Tough to figure out because there there are a couple of variables, the app and MFT version. You said it didn't do this pre-3.5.1 right? What I do know is that Slacker (I use constantly), Pandora (I use occassionally), and LastFM (I use very rarely) have not had this issue w/3.5.1 or pre-3.5.1. I never used Spotify pre-3.5.1 so I have no idea but with 3.5.1 I now definitely see the behavior you and dragonpalm are seeing.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 01-21-2013, 10:28 AM   #290
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Tough to figure out because there there are a couple of variables, the app and MFT version. You said it didn't do this pre-3.5.1 right? What I do know is that Slacker (I use constantly), Pandora (I use occassionally), and LastFM (I use very rarely) have not had this issue w/3.5.1 or pre-3.5.1. I never used Spotify pre-3.5.1 so I have no idea but with 3.5.1 I now definitely see the behavior you and dragonpalm are seeing.
I used Spotify premium on 3.0.2 and it never skipped a song. The skip problem only started after I upgraded to 3.5.1. This leads me to believe the problem lies with MFT, but of course I'm not sure. On my car, a song will skip only when it doesn't start at the correct time and usually after I've listened to over half the song (it usually doesn't skip as early as you guys report). Very rarely, a song will start correctly at :00 and the song will play all the way through without skipping.

This weekend, while I was getting my oil changed, I sat in a new Fusion with 3.5.1 and tested out its system using Spotify and the same thing occurred. A song would skip after a few minutes into it. The salesman was quite perplexed but blamed Spotify.
dragonpalm is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:28 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.