SVT with sudden rough idle, power loss - Page 5 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-18-2013, 12:29 PM   #41
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,498
Points 2,257, Level 28
Points: 2,257, Level: 28 Points: 2,257, Level: 28 Points: 2,257, Level: 28
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by svtguy88 View Post
I could be wrong, but I think a bad crank sensor would throw a CEL?
I agree, it should. That's what's kind of frustrated me about this. No CELs. *In Kramer voice*: "Why don't you just tell what is wrong with you?"
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 92k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 84k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-18-2013, 02:28 PM   #42
svtguy88
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,984
Points 8,577, Level 62
Points: 8,577, Level: 62 Points: 8,577, Level: 62 Points: 8,577, Level: 62
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Have you scanned for DTC's with your SCT?

If the car doesn't start, I guess you never really get a chance to see if the CEL illuminates. Just a thought...I would think OBDII would have some input here...
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 02:29 PM   #43
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,498
Points 2,257, Level 28
Points: 2,257, Level: 28 Points: 2,257, Level: 28 Points: 2,257, Level: 28
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by svtguy88 View Post
Have you scanned for DTC's with your SCT?

If the car doesn't start, I guess you never really get a chance to see if the CEL illuminates. Just a thought...I would think OBDII would have some input here...
Yup, no codes or pending codes.
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 92k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 84k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 02:41 PM   #44
svtguy88
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,984
Points 8,577, Level 62
Points: 8,577, Level: 62 Points: 8,577, Level: 62 Points: 8,577, Level: 62
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Lame. Usually the electronic guardian has something to say...
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 02:52 PM   #45
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,387
Points 136,412, Level 100
Points: 136,412, Level: 100 Points: 136,412, Level: 100 Points: 136,412, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
If the Crank Position sensor was messing up you wouldn't get any spark. No crank sensor no spark. I would pull the valve cover off and see if the cams are still in line, if not then it's out of time. It's easy to do, also check the coil pack connector who knows, maybe the wires are getting pulled out of the plug?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 03:07 PM   #46
svtguy88
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,984
Points 8,577, Level 62
Points: 8,577, Level: 62 Points: 8,577, Level: 62 Points: 8,577, Level: 62
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by sleepyboy View Post
...also check the coil pack connector who knows, maybe the wires are getting pulled out of the plug?
I can't stress how much it *might* be the coil. My ZX3 didn't run for shit when it went. Like I said, I'm pretty sure it's internally split in two, so you'd have good spark on two cylinders, and not on the others...certainly enough of a problem to keep it from running.

I hate to say it, but if it's not the coil, I'd start suspecting the timing is off...

Last edited by svtguy88; 01-18-2013 at 03:11 PM. Reason: i am a computer programmer, yet i cannot type
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 03:13 PM   #47
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,498
Points 2,257, Level 28
Points: 2,257, Level: 28 Points: 2,257, Level: 28 Points: 2,257, Level: 28
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by svtguy88 View Post
I hate to say it, but if it's not the coil, I'd start suspecting the timing is off...
Nonono, you shush. It's gonna be the coils. Or CPS.

Sadly, you'll all have to wait until Sunday for me to get an answer on this. Compression test, then spark test. (Technically, I could do them simultaneously...)
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 92k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 84k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 03:24 PM   #48
svtguy88
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,984
Points 8,577, Level 62
Points: 8,577, Level: 62 Points: 8,577, Level: 62 Points: 8,577, Level: 62
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by swansong View Post
Nonono, you shush
lol...and that's coming from someone with 120k+ on his timing belt....
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 03:31 PM   #49
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,498
Points 2,257, Level 28
Points: 2,257, Level: 28 Points: 2,257, Level: 28 Points: 2,257, Level: 28
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by svtguy88 View Post
lol...and that's coming from someone with 120k+ on his timing belt....
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 92k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 84k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 03:45 PM   #50
Miller88
Focus Addict
 
Join Date: Mar 2010
Fan#: 73790
Location: Syracuse, NY
What I Drive: 2011 Focus SE 5 Speed

Posts: 919
Points 1,665, Level 23
Points: 1,665, Level: 23 Points: 1,665, Level: 23 Points: 1,665, Level: 23
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 5 Miller88 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm assuming the car has COP? Or if not it's a waste ignition system.

I've blown coils on waste ignition systems (on a 4 cyl) and on COP - they usually idle okay or rev okay, but any load at low RPM is hard.

Any time I have blown a coil (even one taking out half of the cylinders), the engine always runs.

There's a sensor not working somerwhere or the timing belt slipped or maybe t-belt tensioner failure?
__________________
2011 Focus SE 5 Speed 36k - Blue Flame Metallic - Added Rear Swaybar
2000 Jeep Cherokee Sport 115k - Lifted with mud tires.
Miller88 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:36 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat