Intelligent Access not working :( - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-17-2013, 09:54 AM   #1
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Intelligent Access not working :(

Last few weeks the front doors have been rarely working when I stick my hand in to unlock, so I have been just sliding my hand into the back doors, but over the last few days I cant get any of the doors to recognize my unlock command yet it will regognize the damn lock command on the door . Anyone ever have this issue? I did book an appointment at the dealer but dont have high hopes due to history in failing to solve anything on the first try.


SaToX is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2013, 09:56 AM   #2
1slofofo
Adam
 
1slofofo's Avatar
 
Join Date: Dec 2011
Fan#: 92422
Location: Chicago, IL
What I Drive: Mk3

Posts: 2,012
FF Reputation: 6 1slofofo Good Standing Member
Buy-Sell-Trade Rating: (0)
Id try cleaning it first.
__________________
Simplicity is the ultimate sophistication.
1slofofo is online now  
    Reply With Quote
Old 01-17-2013, 12:01 PM   #3
Bigbot45
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 87124
Location: Danbury, CT
What I Drive: 2014 Q50 - Formally 2012 Ti Hatch

Posts: 130
FF Reputation: 2 Bigbot45 Good Standing Member
Buy-Sell-Trade Rating: (0)
I've noticed that if I have my cell phone with me and have WiFi on the IA range drops drastically (I'll need to be almost leaning against the door for the IA to open the door(s)). The bi-directional remote for the remote start hasn't helped much either.
Is this happening with both keys?
__________________
2012 Ford Focus Titanium Hatchback
2006 VW Jetta 2.0 Package 2 <-- 2001 VW GTI VR6
1990 Subaru Legacy <-- 1986 Ford Taurus
1990 Mazda Protege <-- 1986 Subaru GL-10 Turbo
1986 Volvo 240 DL
Bigbot45 is online now  
    Reply With Quote
Old 01-17-2013, 12:54 PM   #4
Pendarus
Focus Enthusiast
 
Pendarus's Avatar
 
Join Date: Jan 2012
Fan#: 94411
Location: Fullerton, CA
What I Drive: 2012 Sonic Blue Titanium 5dr

Posts: 136
FF Reputation: 2 Pendarus Good Standing Member
Buy-Sell-Trade Rating: (0)
There is a TSB for that. Needs a software update.
__________________
Sonic Blue Titanium 5dr Titanium Handling Package
Ordered: 01/28/12
Vin: 02/20/12
Build Date: 03/06/12
Delivery Date: 03/30/12
Pendarus is offline  
    Reply With Quote
Old 01-17-2013, 01:15 PM   #5
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,713
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pendarus View Post
There is a TSB for that. Needs a software update.
Your local dealer might not know that.

I took it in complaining of the issue and they gave it back with a "Couldn't replicate."

... >_>
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Old 01-17-2013, 01:41 PM   #6
daemoniscinxi
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72911
Location: Seattle, WA
What I Drive: 2012 Blue Candy Titanium

Posts: 46
FF Reputation: 1 daemoniscinxi Good Standing Member
Buy-Sell-Trade Rating: (0)
I also brought my car into the dealer for this issue, and got the "you're crazy" look from them. In fact i've gotten that a lot from the dealer for all of the early build issues. Ford of Bellevue has been horrible at addressing these small issues as well as the larger ones (suspension clunk, transmission shifting, MFT)

Quote:
Originally Posted by Pendarus View Post
There is a TSB for that. Needs a software update.
Could you please give us the TSB number, and the description if possible, so I can reference this with the dealer?
daemoniscinxi is offline  
    Reply With Quote
Old 01-17-2013, 01:57 PM   #7
alfack
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91684
Location: Marysville, WA
What I Drive: 2012 sterling gray Titanium sedan

Posts: 112
FF Reputation: 1 alfack Good Standing Member
Buy-Sell-Trade Rating: (0)
Does the fob need a new battery? I have heard they should be replaced about once a year.
alfack is offline  
    Reply With Quote
Old 01-17-2013, 02:04 PM   #8
daemoniscinxi
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72911
Location: Seattle, WA
What I Drive: 2012 Blue Candy Titanium

Posts: 46
FF Reputation: 1 daemoniscinxi Good Standing Member
Buy-Sell-Trade Rating: (0)
That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.
daemoniscinxi is offline  
    Reply With Quote
Old 01-17-2013, 02:08 PM   #9
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
This one maybe?

tsb 11-10-01 - 2012 focus - intermittent remote keyless entry (rke) operation - built on or before 8/3/2011
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 01-17-2013, 02:09 PM   #10
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,713
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by daemoniscinxi View Post
That wouldn't hurt to try. Although this problem has been happening for me since I bought the car so it probably isn't the battery.
Same here. But I replaced the battery a few days ago - so we'll see if it starts to act up again...
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.