Minor Bluetooth/Phone Issue - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus ST > Focus ST

Focus ST The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK3 2013-Current Focus ST.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-16-2013, 04:49 PM   #1
GonzoFocus
Focus Jr. Enthusiast
 
Join Date: Apr 2009
Fan#: 64467
Location: NoVA and Richmond, VA
What I Drive: 2013 Tuxedo Black ST3

Posts: 44
FF Reputation: 1 GonzoFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
Minor Bluetooth/Phone Issue

this is a small problem I noticed today. I have my Motorola Droid Razr HD Maxx connected via Bluetooth to my ST3. I primarily use it to play music through the audio system. (Spotify etc)

Today I tried using Google Play Music and it was constantly skipping to the next song after only a few seconds of playing a track.

I know this is a very specific problem but I was just wondering if anyone else may have experienced the same thing.

obviously it could just be the phone.


__________________
GonzoFocus
Current: 2013 Tuxedo Black ST3
Previous: 2001 Black on Black ZX3
GonzoFocus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-18-2013, 09:07 AM   #2
FreshlyFunkTFocus
Focus Enthusiast
 
FreshlyFunkTFocus's Avatar
 
Join Date: Feb 2008
Fan#: 53848
Location: Orlando
What I Drive: 2013 Focus ST2 in Performance Blue

Posts: 63
FF Reputation: 1 FreshlyFunkTFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
I haven't had that issue. I did have an issue where my Bluetooth was working fine for several weeks but then decided it would not sync with any Bluetooth devices. Had to do a master reset on it and it has been fine since. That may be an option but I would make sure you don't have a "scan" feature enabled when you play your music as it would do the every thing you are describing.
__________________
SAP Crew #22, LOTH #74, Freshly Wrecked Focus Master Chief #1
MODS - K&N SRI, OBX Header and Flex, MBRP 2.5" Exhaust
Wish List - Tune by Tom, TB, full suspension upgrade, rims and lower profile tires, and all the $$ I need to perform these upgrades
FreshlyFunkTFocus is offline  
    Reply With Quote Quick reply to this message
Old 01-18-2013, 02:23 PM   #3
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 961
Points 2,159, Level 28
Points: 2,159, Level: 28 Points: 2,159, Level: 28 Points: 2,159, Level: 28
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GonzoFocus View Post
this is a small problem I noticed today. I have my Motorola Droid Razr HD Maxx connected via Bluetooth to my ST3. I primarily use it to play music through the audio system. (Spotify etc)

Today I tried using Google Play Music and it was constantly skipping to the next song after only a few seconds of playing a track.

I know this is a very specific problem but I was just wondering if anyone else may have experienced the same thing.

obviously it could just be the phone.
Hey, GonzoFocus -

Along with the recommendation FreshlyFunkTFocus made, I suggest resetting your phone's Bluetooth signal. This can usually be done by removing the battery, but since you have a RAZR MAXX, you can do so by holding down the power button and volume control button at the same time.

Let me know if this gets resolved.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Old 01-19-2013, 07:47 PM   #4
bigdesignmachine
Focus Enthusiast
 
bigdesignmachine's Avatar
 
Join Date: Mar 2010
Fan#: 73457
Location: Leander, TX
What I Drive: 2013 Tuxedo Black ST2

Posts: 196
FF Reputation: 1 bigdesignmachine Good Standing Member
Buy-Sell-Trade Rating: (3)
I have this happen using my iPhone 4 running iOS 6.0.1 and Rdio. It doesnt happen all the time but it does happen.

Skipping to the next track and sometimes the current track will simply stop playing for no reason.

Its pretty annoying.

It happens when using either BT Audio or plugging my phone in via USB.
bigdesignmachine is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 12:16 PM   #5
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
Points 571, Level 11
Points: 571, Level: 11 Points: 571, Level: 11 Points: 571, Level: 11
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GonzoFocus View Post
this is a small problem I noticed today. I have my Motorola Droid Razr HD Maxx connected via Bluetooth to my ST3. I primarily use it to play music through the audio system. (Spotify etc)

Today I tried using Google Play Music and it was constantly skipping to the next song after only a few seconds of playing a track.

I know this is a very specific problem but I was just wondering if anyone else may have experienced the same thing.

obviously it could just be the phone.
I use an iPhone 4S, iOS 6.0.1 and MyFord Touch 3.5.1. I primarily use Spotify and almost every song will skip to the next song, sometimes immediately and sometimes after a few minutes. This never happened with MFT 3.0.2. I have tested this with Rdio and it does the same thing. Pandora works better though. Several other people on the forum have experienced this also. MFT has always had a weak BT audio connection (tracks skip, songs stutter/lag) compared to other BT systems. It's pretty annoying. I just plug it in the USB and it works fine.

Also, resetting the phone or repairing does not fix the problem.
dragonpalm is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 12:34 PM   #6
GonzoFocus
Focus Jr. Enthusiast
 
Join Date: Apr 2009
Fan#: 64467
Location: NoVA and Richmond, VA
What I Drive: 2013 Tuxedo Black ST3

Posts: 44
FF Reputation: 1 GonzoFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by dragonpalm View Post
I use an iPhone 4S, iOS 6.0.1 and MyFord Touch 3.5.1. I primarily use Spotify and almost every song will skip to the next song, sometimes immediately and sometimes after a few minutes. This never happened with MFT 3.0.2. I have tested this with Rdio and it does the same thing. Pandora works better though. Several other people on the forum have experienced this also. MFT has always had a weak BT audio connection (tracks skip, songs stutter/lag) compared to other BT systems. It's pretty annoying. I just plug it in the USB and it works fine.

Also, resetting the phone or repairing does not fix the problem.
I have definitely noticed the stutter/lag with BT Audio, it usually went away after a few songs. So far i've only experienced the instant skip using google music
__________________
GonzoFocus
Current: 2013 Tuxedo Black ST3
Previous: 2001 Black on Black ZX3
GonzoFocus is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 12:43 PM   #7
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
Points 571, Level 11
Points: 571, Level: 11 Points: 571, Level: 11 Points: 571, Level: 11
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GonzoFocus View Post
I have definitely noticed the stutter/lag with BT Audio, it usually went away after a few songs. So far i've only experienced the instant skip using google music
Just curious because I've never used Google Music, but does it have an elapse timer for songs? One thing I've noticed with Spotify is that the timer on the app is never in sync with the timer on the car. For example, I'll pick a song to play from Spotify where it starts at 0:00, but MFT will start it at 1:33 or some arbitrary number. Every time MFT doesn't start a song at 0:00, the song will skip. Just something I've noticed. I'm wondering if your MFT starts Google Music songs at the wrong time too.
dragonpalm is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 12:53 PM   #8
GonzoFocus
Focus Jr. Enthusiast
 
Join Date: Apr 2009
Fan#: 64467
Location: NoVA and Richmond, VA
What I Drive: 2013 Tuxedo Black ST3

Posts: 44
FF Reputation: 1 GonzoFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by dragonpalm View Post
Just curious because I've never used Google Music, but does it have an elapse timer for songs? One thing I've noticed with Spotify is that the timer on the app is never in sync with the timer on the car. For example, I'll pick a song to play from Spotify where it starts at 0:00, but MFT will start it at 1:33 or some arbitrary number. Every time MFT doesn't start a song at 0:00, the song will skip. Just something I've noticed. I'm wondering if your MFT starts Google Music songs at the wrong time too.
Yeah Google Music has the same elapse timer for songs just like Spotify. I haven't noticed that start time issue but I will definitely keep an eye out for it.

Another thing I noticed and didn't like was that MFT doesn't display the song title or any info on the screen when using BT Audio. Minor I know but still.
__________________
GonzoFocus
Current: 2013 Tuxedo Black ST3
Previous: 2001 Black on Black ZX3
GonzoFocus is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 01:07 PM   #9
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
Points 571, Level 11
Points: 571, Level: 11 Points: 571, Level: 11 Points: 571, Level: 11
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GonzoFocus View Post
Another thing I noticed and didn't like was that MFT doesn't display the song title or any info on the screen when using BT Audio. Minor I know but still.
MFT displays song title & artist for me but it's pretty unreliable. For example, after I use the backup camera (go into reverse), the song data will error and show strange (Japanese?) symbols after it was working fine before. And if a song is midway through at connection, the song data will error and show the previous song or strange symbols or nothing at all. This usually fixes if I switch to a new, fresh song.

You should be getting some tittle & artist information using Spotify or Pandora, etc if your MFT version is 3.5.1 (latest). My car had 3.0.2 when I got it (also a 2013) and the song data was extremely unreliable, much more than now.

And I don't think it's minor at all. Almost every car manufacture has got their new cars showing song title and artist, some even album and album art (gasp!).
dragonpalm is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 02:11 PM   #10
GonzoFocus
Focus Jr. Enthusiast
 
Join Date: Apr 2009
Fan#: 64467
Location: NoVA and Richmond, VA
What I Drive: 2013 Tuxedo Black ST3

Posts: 44
FF Reputation: 1 GonzoFocus Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by dragonpalm View Post

You should be getting some tittle & artist information using Spotify or Pandora, etc if your MFT version is 3.5.1 (latest). My car had 3.0.2 when I got it (also a 2013) and the song data was extremely unreliable, much more than now.

And I don't think it's minor at all. Almost every car manufacture has got their new cars showing song title and artist, some even album and album art (gasp!).
this is all I get
__________________
GonzoFocus
Current: 2013 Tuxedo Black ST3
Previous: 2001 Black on Black ZX3
GonzoFocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:12 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.