ABS Light came on today - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-10-2013, 08:04 AM   #1
NipMon
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101481
Location: Derbyshire, United Kingdom
What I Drive: 2004 Silver LX

Posts: 8
FF Reputation: 1 NipMon Good Standing Member
Buy-Sell-Trade Rating: (0)
ABS Light came on today

Hi, I was driving to work today when my ABS light came on after a few miles. I have a few questions about this.

1, am I safe to drive it home from work? I understand that the light being on just means the ABS isn't active but normal brakes work fine.
2, what's the best / cheapest way to get it checked out? I've checked my fluids and the brake fluid seems to be full. Probably not related, but the coolant was below the minimum level.

Any advance welcome.

It's a Focus LX Saloon 2004 (old model).

Cheers


NipMon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-10-2013, 12:13 PM   #2
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,595
Points 3,227, Level 35
Points: 3,227, Level: 35 Points: 3,227, Level: 35 Points: 3,227, Level: 35
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 59%
Activity: 59% Activity: 59% Activity: 59%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
The ABS disables when something goes wrong with it, whereupon the brakes work just like a system with no ABS.................probably a wheel sensor gone bad.........
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat