2005 ZX3 Manual - Car Starting Problems??? - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-22-2012, 10:16 PM   #11
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,578
FF Reputation: 54 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Jgrove998 View Post
Have you done and maintenance on the car yourself?

Fuel filter, spark plugs, etc?
Quote:
Originally Posted by Red Jay 918 View Post
i say have your fuel filter checked. IIRC, the recommended interval for fuel filter service is every 30k and the previous owner may have not changed it 30k. just an idea....
Have them change out your fuel filter= quick 5 minute job on a rack.
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-24-2012, 09:30 AM   #12
RLoos
Focus Enthusiast
 
RLoos's Avatar
 
Join Date: Sep 2011
Fan#: 90057
Location: Uxbridge, MA
What I Drive: 2007 Dark toreador red ZX3

Posts: 58
FF Reputation: 1 RLoos Good Standing Member
Buy-Sell-Trade Rating: (0)
When that happens,give it a little bit of (gas) on the pedal and it'll go!
RLoos is offline  
    Reply With Quote
Old 12-02-2012, 06:46 PM   #13
xFOCIx
Focus Enthusiast
 
Join Date: May 2005
Fan#: 23553
Location: Oregon, OR
What I Drive: 2005 ZX3 5spd

Posts: 527
FF Reputation: 15 xFOCIx Great Standing Member
Buy-Sell-Trade Rating: (0)
I had the software updated for the same issue. It didn't fix it.
xFOCIx is offline  
    Reply With Quote
Old 01-08-2013, 03:15 PM   #14
06focuskid
Focus Enthusiast
 
Join Date: Jan 2007
Fan#: 42764
Location: Memphis,TN, United States
What I Drive: SILVER 06 zx3 ses 5spd FORD GFX PKG

Posts: 177
FF Reputation: 41 06focuskid Great Standing Member
Buy-Sell-Trade Rating: (0)
When, I was working as a tech at Ford I asked the driveability specialist at the shop about the samething. The tech. told me that these year focuses are known for having "lazy fuel pumps" waiting before you start is the best solution the fuel filter doesn't have anything to do with the issue you describe. I replaced my fuel filter for the second time about 2 months ago and it did it to me during lunch today lol.
__________________
JUST SAY NO TO RICE!
06focuskid is offline  
    Reply With Quote
Old 02-10-2013, 06:25 PM   #15
xFOCIx
Focus Enthusiast
 
Join Date: May 2005
Fan#: 23553
Location: Oregon, OR
What I Drive: 2005 ZX3 5spd

Posts: 527
FF Reputation: 15 xFOCIx Great Standing Member
Buy-Sell-Trade Rating: (0)
It seems like a well documented issue. I've had mine well during the warranty. It's out of warranty now, but since its an unaddressed issue, I really want Ford to do something about this!
xFOCIx is offline  
    Reply With Quote
Old 02-10-2013, 06:39 PM   #16
RLoos
Focus Enthusiast
 
RLoos's Avatar
 
Join Date: Sep 2011
Fan#: 90057
Location: Uxbridge, MA
What I Drive: 2007 Dark toreador red ZX3

Posts: 58
FF Reputation: 1 RLoos Good Standing Member
Buy-Sell-Trade Rating: (0)
I have the same problem,I brought it to the dealer when it was still under warranty and was told to "give it a little accelerator" and it will start right up! Ironically it does,every time!
RLoos is offline  
    Reply With Quote
Old 02-10-2013, 07:06 PM   #17
VillageT
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 97061
Location: South Lyon, MI
What I Drive: 2005 Silver ZX3

Posts: 78
FF Reputation: 1 VillageT Good Standing Member
Buy-Sell-Trade Rating: (0)
I tried all kinds of throttle positions and still had the problem. I started waiting a few seconds (per 06focuskid) and it starts every time.
VillageT is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:21 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.