Cylinder 1 Misfire? Help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-02-2013, 07:37 PM   #1
Michael_Price1990
Focus Enthusiast
 
Michael_Price1990's Avatar
 
Join Date: Jul 2012
Fan#: 101650
Location: Pueblo, CO
What I Drive: 2003 Yellow SVTFocus. Infiniti FX35

Posts: 115
FF Reputation: 1 Michael_Price1990 Good Standing Member
Buy-Sell-Trade Rating: (0)
Cylinder 1 Misfire? Help!

Alright. so some of you know. some of you don't. i have a Svt Ford Focus i bought to use the Engine and transmission etc to rip out and put in a kit car i'm about to get started on. how ever, i got the car for a steal. due to the fact that its needed some work. its not my daily driver. so i dont drive it much.. and today i started it up and went and got it washed so it wouldent look so sad out side. well the check engine light is on due to the fact that i have a Supercharger and no tune. yet. (waiting till i have some money for that) well i went to auto zone just to have them hook up to it and make sure it was not throwing up new codes. well it is. two.

i have noticed if i floor it, it bogs down. but then. Takes off! i thought this was due to a lack of a good tune which i plan on getting from tom. but i do not currently have the $ to toss out.

well im starting to think i am having ignition coil problems/or wire problems to the coil. i have a new "Cylinder one misfire code" and a "lean bank one sensor" or two.. i cant remember now.

Not sure if this makes a difference.. but as i said. i don't drive it as much as i should, when i started it up today. well. it didnt. battery was gone. so i got in my other car and tok the battery to auto zone. and i did get a new battery and put it in but i don't think that would be the issue.

today's car wash turned out to be an eventful/expensive focus check up day i need to start driving it at least once a week. and i want to fix these issues before i start my build!


__________________
- Michael Price

2003 SVT Focus
205+ HP
JRSC
Michael_Price1990 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2013, 08:09 PM   #2
Michael_Price1990
Focus Enthusiast
 
Michael_Price1990's Avatar
 
Join Date: Jul 2012
Fan#: 101650
Location: Pueblo, CO
What I Drive: 2003 Yellow SVTFocus. Infiniti FX35

Posts: 115
FF Reputation: 1 Michael_Price1990 Good Standing Member
Buy-Sell-Trade Rating: (0)
Update, then off to bed for work.

Just took it on the highway for a quick drive after reading some topics on coil problems. i think i have a wire or coil problem. what do you guys think?

i just left my place with it. driving around Normal or a little fast no problem, got on the on ramp to the highway, floored it. and it took off but was bogging when flooring it. as if i was pumping the gas. which i wasent. i had my foot all the way down. driving in 6th gear down the highway, it was fine. but would ocasinally randomly bog. got off the highway went under the over pass and got back on flooring it from a 2nd gear roll all the way to 75. No problem! took off like a supercharged focus. then off the highway home, bogged sometimes when i took off. was completely normal at others. it has a mind of its own it would seem. ill be busy at work till friday. just got off early today. but i dont think ill mess with it till saturday. what should i check for first? am i on the right trail assuming its coil related? i did get new spark plugs. i can change them sat too.
__________________
- Michael Price

2003 SVT Focus
205+ HP
JRSC
Michael_Price1990 is offline  
    Reply With Quote
Old 01-03-2013, 10:58 AM   #3
anarchy0392
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
Yah pull the plugs off but you coukd have water down there if you washed under the hood so look before you pull them out. Also replace your wires and coil pack that is most likely your problem. So replace plugs, wires, and coil pack and you should be off to driving it.
anarchy0392 is offline  
    Reply With Quote
Old 01-03-2013, 07:33 PM   #4
Michael_Price1990
Focus Enthusiast
 
Michael_Price1990's Avatar
 
Join Date: Jul 2012
Fan#: 101650
Location: Pueblo, CO
What I Drive: 2003 Yellow SVTFocus. Infiniti FX35

Posts: 115
FF Reputation: 1 Michael_Price1990 Good Standing Member
Buy-Sell-Trade Rating: (0)
Pulled out the old spark plugs. and cylinder one had a spark plug. With a crack in it! no idea how. they were in it when i got it a few months back. put in the new set of plugs. and wow... it is driving like a whole new car. feels likes its gained 80HP. takes off way better now. but after the fix. a new problem has occurred. (of course) now when i start the car, idles fine. but then after driving it hard and stopping. it idles around 2,000 to 3,000 RPM. it will slowly fall back down when stopped but only to about 1,900 RPM. this was not a problem before. idled great and quite around 1,200 or so. i'm about to unplug the battery to reset the ECU. but if that dosent fix it anyone know what els would cause this issue?
__________________
- Michael Price

2003 SVT Focus
205+ HP
JRSC
Michael_Price1990 is offline  
    Reply With Quote
Old 01-03-2013, 08:05 PM   #5
Michael_Price1990
Focus Enthusiast
 
Michael_Price1990's Avatar
 
Join Date: Jul 2012
Fan#: 101650
Location: Pueblo, CO
What I Drive: 2003 Yellow SVTFocus. Infiniti FX35

Posts: 115
FF Reputation: 1 Michael_Price1990 Good Standing Member
Buy-Sell-Trade Rating: (0)
Never mind. Its perfect now! i reset the ECU and just took it back out. idles at 900 RPM now! when sitting. when i stop from a drive its about 1,000 to 1,100. but if i stay still long enough it will idle down to 900 and stay there. which i guess is normal. its quieter then it was before the fix too. at idle that is.

Thanks for the help!
__________________
- Michael Price

2003 SVT Focus
205+ HP
JRSC
Michael_Price1990 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:33 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.